Jump to content
InsanelyMac Forum
Sign in to follow this  
thelini

REQUIRED: Audio Kexts for AD2000B for Mavericks

Recommended Posts

Hoping somebody can help me here.

 

I've tried everything on these forums but I can not get any of the suggestions to work.

 

Motherboard: Asus P5Q-E

Audio Device: AD2000B

OS: Mac OS X Mavericks 10.9 (Final release version)

 

Any help is greatly appreciated.

Share this post


Link to post
Share on other sites
Advertisement

I've tried this, it did not work for me.

 

I may have gotten a bit lost following the instructions in the related forum post.

 

I believe you need to do some DSDT magic, which I am a bit of a noob at and not really sure on what to do, even after folowing the info in the post.

I was hoping for a straight forward kext install.

 

Have you had this working?

Share this post


Link to post
Share on other sites

Don't have that sound card

 

Have you tried an HDAEnabler.kext? Have you tried voodoohda?

Share this post


Link to post
Share on other sites

I've tried every combination that seems to have been discussed on these forums.

 

Hopefully in time we'll get there, there seem to be a few struggling.

Share this post


Link to post
Share on other sites

Ermac's kext in the download section are working in 10.9 with my p5q dlx.

You have to inject a HDEF in your DSDT with a layout 99 for your codec (easy, just replace the 'standard' layout 12 with 99 in HDEF injection).

 

If you don't want "sound assertions" in console logs, you want 10.8.4 patched kext (even if others are working to).

Share this post


Link to post
Share on other sites

Hi Mr Mag00

 

could You please tell me in a step by step guide how you managed to get the sound working.

I've got a P5Q Deluxe too. Now the card is being recognized in About this mac but the sound icon stays greyed out.

I somewhere make a mistake but I've no idea where.....

 

Thanks!!!!

 

*UPDATE*

 

It's working!!!!! 5h, 3 messed up dsdts 2 fresh installs and a lot of my nervs later it's working.

 

But I just realized, that the input is not working. Is Yours???

I only have digital input...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×