Jump to content
Sign in to follow this  
Followers 0
dazzz1er

Mavericks won't boot (Z77-D3H + i5 3570k + SSD + 670 GTX)

4 posts in this topic

Recommended Posts

Hey guys,

 

hows it going??

 

I'm new to creating topics, but I've read a few and often solved my previous hackintosh problems this way so thanks for that, and in advance for hopefully solving this issue!

 

I just bought a new SSD (Samsung 840 EVO 120GB), and decided to use it as a Mavericks drive for development/design, as it just so happened to coincide beautifully with the release of Mavericks!

 

Previously I have had a stable boot with Mountain Lion (up to 10.8.2/10.8.3) I believe... and I can still run this on a different hard-drive, so the only component that is different is the SSD, sleep has never worked properly but I believe this is due to having NullCPUManagement installed when it wasn't needed.

 

I followed a commonly found Mavericks install process (documented on a website not supported by this site), and I have working sound, graphics and everything else I believe (but for iMessage so far).. however I can currently only boot off the bootable USB and not the SSD itself.  I have tried using a DSDT, and a DSDT-free installation and installing NullCPUManagement when it shouldn't be required. I have the CMOS reset fix kext installed, and fakeSMC, and have tried GraphicsEnabled=No and Yes, and also PCIRoot, and -f -v -F bootflags.  However, even with verbose boot mode I get no kernal panic as such - my computer just reboots almost instantly should I try boot from SSD to Mavericks HOWEVER my computer will boot to my other OS X install (Mountain Lion), installed on a hard-drive, when booting from the SSD (so bootloader - Chimera 2.2 I believe it is - works for Mountain Lion, or to boot to another hard-drive atleast, but will not boot to Mavericks installed on the SSD).

 

There appears to be some error messages saying error:unable to handle, but my ML install had a few of these (different ones I believe) and worked.

 

I used the pause|break button to freeze and caught these errors with verbose boot:

 

- Unable to handle key MLB

- Unable to handle key ROM

- Unable to handle key SystemAudioVolume

- Unable to handle key boot-gamma

 

(please see attached image for the screenshot)

 

comp specs:

Gigabyte Z77-D3H,

Intel i5 3570k

8GB Corsair Vengeance 1600MHZ

MSI 670 GTX OC 2GB

Samsung 840 EVO 

 

kexts I have: fakeSMC, CMOS reset fix, Atheros for ethernet

profile/spec I am using: Mac Pro 3,1 (apparently this is the recommended one to use for Mavericks)

 

Can anyone offer any advice, anything I can try?

I personally think it is an SSD related problem, and I will try installing Chameleon/maybe switching from SATA III ports to SATA II ports to see if this is the problem.

 

As it stands I have left the install of Mavericks pretty much as it was so I don't mind wiping the drive, re-installing or anything like that.

 

Thanks a lot for any help

 

Dan

post-1086699-0-82777000-1382624770_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

As there was no replies took this upon myself to fix!

 

turns out the BIOS needs to be set to boot from the SSD directly, rather than the [uEFI] option for the SSD - so it can load the bootloader.

 

(my pc was defaulting to loading from my OS X ML hard drive and loading the bootloader from that)

 

Mavericks now up and running (-iMessage)!

Share this post


Link to post
Share on other sites

you may need the NullCPUPowermanagement.kext

 

to test your SSD still ok or not, you have a spare hard drive to install 10.9 on it, when everything done working good, you can use carbon copy clonner to copy to the SSD.

 

you may have something mess up to the installation to the SSD, I recommended you try Myhack to install 10.9.

 

when a system work good with 10.8 then it should work to 10.9.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Rohan20
      Opencore is running really really slow on Catalina 10.15.4. So It was running perfectly before I put the ssdt-pnlf for enabling Brightness control. it is running really slow and I verified my config with the sanity checker and its all correct. can someone please help. I am attaching my oc folder.

       
      https://www.dropbox.com/s/drkek0eaz19ina5/OC.zip?dl=0
       
    • By Georgiles
      Laptop: Asus Vivobook F510UA
      CPU: Intel Core i5-8250U
      Graphic: Intel UHD 620
      Wifi: Intel Dual Band Wireless-AC 8265 (no kexts for intel wifi) :(
      Card Reader: Realtek_CardReader(RTL8411B_RTS5226_RTS5227)
      Camera: ASUS UVC HD 7.Audio: Conexant Audio CX8050
      Touchpad: ELAN1300
       
       by parkrypto: thank you tctien342 for the amazing guide.
       
      https://github.com/tctien342/Asus-Vivobook-S510UA-High-Sierra-10.13-Hackintosh
       
      Ebayed the laptop for $290 + tax = $350
      added: 16gb RAM + existing 8GB = 24GB          Timetec Hynix IC 16GB DDR4 2400MHz PC4-19200 Non ECC Unbuffered 1.2V CL17 2Rx8 Dual Rank 260 Pin SODIMM Laptop Notebook Computer Memory Ram Module Upgrade S Series (16GB)     
      added: cheap wifi         TP-Link USB Wifi Adapter for PC N150 Wireless Network Adapter for Desktop - Nano Size Wifi Dongle Compatible with Windows 10/7/8/8.1/XP/Vista Mac OS 10.9-10.15 Linux Kernel 2.6.18-4.4.3 (TL-WN725N)     
      added: NAND 1TB Internal PC SSD https://www.amazon.com/gp/product/B073SB2MXT/ref=ppx_yo_dt_b_asin_title_o01_s01?ie=UTF8&psc=1
      Gadget Reviews upgraded too, video: https://www.youtube.com/watch?v=39EquX5PTkQ
       
      I just installed. Everything works fine. I'll test final cut pro, premiere pro with 4k footage and get back with you on performance. 
      For now moves like a performant Mac book pro. 
      I installed Catalina first but I could not make the Intel UHD 620 Graphics get proper QE/CI. 
      Mojave is just fine. I want to use this system for quick video editing on the go.
      Geekbench in my signature.  
      If you need any files or have any questions pls ask.
       






      asus f510u mojave.zip
    • By JoelChris
      Hi guys! I really need help right now.
      So I've just updated my Hackintosh to Catalina 10.15.3 with these following specs,

      Z390 Designare
      Core i9 9900k
      RX 590 Nitro + 8gb Gold Edition
      32 GB ram of Corsair RGB Pro

      After the update, I tried to boot and it's a black screen after loading.
      I also have recently updated the WEG and Lilu, but there's nothing new. It's still stuck with a black screen.

      I have attached my Clover below..
      CLOVER.zip
      Please help and Thankyou so much!
    • By sierra2600
      The laptop in question: Acer TravelMate 8472 TM8472 (Model: ZQ3) (refer to the "Spoiler" at the end if you want the machine specs)
       
      "So what are you bugging us for?" Good question, because I am usually an introvert and usually just keep looking for answers but I could not find some. Jumping to it...
      What does not work and I would like thoughts on:
      Bluetooth does not register, used to on previous installs (sorry, I did not pay attention to see if this was caused by me updating to 10.8.5 but that was necessary for the below functions) (It does not work in Debian either - Ignore) LAN and WLAN  - I have found Kexts (somewhere, I think I just lost them... dang it...) for the WLAN but I have yet to try them, nothing for the LAN I know this is cheating but I read that The NDISulator for FreeBSD (HINT HINT) is a port of NDISwrapper for Linux that runs Windows XP network drivers in Linux or BSD Brightness controls work from the middle down on the "Sun" brightness overlay, I got this far from following this: https://www.insanelymac.com/forum/topic/287133-guide-backlight-brightness-for-intel-80860046-1st-gen-hd-gma-5700mhd/ but I am kind of thinking of trying: https://www.insanelymac.com/forum/topic/287133-guide-backlight-brightness-for-intel-80860046-1st-gen-hd-gma-5700mhd/?do=findComment&comment=2214344 . My "magic number" is: 0xF        I used DSDTEditor in Windows, since I figured all the drivers are loaded, to extract the DSDT and compile something that somewhat works... Wake from sleep issue - I tried the above guide for that but I get a no backlit display and I can see that the cursor in the password field is not flashing when I use an external light source, but it will reboot when I press Ctrl + Alt + Power "button" (it is actually a slider) and then also clear my freaking CMOS right down to the clock... yeah I have the ACPI fix implmented and it usually works... DVD Player.app reports that no viable video device was found (personally I don't care about the DVD Player.app problem, just wanted to put that out there for the heck of it) The microphone port always sounds like it is going through a [dirty] guitar effects petal no matter what sliders are adjusted  
      Likely causes of:
      Bluetooth (BCM92046), WIFI (BCM943225HM) - So, I USED TO be able to turn on the WIFI from within Windows then reboot into Mac OS and have it work but I noticed recently that the indicator light for them turns off BEFORE it reboots now. When Windows or Android load, it lights up- "No... really, captain obvious?!"... anyways... working "No really Sherlock!" so OBVIOUSLY, the OS has to activate them... and preferably ignore the wireless switching button For the WIFI module, if you omit the 9 and HM in a search, results appear! Brightness - Will get reset to full "Bright light! Bright light!" when a "Load System Defaults" is applied from within the BIOS settings but like the WIFI and Bluetooth the OS will forcefully take control of it Microphone In sounding dirty - me being lazy with the audio drivers LAN (BCM57760) - I dunno...  when I search it, nothing comes up...  
      "How did you get this far?"
      Update the BIOS, this is oh so very important (refer to the battery section of the "Spoiler" for the reson) PLEASE BACKUP YOUR BIOS FIRST! PLUG THE MACHINE INTO THE AC ADAPTER/CHARGER! DO NOT FORCE THE COMPUTER TO SHUTDOWN NOR REMOVE THE BATTERY NOR UNPLUG IT FROM THE AC ADAPTER/CHARGER WHILE IT IS UPDATING! I WILL NOT BE HELD LIABLE FOR BRICKED MACHINES! So it will boot off of the (Niresh) Mac OS X 10.8 with no changes to anything "Awesome" but you may still need at least a USB mouse "Aww" If you have the option to remove the display drivers/kexts otherwise it will not to boot or not display If you forgot this, breathe "You think that's air your breathing?"... anyways... during the bootloader, go into single user mode [ -s ] and follow the on screen instructions to allow for modifying the files. You will want to PREFERABLY create a folder where Mac OS cannot read them and move the IntelHDGraphics Kexts into it You are likely going to need an external USB keyboard as well now that it is installed Now install the described Kexts in the "Spoiler" associated with the hardware to get more functionality and loose the USB HICs  
      Any help pertaining to the Bluetooth, WIFI, LAN, bizarre brightness and wake after sleep backlit display issue would be wonderful... Thank you for your time and I hope that I helped anyone else out with some of their own issues pertaining to the Acer TravelMate 8472 TM8472 ZQ3 no nVidia with i5 laptop...
      (Attached are non-modified extracted DSDT DSL and AML files "with errors according to DSDTEditor" for reference of the machine with a Phoenix BIOS version of 1.28 (07/20/2011))
      dsdt.aml
      dsdt.dsl
       
       
×