Jump to content
Sign in to follow this  
Followers 0
gib6717

Video Card and Ethernet on Asrock Z77 Extreme 4

4 posts in this topic

Recommended Posts

Hi all, new the community and just installed 10.9. I'm running into some trouble getting the ethernet up and running. I've tried a bunch of kexts but none of them seem to work. Not sure if I don't have the right one or I'm doing something wrong. 

 

Also, I'm not sure how to get my GTX 660 working. It is recognized in the system profile, graphicsenabler=No  but when I switch to in the bios, I get hung up on the loading screen.

 

If anyone has any suggestions please let me know.. Thanks!! 

Share this post


Link to post
Share on other sites
Advertisement

Hi guys, i'm having the same problem here, that's what i did:

-installed without flags

-when i tried to boot the system got stuck on the Missing Bluetooth Controller Transport! so i moved into another folder all the bluetooth kexts in S/L/E

-tried again and got stuck on DSMOS has arrived then I moved also all the NVIDIA,HDGRAPHICS and AMD video kext to the backup folder(http://www.insanelymac.com/forum/topic/278692-i-am-getting-stuck-at-waiting-for-dsmos-or-dsmos-has-arrived/)

-same error so I tried to remove my gtx 680 (physically out of the case) and then finally I got into the system!!!

 

Now...removing my card every time is really frustrating...so any solution?

 

UPDATE: I retryed to put the GPU in and now if I try to boot with o without these flags: -v GraphicsEnabler=No npci=0x2000 I always get the same screen:

312iewy.jpg

 

 

Do you know what's happening here? Because i don't xD

 

Thanks in advance

Bye guys

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By zeg66
      Have managed to boot into Finder without a usb but cannot see the outside world. Could you please help me to enable Marvell 80E8056 ethernet access on 10.9.5 13F34 ?
    • By yaoqb
      i have strange glitch problem on my fresh 10.13.2 install
      the glitch trigered randomly
      it may start from subtitle video from firefox or some transparent panel from a program like clover configurator
      then the whole desktop will have the graphic glitch every program will be affected
      the glitch may clear when toggle the program window zoom in and out but will be likely popup again until restart the system
      the glitch can even be captured by the system's own screenshot short cut
      the following method i try didnt work
      nvidia webdriver latest lilu with NvidiaGraphicsFixup different powermanagement setting

      config.plist
    • By ITzTravelInTime
      This is a dedicated thread about the intel 8255X based ethernet cards which, although being old (but also very cheap and easy to find used online), they still works in the latest macOS releases today i tested mine with the 64 bit compiled AppleIntel8255X kext and works like a charm! stable and withou any issues with mine 100 mbit managed ethernet switch and also without suffering of problems like connection dieing under heavy load or sleep/wake issues, so just to report that i have create this dedicated thread about and also i leave the kext as an attachment, in this post, this may be usefoul to have cheap working ethernet for hackintosh machines running the latest macOS or just to reuse old hardware some one can have laying around.
      AppleIntel8255x.kext.zip
    • By ITzTravelInTime
      I have started this thread to discuss about old and very cheap ethernet cards working in the latest macOS releases, cards who just uses old ethernet controllers or are new and cheap cards with old ethernet controllers, this thread is just to discuss about such cards and also to have a list in the first post with reported working cards with drivers linked.
      To contribute you have to report which card of this kind is working for you and which driver or method you followed to get it wo work and also which issues you have, and then it will be added in the list.
      I start reporting cards which worked for me, yours will be added in the future:
      intel 8255X based cards:
                just works using the AppleIntel8255X kext (look in the attachments) and seems to be stable with no issues
       
      And also there are some cards i am curious to see if can work with mac, so i leave this part at the end of the post, do you know if it's possible to get realtek pci (not pci express) ethernet cards working in the latest mac os? i have a few of them and i have difficulties fining drivers for mac, having a driver for the latest mac wil help me in creating also a youtube video with the cheapest hackintosh compatible ethernet cards
       
      AppleIntel8255x.kext.zip
    • By Typhoon_Master
      Hello,
       
      I am currently using El Capitan with an Asus Maximus II Formula, but the mainboard has a weird bug that the system freezes when im using the built in ethernet ports. (not only in macos, also in linux and windows)
      ... so i was using a USB Dongle wich worked fine, but the performance (USB2) was not the best.
       
      Now i want to add a ethernet-card to the system.
      Is there a cheap, and simple to install (maybe native?) PCIe Ethernet Networkcard that can be recommended?
       
      thank you
      greets
×