Jump to content

Video Card and Ethernet on Asrock Z77 Extreme 4


4 posts in this topic

Recommended Posts

Hi all, new the community and just installed 10.9. I'm running into some trouble getting the ethernet up and running. I've tried a bunch of kexts but none of them seem to work. Not sure if I don't have the right one or I'm doing something wrong. 


Also, I'm not sure how to get my GTX 660 working. It is recognized in the system profile, graphicsenabler=No  but when I switch to in the bios, I get hung up on the loading screen.


If anyone has any suggestions please let me know.. Thanks!! 

Link to comment
Share on other sites

  • 1 year later...

Hi guys, i'm having the same problem here, that's what i did:

-installed without flags

-when i tried to boot the system got stuck on the Missing Bluetooth Controller Transport! so i moved into another folder all the bluetooth kexts in S/L/E

-tried again and got stuck on DSMOS has arrived then I moved also all the NVIDIA,HDGRAPHICS and AMD video kext to the backup folder(http://www.insanelymac.com/forum/topic/278692-i-am-getting-stuck-at-waiting-for-dsmos-or-dsmos-has-arrived/)

-same error so I tried to remove my gtx 680 (physically out of the case) and then finally I got into the system!!!


Now...removing my card every time is really frustrating...so any solution?


UPDATE: I retryed to put the GPU in and now if I try to boot with o without these flags: -v GraphicsEnabler=No npci=0x2000 I always get the same screen:




Do you know what's happening here? Because i don't xD


Thanks in advance

Bye guys

Link to comment
Share on other sites


  • Create New...