Jump to content

Boot problem. -still waiting root devices- message


aliensweek
 Share

6 posts in this topic

Recommended Posts

install program doesn't work.

just 'still waiting root devices' message.

according to error message on screen, I think it's a problem about EHCI or PS2 mouse, Keyboard.

 

But in VMWARE, It works well.

 

Kext (PS2, fakeSMC, RTL8111) is in the USB for install.

 

 

My PC's hardware components
CPU - i5 2500
MB - Emtek TP67B+
VGA - ATI 5670
 
I don't know much about Hackin.
Ima New User.
sorry for my terrible ENGLISH.
 
plz, answer this Topic.
THX for your help.
 

post-1228527-0-89068200-1382099168_thumb.jpg

Link to comment
Share on other sites

I have ran into the exact same issue while installing 10.9. 10.8 worked like a breeze, yet 10.9 would give me the "waiting for root device"

What worked for me was simply unplugging the USB dongle and plugging it back into a different USB 2.0 slot. It started carrying on.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...