Jump to content
InsanelyMac Forum
JorgeCCastro

Graphics in Mountain Lion - AMD 6970

Recommended Posts

hello,

 

i've searching for an answer with no luck... to the following question:

 

can i have full QE support on an AMD 6970? Either on ML or even Mavericks? been trying all methods i could find, but all i got was full resolution and was able to connect 3 monitors, but no acceleration.

 

can anyone help me? or just confirm the it can be done! thanks

 

My specs:

 

Asus P8Z77-V

i7 2600k

MSI AMD6970 2GBDDR5

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By zcmckenna
      I have been having a pretty major issue with my new Hackintosh lately. It has been displaying broken link images in safari (See image 1). It has also had certain areas of artifacting such as the storyboard in Xcode (See image 2). and finally PDFs have been showing up completely blacked out (See image 3). This has been a big issue for me and I was wondering if any of you have had the same problem and have had any luck fixing it. I have already tried display calibration and switching to integrated graphics. Thanks in advance!
      (See attached for config.plist)
      Specs:
      CPU: i5-8600k
      MB: Gigabyte Z370XP SLI
      GPU: ASUS 1070 Dual
      RAM: 16GB Ballistix (8GB x 2)
      HDD: WD Blue 1TB



      config.plist
    • By verymilan
      Hi, i recently set up High Sierra on my AMD computer with the help of the amdosx community (i actually used an installer just to confirm that something would work in the first place before i spend hours for nothing, i can and could have downloaded High Sierra the "legal" way).
      However the graphicscard is recognized properly, the 6gig are recognized and i have no artifacts and no screen tearing with the official nvidia webdriver,
      but unfortunally, dark colors have horizontal dark stripes in them and specific bright colors like on left bar of system windows such as settings do flicker like low fps.

      I only used the clover on the flash drive for now and i'd like if it's worth digging deeper of if i should just forget about it as it is a common nvidia problem on macOS.
      Would be amazing to know.
       
      Closer machine infos:
      * High Sierra (misses a recent minor patch as my network is veeeery slow and i got this nvidia issue anyway so i mainly jumped back to linux)
      * AMD fx8350
      * Asus Sabertooth 990fx Ref. 2.0
      * NVIDIA GeForce GTX 1060 6GB
       
    • By dark_hacker
      I have a samsung NP530U3C extract DSDT by clover and made the edit following the guide https://www.tonymacx86.com/threads/guide-patching-laptop-dsdt-ssdts.152573/ I also did following this guide https: // www. tonymacx86.com/threads/fixing-brightness-with-custom-edid.219413/ the fix of my EDID and followed the guide to put the brightness to work https://www.tonymacx86.com/threads/guide-laptop-backlight -control-using-applebacklightinjector-kext.218222 / I have the brightness to work but I have a problem in the screen I leave the image to see the problem.
      Clover + IOREG + kextcache -i
      https://ufile.io/z61kh

    • By dark_hacker
      I have a samsung NP530U3C extract DSDT by clover and made the edit following the guide https://www.tonymacx86.com/threads/guide-patching-laptop-dsdt-ssdts.152573/ I also did following this guide https: // www. tonymacx86.com/threads/fixing-brightness-with-custom-edid.219413/ the fix of my EDID and followed the guide to put the brightness to work https://www.tonymacx86.com/threads/guide-laptop-backlight -control-using-applebacklightinjector-kext.218222 / I have the brightness to work but I have a problem in the screen I leave the image to see the problem.
       
      Clover + IOREG + kextcache -i
       
      https://ufile.io/z61kh
       

    • By hackintosh_builder
      Hello, I am interested in building a Hackintosh using Threadripper. Could you please recommend good motherboard(s)? Is there one that is fully compatible with the Hackintosh?
×