Jump to content
Sign in to follow this  
Followers 0
Kurien

10.8.4 on ASUS N53SV Grey Screen Streaks

8 posts in this topic

Recommended Posts

Hi all!

I've just created a bootable USB disk with MacOS 10.8.4 on it in a virtual machine, and added an Extras folder for the N series, which solved a hang during boot, however once I initiate booting, it gets just beyond DSMOS arriving before grey streaks all the way down my screen, in the same pattern each time, regardless of any boot flags and in all combinations that I've tried. This leads me to the rather obvious conclusion that it's a graphics issue, however I cannot find anything on the internet that describes my issue.

My specs are in my signature, could anyone offer some guidance? Thanks in advance!

Share this post


Link to post
Share on other sites
Advertisement

Try to boot with -x flag and delete Geforce.kext in S/L/E

;)

Thanks for your reply, however I've tried that before, as I said when I'd tried most, if not all boot flags.

 

I tried it again just now, but I can't even get it to boot at all. About 5 seconds in, grey streaks appear at the top of the screen and run down, leaving a dark grey rectangle about a 1/3rd of the way across. I have no idea what could even cause this.

 

EDIT: I opened the USB in my virtual machine, and the kext doesn't even exist...

Share this post


Link to post
Share on other sites

If u have two graphic cards you must disable one (nvidia) by bios 

I have the inbuilt Intel HD3000, and an nVIDIA GeForce 540M in my laptop. I can't disable it via BIOS as it doesn't have the option to do so. Pretty close to just giving up.

Share this post


Link to post
Share on other sites

have you NullCPUPowerManagement.kext ?

 

Yeah I have that active, do you suggest getting rid of it, running myFix and trying again?

Share this post


Link to post
Share on other sites

Okay, so I've finally solved my issue! I ended up removing the DSDT that was included in an extras folder I'd downloaded, and it booted just fine, albeit in safe mode at first, until I could install the proper kexts, etc further from the extras.

9Ik90HE.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×