Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
akarichn

nVidia Dual Monitor (VGA/DVI-D) causes both to go blank

2 posts in this topic

Recommended Posts

I have run into an issue with dual monitors that might be less unique than I might think, although I haven't been able to find this exact issue anywhere.

I have an OSx86 Lion (10.7.3) system with a GeForce GT 620 PCIe (EVGA), and both monitors will go into "Sleep Mode" when they're both plugged in. No matter what port I use, as long as I just have one plugged in, everything works fine. I've tried NVEnabler, which locks up at:
NVEnabler: probe: ROM shadow enable

I have also tried installing official GeForce/Quadro drivers from nVidia's site for 10.7.3, which gave me native resolutions, but didn't fix the dual monitor issue.

 

Other specs:
Dell Inspiron 530
Core 2 Quad @ 2.40 GHz
3GB RAM

 

Thanks in advance

Share this post


Link to post
Share on other sites

Hello.

Is important the port that you use.

If you use DVI to one monitor the recommended is you use the same to other.

Maybe this cause your issue.

But is very important check if you active your graphic, see how: http://olarila.com/forum/viewtopic.php?f=28&t=154

All graphic kext are in mac, so aren't necessary download them.

Good Luck!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×