Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Trung_Nguyen
      Hi, So I have been working to get the OpenCore bootloader to work on my E6230.
       
      What works:
      - QE/CI
      - Brightness slider
      - Brightness hotkey (Fn+Arrows)
      - USB2
      - Keyboard
      - Trackpad
      - Everything else except below, ig
       
      What does not(YET):
      - Audio (Actually, It detects the correct layout, but it doesn't recognize the speakers. My speakers are tested with the Preboot Diagnostics)
      - USB3.0(p/s: Patching PCI0._INI to get a Darwin system with OSYS=0x07D9 will stall the machine early)
      - Sleep/wake (cant wake up after sleep)
       
      Why I'm trying OpenCore:
      - Boot time is impressive (10s new installation here, compare to about a minute on Clover)
       
      P/s: If you haven't familiar with OpenCore, It loads ACPIs, Kexts in the order specified in the config.plist
      - My BIOS version is A11 (My battery does not hold any charge, AAR, I can't update the firmware).
       
      Please help me with the remaining, thanks
       
      Thanks
       
      EFI 2.zip
       
      Almost forgot: native ACPI
      origin.zip
    • By benmills1
      Hi, i can someone help me with installing mac OS Mojave on my HP ENVY - 15-as102na?
      I have an imac to use for setting up my usb & installing MacOS Mojave.There are various kext files etc that i'm not sure about and need some help as some are hardware specific.
      I tried previously but got stuck on an apple logo and couldn't get past that, and tried today and had problems with Clover.
      Once i get mac os on my 128gb m.2 ssd ( which i'll upgrade to either a 256gb or 512gb depending on how well this hackintosh works)
      I have a free 2.5" inch hdd bay where i'd like to install windows on in the future.
      I think i may have to replace my wireless card ( based on a few google results) which i'm fine with as long as i can see it working without just so i know i won't waste money
      Specs:
      Cpu: i5 7200u
      GPU: HD 620
      8GB ram
      Wifi card- Intel Wireless 7265 ( Intel® 802.11ac (2x2) )
      Motherboard - HP 81D2 & BIOS version is f.56
      https://support.hp.com/gb-en/document/c05311862
      Thanks
    • By Majed DH
      Hi everyone. 
      I have HP 15-da0xxx series laptop. i got macos mojave installed on it. but I was trying to get my intel graphics working but i couldn't change dmvt preallocation. 
      So I updated the bios (unfortunately). And since then i could not boot any version of clover. 
      I tried two versions that were working and even an installer that worked before is not working:
       
      I searched alot about the error and found nothing relared to macos or hackintosh..  would it be solved by patching the dsdt? 

      Any suggestions people ? 
    • By MaLd0n
      ---INSTALLATION TUTORIAL---
       
      ---Original Post---
      https://olarila.com/forum/viewtopic.php?f=45&t=9172
       
      ---USB---
      https://pikeralpha.wordpress.com/2016/07/13/simple-skylake-usb-fix-no-kexts-required/
       
      ---CLOVER FOLDER---
       
      CLOVER.zip
       
       
      --MOBO
      GigaByte Z390 M Gaming



      --PROCESSOR
      Intel Core i9-9900K


      --COOLER
      CoolerMaster MasterLiquid ML120R RGB


      --MEMORY
      Corsair Dominator Platinum 16GB (2 x 8GB)


      --GPU
      Sapphiretech Radeon RX 590 8 GB GDDR5


       
      --SSD
      Samsung 970 EVO NVMe M2 Flash Drive


      --POWER SUPPLY
      EVGA 750 N1, 750W


      --WIRELESS
      TP-Link Archer T9E


      --BLUETOOTH
      Orico BTA-403


      --CASE
      Thermaltake View 21 Tempered Glass Edition


      --DSDT Patches--
      -FIX ERRORS AND WARNINGS -FIX ACPI ERRORS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA SERIE 10 ID -DMAC -REMOVE 22K LINES, PROBLEMATIC and UNUSED -FIX K.P in REBOOT -NVRAM / REAL TIME CLOCK -SLPB -DARWIN / WINDOWS 2015 -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -REAL TIME CLOCK -ARTC -IRQs -SBUS -MIKEY -BUS1 -MCHC -ALS0 -SHUTDOWN -UAR1 -LAN -FWHD -USBX -PMCR -PPMC -XSPI -GMM -IMEI -EC -PNLF -ARPT -GFX0 -NVME -DTGP -ACQUIRE MUT0 0XFFFF -OPERATION REGION GPIO -MUTEX MUT0 0x00 -EXTERNAL REFERENCES -UNKNOWNOBJ -HDMI / HDAU -FULL RENAMED DEVICES  
      --SCREENSHOTS--





























      --BruceX--
       
      --USB-C-- test with SanDisk Ultra USB-STICK 128gb


       
      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, Sampath007, onemanosx, erroruser, Jenny David, Olarila Facebook Community, Hackintosh Facebook Community and many others!
      We're all here to have fun and learn from each other!
    • By mpe
      Hi,
       
      After wakeup my system is slow, console input show some duplicate character when I type some commands. Intel Power Gadget is shows no more statistics.
      I am looking for solution several days, but I can't find.
       
      Maybe some one have the same system or tips for me?
       
      I have already attach the Runme.app zip
       
      Best regards,
       
      mpe
      Send me mpe.zip
×