Jump to content

Problema Quicktime X artefatti grafici


12 posts in this topic

Recommended Posts

Ciao a tutti! Ho un problema con quicktime X, ovvero quando riproduco un video mi escono numerosi artefatti grafici come nell'immagine qui sotto, stessa cosa con Finalcut.

 

post-673837-0-99081800-1379499593_thumb.png

 

Ho provato sia in modlaità 32 che 64bit, il Qe/Ci dovrebbe essere attivato visto che ho la barra sopra semitrasparente, come posso risolvere?

 

La mia configurazione è:

 

Lion 10.7.5

AMD Phenom II X4

Nvidia Gtx260 Gainward 896mb

SSD Samsung 128GB

4gb ram

Hai usato il kernel AMD rc 13? Io ho un Phenom II x4 e non ho nessun problema di artefatti.

Avvio con:

-f - v npci=0x2000 busratio=16 cpus=1

comunque stai forzando e lavorando con un solo core (cpus=1) non sfruttando tutti i core del tuo phenom

 

sto usando 

Kernel Lion 10.7.4-5 for AMD x86_64 Bit UPDATE 3 1.0

 

quello che uso io, quindi sono i kext usati,

fai una prova vai in S/L/E ed elimina i kext Nv (fai una copia prima) 

ripara permessi e cache con kext wizard e riavvia

mettendo le flag che ti ho scritto e vedi se va

quello che uso io, quindi sono i kext usati,

fai una prova vai in S/L/E ed elimina i kext Nv (fai una copia prima) 

ripara permessi e cache con kext wizard e riavvia

mettendo le flag che ti ho scritto e vedi se va

fatto e il sistema si avvia solo con risoluzione bassa, quicktime sembra andare bene..quindi è un problema di quei kext suppongo

 

tra l'altro ho rimesso i kext e ho notato che se converto il video in Apple ProRes 422 allora si vede bene sia in quicktime che finalcut invece se prendo un video dall'iphone si vede male...

su mela/informazioni/piu informazioni/ resoconto/Grafica e monitor, la scheda e riconosciuta?

e se vai su preferenze di sistema/monitor, hai modo di cambiare risoluzione?

si mi esce

 

Modello Chipset: Gainward GeForce GTX 260

  Tipo: GPU

  Bus: PCIe

  Slot: Slot-1

  Larghezza Lane PCIe: x16

  VRAM (totale): 896 MB

  Fornitore: NVIDIA (0x10de)

  ID dispositivo: 0x05e2

  ID revisione: 0x00a1

  Revisione ROM: 0x00

  Monitor:

SyncMaster:

  Risoluzione: 1680 x 1050 @ 60 Hz

  Profondità pixel: Colore 32 bit (ARGB8888)

  Mostra numero di serie: H1AK500000  

  Monitor principale: Sì

  Mirror: Spento

  Online: Sì

  Rotazione: Supportata

 

e riesco a cambiare risoluzione. 

 

 

 

Non è che devo installare qualche driver nvidia particolare?

×
×
  • Create New...