Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
xpamamadeus

Ozmosis

5,871 posts in this topic

Recommended Posts

I'll try tonight. Busy working right now

 

Saving from bios as I Told earlier. Then we don't need xtra tools. And don't have to have an install of Windows.

 

It does'nt work with integrated bios tools, dmi is'nt save, we need to do it with extra tools.

 

Fred

Share this post


Link to post
Share on other sites

Because is a mix of GUI(s) text and colors, see bellow,

 

You didn't understend what I said , this is original:

 

attachicon.gifbboot.jpg

 

Now look on yours and see how ugly is the Gigabyte text color scheme on QUO graphich color scheme. Graphics(GTSEBin) and text(AMITSE) are not defined in same place!

ah ok understand 

Quo board dont have 3D mode ?

do you think we can change the text color in AMITSE?

Share this post


Link to post
Share on other sites

For all that are missing bootmenu like clover have u can use refind.

Just extract this file to ESP and check config for screen resolution..

 

Posted Image

he he going back to clover GUI...

 

can you pls post you last bios with 801M? without dsdt in ROM.. Thx

Share this post


Link to post
Share on other sites

he he going back to clover GUI...

 

can you pls post you last bios with 801M? without dsdt in ROM.. Thx

I am sure u cant run board without DSDT..

 

rEFIt GUI*

rEFInd

 :D

Share this post


Link to post
Share on other sites

rEFIt GUI*

 

 

I am sure u cant run board without DSDT..

 

rEFInd

  :D

joe75 is correct. It is initially rEFIt.

rEFInd was burn later, and later then Clover.

Share this post


Link to post
Share on other sites

joe75 is correct. It is initially rEFIt.

rEFInd was burn later, and later then Clover.

i know that but one i posted its refind :D

i know how u started to make clover.

i read every post on project osx from start.

Share this post


Link to post
Share on other sites

@STLVNUB Xpamamadeus et all.

 

Thanks for the excellent guide and tools. Ozmosis with MacMini6,2 installed with only fakesmc issues but fixed with Kozleks update. It is really quite impressive to be able to boot "natively" into OSX. The only issue i have it is not always straight forward to make desired changes easily and without risk. Clover to me is very easy and making changes very easy.

 

But thank you guys an interesting project and an easy to follow thread.

Share this post


Link to post
Share on other sites

I decided to give this a shot on the Z68. Just have a couple of questions.

 

Is there any way to get full-res video with my GTX670? CsmVideoDxe did this in Clover, but I tried adding it to Ozmosis and it didn't seem to load. Failing that if I can even set 1280x800 that would be good. Just to have the right aspect ratio.

 

I'm using MacPro5,1 here and with Clover setting BoardSerialNumber would show the Processor serial in System Profiler. Setting BaseBoardSerial or ProcessorSerial in Ozmosis it doesn't show. I've also tried adding BoardType=11 into nvram.

 

Lastly hitting Home gets me some kind of GUI but it just shows my OS X partitions. There's no mouse pointer and it doesn't seem to respond to any keyboard input like arrow keys, space or enter. I just have to Ctrl+Alt+Del out of it. I didn't inject a NTFS module as there's already one in the BIOS.

Share this post


Link to post
Share on other sites

ignore...

 

Fan1 Minimum RPM it has to be something coming from lpc plugin or from DSDT[/size]

if not from LPC plugin then check this thread for DSDT fix[/size]

http://www.insanelymac.com/forum/topic/289791-fixed-by-dsdt-edit-10c-temps-500rpm-fans/

it seems that with 10.8.5 we get more mavericks like problems(devisl) mega lol

 

Magnifico says its a  devisl in my pc ...mega lol

 

Slice says "This is not an error and don't need to be eliminated."

 

devisl in my pc ...mega lol

 

kF6v3y0.gif

You are a devils...and crazy ....aiuiauaiauaiauaiaiaiai

Share this post


Link to post
Share on other sites

I decided to give this a shot on the Z68. Just have a couple of questions.

 

Is there any way to get full-res video with my GTX670? CsmVideoDxe did this in Clover, but I tried adding it to Ozmosis and it didn't seem to load. Failing that if I can even set 1280x800 that would be good. Just to have the right aspect ratio.

 

I'm using MacPro5,1 here and with Clover setting BoardSerialNumber would show the Processor serial in System Profiler. Setting BaseBoardSerial or ProcessorSerial in Ozmosis it doesn't show. I've also tried adding BoardType=11 into nvram.

 

Lastly hitting Home gets me some kind of GUI but it just shows my OS X partitions. There's no mouse pointer and it doesn't seem to respond to any keyboard input like arrow keys, space or enter. I just have to Ctrl+Alt+Del out of it. I didn't inject a NTFS module as there's already one in the BIOS.

Did your vga have UEFI gop bios or u using old version?

Did u try to disable CSM in bios?

 

I think both answers are no since u use csmvideo with clover.

 

U need to flash your vga with uefi gop compatible bios and disable CSM and u will have full resolution in ozmosis and clover without csmvideodxe.

 

Good luck.

You are a devils...and crazy ....aiuiauaiauaiauaiaiaiai

u are right about that!! :D

Share this post


Link to post
Share on other sites

Strangely, I cant see a CSM option in this BIOS. I guess disabling it won't work anyway as there's no UEFI BIOS for my card yet and I'm still BIOS booting Windows 7 (attempts to UEFI it failed).

 

Any ideas about the boot menu? Should I be able to click or select the drives displayed when I hit Home?

Share this post


Link to post
Share on other sites

Strangely, I cant see a CSM option in this BIOS. I guess disabling it won't work anyway as there's no UEFI BIOS for my card yet and I'm still BIOS booting Windows 7 (attempts to UEFI it failed).

 

Any ideas about the boot menu? Should I be able to click or select the drives displayed when I hit Home?

If u dont have UEFI gop vga bios then ask support to get one.

Many of us get it this way.

 

Did u look in bios if u have os selection like windows 8 and other os?

 

if u have this then u must select windows 8 and csm option should be there then.

Share this post


Link to post
Share on other sites

I decided to give this a shot on the Z68. Just have a couple of questions.

 

Is there any way to get full-res video with my GTX670? CsmVideoDxe did this in Clover, but I tried adding it to Ozmosis and it didn't seem to load. Failing that if I can even set 1280x800 that would be good. Just to have the right aspect ratio.

hi

i had the same problem.

with the Bios Z77-DS3H F10h i dont get Full Res, but when i replace the CSMVideo module from the new F10i then i get Full Res without any driver with Clover and ozmosis.

here is the bios with working full Res with CSM enabled just replce the CSMVideo module.

 

Good Luck

Any ideas about the boot menu? Should I be able to click or select the drives displayed when I hit Home?

just move the mouse

Z77DS3H.10i.zip

Share this post


Link to post
Share on other sites

If u dont have UEFI gop vga bios then ask support to get one.

Many of us get it this way.

 

Did u look in bios if u have os selection like windows 8 and other os?

 

if u have this then u must select windows 8 and csm option should be there then.

In asus z68 there is not this option....trusted

Share this post


Link to post
Share on other sites

If u dont have UEFI gop vga bios then ask support to get one.

Many of us get it this way.

 

Did u look in bios if u have os selection like windows 8 and other os?

 

if u have this then u must select windows 8 and csm option should be there then.

 

There's no Windows 8 or CSM options in the BIOS. I'll manage without it for now.

 

 

just move the mouse

 

I was moving the mouse but I just got a cursor now when I clicked a button.  Trouble is the cursor moves maybe 2 or 3 times a minute so it's impossible to control. Does this menu just present the boot drives or can you also set boot options from here like verbose or ignore caches etc?

 

Next problem is that Speedstep isn't working. P-Stepper error. I've had to turn off Speedstep for now and enable C1E to get 16x and 33x states. That's all I had before with Chameleon/Clover but now I'll have no Speedstep in Windows.

 

Update 1: Switching between C1E and EIST it seems all I ever had in Windows was those 2 states. At least they're the only 2 states I see in CPU-Z.

 

Update 2: Added SSDT to my DSDT and now Speedstep is working.

Share this post


Link to post
Share on other sites

If u dont have UEFI gop vga bios then ask support to get one.

Many of us get it this way.

More "UEFI GOP VGA Bios" info needed.

1. What brand and model of video card are you using, that has the updated video card bios?

2. Is that "UEFI GOP VGA Bios" video card still usable with other operating systems, such as XP, Ubuntu, etc.?

3. Are certain brands of cards, such as MSI or Asus, easier to obtain a "UEFI GOP VGA Bios"?

4. What cautions should be mentioned when re-selling the card or re-purposing the card for use with an older non-UEFI motherboard?

5. Are any video cards available for sale now, that already include a "UEFI GOP VGA Bios"?

Share this post


Link to post
Share on other sites

More "UEFI GOP VGA Bios" info needed.

1. What brand and model of video card are you using, that has the updated video card bios?

2. Is that "UEFI GOP VGA Bios" video card still usable with other operating systems, such as XP, Ubuntu, etc.?

3. Are certain brands of cards, such as MSI or Asus, easier to obtain a "UEFI GOP VGA Bios"?

4. What cautions should be mentioned when re-selling the card or re-purposing the card for use with an older non-UEFI motherboard?

5. Are any video cards available for sale now, that already include a "UEFI GOP VGA Bios"?

1. MSI TF GTX 660 OC

2.Yes since UEFI gop bioses are not just UEFI,its a original bios and it has UEFI gop rom soo its 2 "bioses in one"

    If we disable CSM then no legacy rom its loaded from vga  and then only UEFI driver its used.

3.Dont know.To me its same thing if i write email to Asus,MSI or jonh derre :D

4.Nothing since old motherboard(non UEFI)  will just use legacy rom. 

5.Yes.  Nvidia GTX 6xx,7xx series ATI 7xxx series and never,Intel HD 3000 and never.I am not sure if HD Graphics (HD 2000) have UEFI GOP.

Sometimes brands just dont release this to public and u have to ask them for this becouse there are many UEFI motherboards  that have really bad UEFI GOP support and are not updated frequently.

 

Hope it helps.

 

If u wanna flash your MSI GTX 650 then just go to their forum and search for bios by your PN of card.

If u cannot find then post request and u will get it in no time.

Share this post


Link to post
Share on other sites

hi

i had the same problem.

with the Bios Z77-DS3H F10h i dont get Full Res, but when i replace the CSM module from the new F10i then i get Full Res without any driver with Clover and ozmosis.

here is the bios with working full Res with CSM enabled just replce the CSM module.

 

Good Luck

just move the mouse

 

Hello,

 

Did you replace CSMCORE and CsmVideo ?

 

Fred

Share this post


Link to post
Share on other sites

hi

i had the same problem.

with the Bios Z77-DS3H F10h i dont get Full Res, but when i replace the CSMVideo module from the new F10i then i get Full Res without any driver with Clover and ozmosis.

 

 

At first I wasn't sure about replacing the CSMVideo module with one from another manufacturer but I figured I'd give it a shot. And I'm glad I did.

 

14:239 00:343 Setup Graphics Mode 1920 x 1080 (4)

 

It works perfect! Thanks  :guitar:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×