Jump to content
xpamamadeus

Ozmosis

6,215 posts in this topic

Recommended Posts

Thnaks for the info FredWst. They must have fixed it. But I'm going to wait a little while. I noticed some other weirdness with 937 when I had it installed. For example, My 670 was reported as GPU 2 instead of GPU.

 

I think there's some bugs to iron out with the changes they made. Even the official download on SF has reverted to 901.

Share this post


Link to post
Share on other sites
Advertisement

Thanks it work all fine on my GA-Z77N-WIFI but how can I boot into my Windows?

This sucks but im get nervous it auto boots into Mavericks ://

 

Are there no GUI?

Share this post


Link to post
Share on other sites

The actual "Home" key on your keyboard. It's usually over beside Page Up and Page Down.

 

That menu doesn't work for me so I use my BIOS boot select menu which is called with F8.

Share this post


Link to post
Share on other sites

Has anyone successfully patched the "GA-Z77X-UP5 TH"? Or what BIOS would be a solid basis for? I have this motherboard even without further modification. Currently I use the QUO. The Gigabyte board is much better equipped. Is it to patch "relatively" safe because it has a dual bios? Is this linked in the first post "Ozmosis 1.01.0739M" still up to date?

Share this post


Link to post
Share on other sites

Has anyone successfully patched the "GA-Z77X-UP5 TH"? Or what BIOS would be a solid basis for? I have this motherboard even without further modification. Currently I use the QUO. The Gigabyte board is much better equipped. Is it to patch "relatively" safe because it has a dual bios? Is this linked in the first post "Ozmosis 1.01.0739M" still up to date?

first post its not up to date with latest ozmosis.

For latest ozmois always check https://mrq7bqbfgwmjzd5m.tor2web.org/

828m its latest.

if i am not wass clear enough how to check what bios will be best for mod.then again.

Check if nvram saving works with clover and if works then u are good to go.

When u have board with dual bios then u are 100% safe to flash anything.

Good luck.

Share this post


Link to post
Share on other sites

Ok, thank you. I was probably misunderstood. The 828m BIOS I use with my QUO board. I thought that would be a complete BIOS for QUO. And I would need a "pure" Ozmosis for an existing BIOS for the Gigabyte board to modify it.

Share this post


Link to post
Share on other sites

You just need MMTool from the first post.

 

Use it to extract the Ozmosis modules from the Quo BIOS (select relevant module and extract "as-is"). Then open your BIOS and insert the Ozmosis modules "as-is" (they're already compressed). Save your modified BIOS and flash.

 

Pay attention to the video for step 5. Make sure you insert the modules into the right firmware volume.

Share this post


Link to post
Share on other sites

can someone for GA-Z77N upload a mod bios?

 

with mod info.


can someone for GA-Z77N upload a mod bios?

 

with mod info.

Share this post


Link to post
Share on other sites

Anyone install Windows 7 dual boot with their modified bios.  I keep getting This Bios is not acpi ................... compliant please check you motherboard ......... for an updated one.  Windows 8.1 seems to install fine.  This is with the Z77-DS3H board version 10h bios.

 

 

Thanks,

 

 

snakeman

Share this post


Link to post
Share on other sites

Has anyone successfully patched the "GA-Z77X-UP5 TH"? Or what BIOS would be a solid basis for? I have this motherboard even without further modification. Currently I use the QUO. The Gigabyte board is much better equipped. Is it to patch "relatively" safe because it has a dual bios? Is this linked in the first post "Ozmosis 1.01.0739M" still up to date?

The F8 bios is working fine. Dual boot with Win 7 and 8.1 is working like a charm too.

Share this post


Link to post
Share on other sites

Many thanks!

 

Edit: F8, really? I think I've had since revision 12 and later 13 installed. But if you mean "F8" is optimal, then I'll take that.

Share this post


Link to post
Share on other sites

Need help, installation was perfect, but after that i can boot only in safe boot, i have successfully write in nvram iMac13,2 info, iMessages work, osmosis is latest version. Any advice would be appreciated.

Z87XUD3H.zip

Share this post


Link to post
Share on other sites

Hello!

 

I try to mod my Bios with Ozmosis. But I have no enough Total free Space, i guess. In Volume 2 is more than enough Space, 1.4 mb free.

In Volume 1 around 85 kb an Total free Space just 190 kb, if i try to inject a file thats larger than these 190 kb i get an error "Cannot get Firmware ...."

But if the File is smaller than the 190 kb it works fine.... Can i take some of the free Space from Volume 2 to get more Total free Space?

 

My Specs:

 

CPU:              Intel Xeon E3-1230-V3

Mainboard:    Gigabyte GA-H87-D3H

GFX:              Nvidia Geforce 250GTS

Bootloader:   Clover 2K v2330

 

Thanks a lot for your help

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Rohan20
      Opencore is running really really slow on Catalina 10.15.4. So It was running perfectly before I put the ssdt-pnlf for enabling Brightness control. it is running really slow and I verified my config with the sanity checker and its all correct. can someone please help. I am attaching my oc folder.

       
      https://www.dropbox.com/s/drkek0eaz19ina5/OC.zip?dl=0
       
    • By StarFighter_77
      I built this hack years ago now. Started with Lion, now on El Cap. I want to update now to High Sierra.

      I think I messed up my Clover when I downloaded the update .pkg and just installed it without taking my time or customizing the install. Was on Clover r3423, now I think I'm on r5104

      I've been searching and reading this site and others for a few days before making this thread, but I need help compiling what I've learned to get my system running correctly again and ready to update to High Sierra. Then, eventually, I want to update my graphics card, switch to UEFI (if necessary) and update to Mojave.

      I couldn't get system to boot. Could get to Clover and all the options, except the Shell... I hit enter on the Shell and I get black screen and nothing.

      The only way I got it to boot was to add -v to boot args, and change smbios from 14,2 to 13,2. Not sure why that worked still. Also I'm running two monitors, but I can only now run one of them off the Intel 3000 Graphics and the second one off my GFX Card.

      So now I'm afraid to shut down or reboot.... I could really use some help with Clover.

      I'm pretty sure my config file in Clover is not right. Also, some of the files in my Clover backups are not in the new Clover install. (2.5k 5104)

      If someone could please take a look at the files I've attached and help me sort this out, I would be grateful. Thank you, Thank you, Thank you.

      I've attached
      - The last boot log
      - The current Clover folder from the EFI partition after performing Clover update. (.zip)
      - The Clover backup that was working before Clover update (.zip)
      - Library/Extensions Folder (screen shot)
      - System/Library/Extensions Folder (.zip)

      Here is my current hardware:

      Mobo: GIGABYTE GA-Z68MX-UD2H-B3

      CPU: Intel Core i7-2600K

      GPU: GIGABYTE ATI Radeon HD6870 1GB DDR5 2DVI/HDMI/2x

      RAM: Corsair Vengeance Blue 16 GB DDR3 SDRAM Dual Channel Memory Kit CMZ16GX3M4A1600?C9B

      HD0 (for OS and Apps): OCZ Technology 120 GB Vertex Series SATA II Solid State Drive

      HD1 (file storage, Adobe scratch disk): Samsung 1 TB Spinpoint 7200 RPM 32MB Cache SATA

      BURNER: LG CD/DVD Burner Model GH22NS50

      CPU COOLER: Corsair Cooling Hydro Series H50 All in One High-performanc?e CPU Cooler CWCH50-1

      P/S: Antec CP-850 850 Watt CPX Power Supply Unit

      CASE: Antec Performance One P183 V3 Case
      CLOVER.zip
      CloverBackup.zip
      bootlog.txt

      S_L_E.zip
    • By dgsga
      Can I propose a new subforum be created for the new OpenCorePkg OpenCore front end being created by vit9696 and others, it is a fantastic piece of work:
      https://github.com/acidanthera/OpenCorePkg
      Even at version 0.1 it runs my Mojave 10.14.4 setup very nearly flawlessly. It consists of a 10KB bootstrap BootX64.efi and a 200KB OpenCore.efi OS loader. All configuration is done using a very well documented config.plist 
       
       
    • By cvad
      View File Bootdisk Utility
      Make bootable USB Flash Disk for MAC OS X with Latest Clover bootloader revision fast and easy by one click! under OS Windows.
      Special utility from cvad & russian MAC community for new hackintosh users.
       
      Enjoy...
       
      For more information and complete instructions please see this topic.
       
       
       
       
      Feel free to "Rate File"
      Submitter cvad Submitted 04/28/2013 Category Bootloaders  
×