Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Problema "appleintelcpupowermanagement timed out" ho provato di tutto!

2 posts in this topic

Recommended Posts

salve, premetto che  precedentemente su altro hardware sono riuscito già a far girare il sistema OSX quindi qualcosa ne capisco.


Allora questa è la mia configurazione:



CPU = INTEL CORE I3 2120 3,3 GHZ


SK GRAFICA = GEFORCE 8400GS o ATI 5570 o INTEL (integrata nella scheda madre)



OSX MOUNTAIN LION immagine presa dal mio MACBOOK PRO 13,3 GIUGNO 2012 con metodo [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]


Vi spiego la situazione:

Se provo a far partire l'installazione dalla chiavetta usb preparata con MOUNTAIN LION con [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] l'installazione non si avvia proprio ridandomi l'errore "appleintelcpupowermanagement timed out" 

Per prova (e visto che ho comunque gia un'immagine di sistema regolarmente acquistata da APPSTORE) ho scaricato e masterizzato una immagine di sistema NIRESH gia preparata. Con quest'ultima l'installazione va a buon fine ma al riavvio il sistema si inchioda sempre sullo stesso errore.

Ho letto varie procedure su vari forum.

Ho provato a:

- CANCELLARE I KEXT appleintelcpupowermanagement.KEXT

- HO INSERITO IL KEXT nullpowermanagement.kext



- HO ADDIRITTURA FLASHATO LA MB CON UN BIOS MODIFICATO (precedentemente avevo già provveduto ad aggiornare il bios all'ultimo disponibile).


dopo ore e ore sono sempre allo stesso punto, non so più dove sbattere la testa, qualcuno può consigliarmi qualcosa?

Share this post

Link to post
Share on other sites

Leggi bene le regole,  avrebbe dovuto essere la prima cosa da fare appena iscritto; i tools menzionati non sono tollerati.

Visto che disponi di un Mac prepara la chiavetta con Pandora (sezione Downloads), segui le guide nella sezione Italiano-Pandora per farti un'idea di come preparare la USB poi ne riparliamo


Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Frank Nitty
      On my X58 system in my signature, it has been an ongoing issue (since 10.9.0) for me to able to successfully load Mavericks without NullCPUPowerMangement. So far I have tried patching the AppleIntelCPUPowerManagement (described here) while removing NullCPUPowerManagement, and receiving a KP upon rebooting. I also tried using different kernel versions with NCPM installed: an xcpm-free unaltered version (found here, although it wasn't necessary) would cause a KP, but using a patched kernel (for xcpm, described here) and the GM vanilla kernel would load 10.9 trouble-free. However a KP will still arise each time using one of the kernels without NCPM. I attempted to use the PMPatch utility (found here) but it won't be of any use because my X58 system isn't a UEFI motherboard. I am also using a personalized SSDT made for my system. I have successfully booted into 10.7.5 and 10.8.5 without using NullCPUPowerMangement. I would also like to know why this process is so different from 10.7.5 and 10.8.5 aside from the fact that PM is performed by the kernel. Other than that, if there's any other ideas someone may have so that I can accomplish my goal of loading Mavericks without NullCPUPowerManagement I would be greatly appreciated. Thanks
    • By dblackburn965
      Hey guys. I've been hackintoshing for a while, but I don't think I've posted. I'm usually able to figure things out on my own with the help of this forum and others, but this time I'm completely stumped as to how to fix my issue. My thinkpad has everything working great. Brightness control, sound, QE, trackpad, trackpoint, battery, wifi, etc. Except it's slow. I have an i7 2670qm in this particular laptop. I know that speedstop isn't working correctly. If I use nullcpu I get 800mhz. If I use an ssdt with a patched appleintelcpupowermanagement the laptop will boot to the desktop just fine, but after just a couple of minutes it hangs and I have to hold the power button down to turn it off. If there are any more details that you need I can get them to you. Any help at all would be greatly appreciated. 
    • By johnniewolker
      Hello guys. Today i update my hackintosh system from 10.9.2 to 10.9.3 and i've got kernel panic sad.png (AppleIntelCpuPowerManagement)
      My system is Asus x53s:
      i3 2310m 
      gt520m/intel HD3000
      4gb ram 1333mhz
      hdd 500gb 5400rpm
      Using HDMI
      Any idea how to fix this?

    • By adaskar
      hi guys.
      i have installed osx with clover bootloader on laptop ( UEFI mode ) but i'm getting a warning about my cpu which says
      25.153129: switchVap from 1 to 1  ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out WARNING: IOPlatformPluginUtil : getCPUIDInfo: this is an unknown CPU model 0x3a   -- power management may be incomplete or unsupported   here is my config.plist file content    <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>SystemParameters</key> <dict> <key>boot-args</key> <string>npci=0x2000 slide=0</string> <key>prev-lang:kbd</key> <string>en:0</string> <key>InjectSystemID</key> <string>Yes</string> <key>DefaultBootVolume</key> <string>MacOSX</string> <key>LegacyBoot</key> <string>PBR</string> </dict> <key>Graphics</key> <dict> <key>GraphicsInjector</key> <string>Yes</string> <key>PatchVBios</key> <string>Yes</string> </dict> <key>Pointer</key> <dict> <key>Speed</key> <string>8</string> <key>DoubleClickTime</key> <string>500</string> </dict> <key>RtVariables</key> <dict> <key>MLB</key> <string>11111111111111111</string> </dict> <key>PCI</key> <dict> <key>PCIRootUID</key> <string>0</string> <key>StringInjector</key> <string>Yes</string> <key>DeviceProperties</key> <string>9d0000000100000002000000520000000100000002010c00d041030a000000000101060000027fff04002c0000004100410050004c002c00690067002d0070006c006100740066006f0072006d002d0069006400000008000000030066013f0000000100000002010c00d041030a0000000001010600031c0101060002007fff0400160000006200750069006c0074002d0069006e0000000500000001</string> <key>USBInjection</key> <string>Yes</string> <key>USBFixOwnership</key> <string>Yes</string> <key>InjectClockID</key> <string>Yes</string> <key>LpcTune</key> <string>No</string> <key>HDAInjection</key> <string>No</string> </dict> <key>ACPI</key> <dict> <key>DropOemSSDT</key> <string>Yes</string> <key>GenerateCStates</key> <string>Yes</string> <key>GeneratePStates</key> <string>Yes</string> <key>PLimitDict</key> <string>0</string> <key>UnderVoltStep</key> <string>0</string> <key>DoubleFirstState</key> <string>No</string> <key>EnableC6</key> <string>Yes</string> <key>EnableC4</key> <string>Yes</string> <key>EnableC2</key> <string>Yes</string> <key>EnableISS</key> <string>Yes</string> <key>smartUPS</key> <string>No</string> <key>PatchAPIC</key> <string>No</string> </dict> <key>KernelAndKextPatches</key> <dict> <key>Debug</key> <string>No</string> <key>KernelCpu</key> <string>No</string> <key>AsusAICPUPM</key> <string>No</string> <key>AppleRTC</key> <string>No</string> </dict> </dict> </plist> even if i put SSDT.aml to EFI/ACPI/patched folder and try both of the value (true, false) of DropOemSSDT, the problem still exist.
      i don't know what to do so any help will be appreciated.
      thanks in advance.
    • By Vienen
      Hello all, I am new to Hackintosh. I have couple of basic questions. Do i need appleintelcpupowermanagement? I have ML installed. There is an error showing this kext-timed out during boot. How much does it affect if its not loaded? Thanks.