Jump to content
InsanelyMac Forum
Sign in to follow this  
TatsuArekku

Can't Boot After Updating to 10.8.4

Recommended Posts

Hello all,
 
I have successfully installed 10.8 on a partition on my HP ENVY dv6-7247cl and am able to update to 10.8.1. After using the 10.8.2 delta update or the 10.8.4 combo update, however, I encounter "Still waiting for root device" when attempting to boot. Though I have scoured forums all over the internet, I cannot identify the cause or find a solution. Any help for this inexperienced hackintosher would be greatly appreciated!  :)
 
Edit: Managed to install 10.9 DP1 on another partition, but I still get "Still waiting for root device." If anyone could offer some ideas, that would be fantastic.
 
Below are what I figure are the important specs as reported using AIDA64; if any more information is needed, please ask.
 
TatsuArekku
 
Specs:

 

Motherboard:       CPU Type   Mobile QuadCore Intel Core i7-3630QM, 3300 MHz (33 x 100)       Motherboard Name   Hewlett-Packard HP ENVY dv6 Notebook PC       Motherboard Chipset   Intel Panther Point HM77, Intel Ivy Bridge       System Memory   8087 MB (DDR3-1600 DDR3 SDRAM)       DIMM1: Samsung M471B5273CH0-CK0   4 GB DDR3-1600 DDR3 SDRAM (11-11-11-28 @ 800 MHz) (10-10-10-27 @ 761 MHz) (9-9-9-24 @ 685 MHz) (8-8-8-22 @ 609 MHz) (7-7-7-19 @ 533 MHz) (6-6-6-16 @ 457 MHz) (5-5-5-14 @ 380 MHz)       DIMM3: Samsung M471B5273CH0-CK0   4 GB DDR3-1600 DDR3 SDRAM (11-11-11-28 @ 800 MHz) (10-10-10-27 @ 761 MHz) (9-9-9-24 @ 685 MHz) (8-8-8-22 @ 609 MHz) (7-7-7-19 @ 533 MHz) (6-6-6-16 @ 457 MHz) (5-5-5-14 @ 380 MHz)       BIOS Type   Insyde (01/22/2013)

 

Display:       Video Adapter   Intel® HD Graphics 4000 (2112 MB)       Video Adapter   Intel® HD Graphics 4000 (2112 MB)       Video Adapter   Intel® HD Graphics 4000 (2112 MB)       3D Accelerator   Intel HD Graphics 4000       Monitor   Generic PnP Monitor [NoDB] 

 

Multimedia:       Audio Adapter   IDT 92HD91BXX @ Intel Panther Point PCH - High Definition Audio Controller [C-1]       Audio Adapter   Intel Panther Point HDMI @ Intel Panther Point PCH - High Definition Audio Controller [C-1]

 

Storage:       Storage Controller   Intel® ICH8M-E/ICH9M-E SATA RAID Controller       Storage Controller   Microsoft Storage Spaces Controller       Disk Drive   ST750LM022 HN-M750MBB (750 GB, 5400 RPM, SATA-II)       Optical Drive   hp DVD RW AD-7760H (DVD+R9:6x, DVD-R9:6x, DVD+RW:8x/8x, DVD-RW:8x/6x, DVD-RAM:5x, DVD-ROM:8x, CD:24x/24x/24x DVD+RW/DVD-RW/DVD-RAM)       SMART Hard Disks Status   OK 

 

DMI:       DMI BIOS Vendor   Insyde       DMI BIOS Version   F.24       DMI System Manufacturer   Hewlett-Packard       DMI System Product   HP ENVY dv6 Notebook PC       DMI System Version   0888110021305910000620100       DMI System Serial Number   2CE23715WY       DMI System UUID   A9BBEE60-FE6911E1-AD15E0F7-C46E7012       DMI Motherboard Manufacturer   Hewlett-Packard       DMI Motherboard Product   1819       DMI Motherboard Version   52.23       DMI Motherboard Serial Number   PCUTQ2B2D3G4SR       DMI Chassis Manufacturer   Hewlett-Packard       DMI Chassis Version   Chassis Version       DMI Chassis Serial Number   Chassis Serial Number       DMI Chassis Asset Tag   Chassis Asset Tag       DMI Chassis Type   Notebook

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By Angelo_
      I came back after a while and updated osx to 10.13.4 and did security update 2018-001 and now usb 3.0s are not working anymore for usb 3.0 drives(working with 2.0s tho) , is there a way to fix it? And if so does this happen every update?
    • By iammask
      My laptop is Hp ab522tx(https://support.hp.com/in-en/document/c04863397)
      Product number T0Z73PA Product name HP Pavilion Notebook - 15-ab522tx Microprocessor Intel® Core™ i5-6200U with Intel® HD Graphics 520 (2.3 GHz, 3 MB cache, 2 cores) Memory, standard 8 GB DDR3L-1600 SDRAM (1 x 8 GB) Video Graphics NVIDIA GeForce 940M (4 GB DDR3L dedicated) I made bootable USB of high sierra. While installing it in verbose mode, I get a blank black screen. Mostly its graphics problem with the kext.
      please help guys.
       
    • By DEL_T
      Hi guys, I tried to install a Hackintosh with High Sierra on my Laptop ACER Aspire V3 772G747a8G75M (Intel Core i7-4702MQ, Board VA73, bios Hyn, 1 SDD with Windows10, 1 HDD for data, onboard HD4600+nvidia 760M ==> attached file with full description).
      I followed several tutorials (https://www.aioboot.com/en/clover-boot-disk/, yours about 772G installation).
      All was good : creation of the USB Stick, downloading HighSierra image on my partition (partition HFS+ created HDD SATA in the second disk).
      No pb encounted during these steps : USB OK, recognized partition, 2 hours download but ok.
      But I'm struck during the final HighSierra setup in the partition : the boot on clover is ok, the OSX progress bar started and stops with a sign of prohibited direction.
      With verbose mode, i can see "still waiting for root device" (difficult to read because pixelized).
      Many search on forums related a USB issue but I don't understand since previous steps were ok (USB install, partition recognition and downloading).
      After many and many search and tries, no way, no boot 8-(
      I tried :
          - all the arguments (cpus=1 npci=x2000 -v -x -f UseKernelCache=No dart=0 nv_disable=1 USBBusFix=Yes busratio=25 PCIRootUID=0) and variation (PCIRootUID=1 and 2, npci=x3000)
          - starting with options, with kext, without kext
          - change usb2 location
          - add kext (I have these ones for the moment in the Other directory : ACPIBatteryManager.kext, AppleALC.kext, ApplePS2SmartTouchPad.kext, BCM5722D.kext, FakePCIID.kext, FakePCIID_Intel_HD_Graphics.kext, FakePCIID_Intel_HDMI_Audio.kext, FakePCIID_XHCIMux.kext, FakeSMC.kext, IntelGraphicsFixup.kext, IntelMausiEthernet.kext, Lilu.kext, NullCPUPowerManagement.kext, Shiki.kext, USB_Injector.kext, USBInjectAll.kext)
          - usbownership flag
          - Fake Id for ATI set to 0x12040000
      Always the same string. Damned !!!!
      I need you guys. Any idea ?
      Is it because my partition is upon the HDD ans not the SSD ? because the partition is not set as active ? pb with kext version ?...
      In attached file : 
      - technical config
      - config.plist
      - Clover's report (F4 key)
      - some harcopies to understand
      sysconfig.HTM
      config.plist
      preboot.log













    • By Twml
      I have an HP Elitebook 8460P running OSx 10.13.4 High Sierra
       
      I have an odd issue i believe is related to DSDT patch for ACPI Power battery.
      My battery icon works the battery level goes up/down and battery goes black when charging/white when not.
       
      BUT... Always has a lightning bolt in it and says "Power Source: Power Adapter" no matter if its connected or not.
       
       
      How can i get it to recognize my adapter is unplugged?
    • By crisx95
      Hi, can someone of you palese help me fix the dsdt from my HP 15 p030nl? I need battery mette, back light control and the audio work in. Pls, I'm just bad at this, and before making a mess, i'd like your help. 
      P. S. I'm on High Sierra
      DSDT.aml.zip
×