Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Panzagrande

ML starts only with -x flag

32 posts in this topic

Recommended Posts

Hi everybody!

 

I couldn't post yesterday, but I still have the same problem. System has started in normal mode only once and then only in safe mode. That's where the boot stops:

 

2rrqy4n.jpg

 

Any sugestions?

Unfortunately, I don't see NullCPUPowerManagerment loaded again. Or you can take out your DSDT here to correct DSDT for ACPM.

Share this post


Link to post
Share on other sites

Hi everybody!

 

I couldn't post yesterday, but I still have the same problem. System has started in normal mode only once and then only in safe mode. That's where the boot stops:

 

2rrqy4n.jpg

 

Any sugestions?

 

VT-d fault

 

Turn off VT-d in the BIOS

Share this post


Link to post
Share on other sites

yes is right 

you must disable VT-d in your bios 

 

"VT-d" stands for "Intel Virtualization Technology for Directed I/O". The relationship between VT and VT-d is that the former is an "umbrella" term referring to all Intel virtualization technologies and the latter is a particular solution within a suite of solutions under this umbrella.

Share this post


Link to post
Share on other sites

yes is right 

you must disable VT-d in your bios 

 

"VT-d" stands for "Intel Virtualization Technology for Directed I/O". The relationship between VT and VT-d is that the former is an "umbrella" term referring to all Intel virtualization technologies and the latter is a particular solution within a suite of solutions under this umbrella.

Thanks a lot, guys. Will look for it in BIOS, because I've found only VT there. Thanks again! Will post on results.

Share this post


Link to post
Share on other sites

Hi guys, the problem is not solved yet. A little bit of history: I've posted a message in asus forum concerning my MoBo and how to disable VT-d and there is no solution to this - I've renewed the BIOS, vt-d still active and there is no way to disable it in the BIOS menu. So here I am again looking for answers and advice how to make my system run in normal mode. The problem is definitely not in video - it works ok in -x mode, the only problem though is flash displaying - it seems like refreshes 1 frame in a sec. Everything else is ok. I would leave it the way it is if I would not need the system to work in full for my work assignments (-: But maybe someone would have a fresh idea on my situation with this MoBo...

Later I will post a picture of the current panic.

 

Thanks a lot again everyone who participates. I hope the topic (or rather the solution) will help someone else with same problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×