Jump to content
Sign in to follow this  
vmnoodle

HD 4000 no kext loaded problemo

3 posts in this topic

Recommended Posts

i get full resolution on my Intel HD 4000 with GE = Yes but there is no Open Gl or QE / CI .

 

when i get to system info it shows 'no kext loaded' for the GPU  .

 

my device id for HD 4000  is 0x0000009 with 64 MB memory /

 

i tried using the latest chimera and chameleon but it didn't worked 

 

do need to download these kexts externnally ?

 

can someone upload it here for 10.8.2

 

AppleIntelFramebufferCapri

AppleIntelHD4000Graphics 
Applegraphicspowermanagement (AGPM)

 

HP Spectre Utlrabook 

ULV ivy bridge i5 processor

intel HD 4000 

4 GB RAM

128 GB SSD

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×