Jump to content

Having diufficulty setting up


hypr
 Share

2 posts in this topic

Recommended Posts

So here is the situation, I am trying to install OSX86 Lion on M4A78 Plus with AMD Phenom II X3 370 , set drives to SATA mode, disabled USB, etc etc

 

I tried Niresh 10.7.3 goes so far then kernel panics. (used "Kernel Cache"=\amd arch=i386) and various commands to see if i can get anywheree but to no avail.

 

Tried Hackboot and instant restart with retail lion, I tried a few other distros and same deal.

 

So I am pretty much lost on what to do.

 

I have an ATI HD 4870 video card, not sure if that helps but anyways  I tried different commands

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...