Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
CorBryant

D420 Video Issues w/ multiple OSX versions - what am I doing wrong here?

2 posts in this topic

Recommended Posts

This is my first run at this, and I've read through the forums until my eyes bled and can't seem to find any references to the issue I'm having, which surprised me.  Perhaps my search skills just suck?

 

I've tried Kalyway 10.5.2 and a 10.6.3 retail image and the issue is the same either way.

 

I'm using the Dell MiniBoot 123 to start it.. Oh, and I've also just booted straight from the Kalyway DVD.

 

I manage to install it, and get it to run with various issues, WiFi, no LAN, no sound, etc -- but I've seen posts for that stuff so I'm sure I can get past all that.. The video issue is what is holding me up..  I can only get a good screen on an external monitor using the VGA port.  If I hit F8, it whacks the screen out and looks like I'm trying to push it to a resolution that it can't handle which isn't the case, I've tried 640x480 and 1028x768 and the results are the same.  I've also adjusted the refresh rate from 75 to 60. 

 

When I hit F8 to go back to the external screen, the issue jumps to that screen to.  I can only use it if I boot it to the external screen and leave it be.  Video is kind of choppy too. 

 

I'm downloading the iATKOS S3 v2 ISO right now though I don't know if this is going to help.  It's going to take a day to get it at a whopping 50kB/sec so I thought I'd post here and see if anyone could point me in the right direction. 

 

This D420 has the Intel 82945 chipset and the Dell WiFi card so I thought I was in good shape!  For the record, the WiFi sees my network but says connection timeout when I enter the key.  If I click cancel, it says it's connected but doesn't pull an IP address or subnet.  If I manually assign it still doesn't work. 

 

Thanks for any help!  It seems to me this D420 might quell my lust for the AirBook I'll never be able to afford.  LOL  Hey, it's thin at least.  wink.png

Share this post


Link to post
Share on other sites

that machine at most can only run Snow Leopard. you can read through this thread http://www.insanelymac.com/forum/topic/178411-guide-boot-cd-d-series-latitudew-nvidia-or-gma950-and-intel-dual-core-retail-installs/page-67?hl=%2Bleppy&do=findComment&comment=1825031 also there is a site called osxlatitude that supports those old dells and that specific model.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×