Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
GFFarias

Placa Mãe Intel DG41RQ - Instalando do Zero

47 posts in this topic

Recommended Posts

consegui fazer o kextwizard identificar meu HD agora ao instalar a kext e carrega-la da-se o seguinte erro:

 

/Volumes/NO NAME/NullCPUPowerManagement.kext failed to load - (libkern/kext) not found; check the system/kernel logs for errors or try kextutil(8).

 

/Volumes/NO NAME/FakeSMC.kext failed to load - (libkern/kext) not found; check the system/kernel logs for errors or try kextutil(8).

 

como resolvo?

Share this post


Link to post
Share on other sites

Reparei mas continua dando o mesmo erro


2013-08-20 10:09:33 -0400: Utilitário de Disco iniciado.
 
2013-08-20 10:09:42 -0400: Reparando permissões para “Macintosh HD”
2013-08-20 10:11:18 -0400: O grupo difere em “Library/Java”; deveria ser 0; grupo é 80.
2013-08-20 10:11:18 -0400: As permissões diferem em “Library/Java”; deveriam ser drwxr-xr-x ; são drwxrwxr-x .
2013-08-20 10:11:18 -0400: “Library/Java” reparado
2013-08-20 10:11:20 -0400: O grupo difere em “Library/Preferences/com.apple.alf.plist”; deveria ser 80; grupo é 0.
2013-08-20 10:11:20 -0400: “Library/Preferences/com.apple.alf.plist” reparado
2013-08-20 10:13:09 -0400: As permissões diferem em “System/Library/Frameworks/CoreGraphics.framework/CoreGraphics”; deveriam ser lrwxrwxrwx ; são lrwxr-xr-x .
2013-08-20 10:13:09 -0400: “System/Library/Frameworks/CoreGraphics.framework/CoreGraphics” reparado
2013-08-20 10:13:09 -0400: As permissões diferem em “System/Library/Frameworks/CoreGraphics.framework/Resources”; deveriam ser lrwxrwxrwx ; são lrwxr-xr-x .
2013-08-20 10:13:09 -0400: “System/Library/Frameworks/CoreGraphics.framework/Resources” reparado
2013-08-20 10:13:09 -0400: As permissões diferem em “System/Library/Frameworks/CoreGraphics.framework/Versions/Current”; deveriam ser lrwxrwxrwx ; são lrwxr-xr-x .
2013-08-20 10:13:09 -0400: “System/Library/Frameworks/CoreGraphics.framework/Versions/Current” reparado
2013-08-20 10:15:26 -0400: 
2013-08-20 10:15:26 -0400: Reparação de permissões completa
2013-08-20 10:15:26 -0400: 
2013-08-20 10:15:26 -0400: 

Share this post


Link to post
Share on other sites

olá

 

alguma coisa está mal com teu hd.. k isso de noname?

 

se instalaste as kext pelo wizard.. n devias ter qualquer problema...

 

vê pelo terminal como reparar as permissões a essas 2 kext

 

tá no link k passei atraz

 

como instalar kext pelo terminal

 

bom hack

Share this post


Link to post
Share on other sites

ufa!

 

consegui, finalmente bootou normal, baixei outro kext wizard e consegui instalar as kexts fakesmc e nullCPUpower, ainda bem, obrigado ao artur e ao pimentel pela ajuda. 

 

Agora falta so alguns ajustes:

 

- Achar a kext de grafico Intel GMA X4500 

 

- Ajeitar o teclado que esta com algumas teclas invertidas.

 

- Ajeitar o scroll do mouse que esta girando pro lado contrario.

 

abracos!

Share this post


Link to post
Share on other sites

Beleza artur, consegui resolver esses 3 problema, agora surgiu um outro.

 

Se eu ligar o pc e deixar o boot rodar sozinho com o HD como prioridade de boot, ele dá falha de boot, mas seu pressionar o F2 que na bios da minha placa mãe, escolhe o menu de boot, então eu seleciono o HD e ele boota normal, queria saber como fazer pra ele ligar normal sem eu precisar escolher o hd no menu de boot?

Share this post


Link to post
Share on other sites

Olá camarada

 

Não vejo ai nenhum problema, na verdade só vejo uma imcompatibilidade.

 

Tens mais de um HD, se não inicia normalmente é pura imcompatibilidade para mim.

 

Mas se já inicia pelo pelo menu de boot já está de bom tamanho.

 

Não sei se artur tem algo pra ti, mas acho que isso não é um problema mesmo.

Share this post


Link to post
Share on other sites

bem esse HD que eu estou usando no hack é um IDE, eu tenho um sata III aqui parado se eu colocá-lo pode ser que dê certo? como posso saber se ele é ahci?

Share this post


Link to post
Share on other sites

Olá camarada.

 

IDE é muito problemático e muito lento em relação a troca de dados.

 

Só irá saber se tem AHCI se testar, terá que ir na Bios e se tiver a opção AHCI em Sata Mode ou Modo Sata é porque tem.

 

Mas creio que terá a opção. Terá que re-instalar o sistema, acho que será até menos problemático dessa vez.

Share this post


Link to post
Share on other sites

Olá pessoal.

 

Estou bastante tentado para criar um hackintosh, mas antes de fazê-lo, gostaria de estar certo de que tenho em mãos e em mente tudo que preciso para que eu tenha um bom resultado final.

Não tenho experiência com hackintosh nem OS X, então estou lendo bastante para que tenha uma boa base, mas estou com algumas dúvidas.

 

Li em um fórum uma dica de adquirir o DVD do Snow Leopard, fazer a instalação através dele e aí então montar um pendrive com o Mountain Lion retail. Mas não penso ser esta uma solução viável.

Aqui no fórum encontrei este guia, porém minha dúvida é: esta é uma versão distro? Gostaria muito de fazer uma instalação "limpa", mas não encontrei uma alternativa para montar um pendrive de boot com uma versão retail pelo Windows.

 

Obrigado desde já.

Share this post


Link to post
Share on other sites

Olá

 

Não, essa imagem é 100% retail e fácil de usar, faça seu usb installer sem medo.

 

Além do mais, SL não daria suporte ao teu CPU, então é mais viável usar ML que desde Lion já da suporta, além de ser mais atual que SL.

 

Acho que teu computador é bem compatível, não terás muitos problemas para fazer um hack.

Share this post


Link to post
Share on other sites
PimentelX86, obrigado pela resposta.

 

Qual versão do ML é mais indicada, 10.8 ou 10.8.5?

 

Obrigado desde já.

Share this post


Link to post
Share on other sites

Olá

O mais recente é sempre o melhor(10.8.5)

Se bem que se tu quiser, tu podes instalar o 10.8 e depois atualizar para o 10.8.5 via combo update feito download da Apple

Mas se tu já quiser instalar a partir do 10.8.5 não tem problemas.

Share this post


Link to post
Share on other sites

PimentelX86, obrigado pela resposta.

 

Semana que vem tentarei fazer a instalação. Assim que concluí-la, apresentarei os resultados.

 

Obrigado desde já.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×