Jump to content
Sign in to follow this  
Followers 0
peri08

can't login to DP4 (no username shown at login)

2 posts in this topic

Recommended Posts

I have successfully installed Mavericks DP1 on my Z87-HD3 based system. I then upgraded all the way to DP4 (first DP2, DP3 then DP4) and up till DP3 everything worked fine. After installing DP4, I restarted the system and now cannot login anymore. The login screen appears but my username is gone. All I'm left with is the "Other..." option. Manually inputing my previous username and password does not work either. 

 

I have tried to boot from my install usb stick and reset the password from there and weirdly, my username appears correctly in the resetpassword program. 

 

Does anybody have an idea how to correct this problem? I'd really rather not have to re-install the system.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By erik78
      HI,
      this is my first post here and I write because I was not able to find a solution to my problem.
      I used both clover and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] methods to install Sierra on a ga-h110m with a gtx 950, with the same result, following described. INstallation went fine in both methods.
       
      I used clover for post installation. In order to load correctly nvidia drivers I used (in clover installation) the option to activate NVRAM EmuVariableUefi-64 (not possible to load nvidia without this). 
       
      These the beaviours:
      Without activate EmuVariableUefi-64 in clover installation, no way to load nvidia kexts but I can login without problems.
      With EmuVariableUefi-64 option activated, the nvidia kexts are loaded during boot, but I can't login. After password, correct typed, the system loop asking me password again. With guest user I can login but nothing is working not finder nor safari, nothing.
       
      Someone has my same problem? I suppose something wrong with NVRAM clover file. At the end I installed and ran El Capitan without probles, with EmuVariableUefi-64 activated.
       
       
      Please, help me. Thanks a lot.
    • By ylluxiun
      Been having some trouble getting 10.11 to completely start up.  @Shaneee has been working with me over here valiantly for the last several days, but we've really hit a roadblock.  He suggested that some folks here, particularly @Spakk, might chime in and know what's going on.
       
      Essentially we've gotten to the point where the system starts and we're at the login screen, but then it goes black and is hung.  `sshd` is non-responsive and the system will not respond whatsoever.
       
      Here is a video to further illustrate.
       
      We've tried various kernels that @Shaneee's provided that he thought would work out, but no luck.
       
      The issues started out primarily as an Nvidia issue, but after it's bios was flashed and so forth, we've been able to get it to the point noted there.
       
      I'd be happy to provide any details you'd like as I know that the other thread is quite populated at the moment by our efforts and might be hard to sift through.
    • By Moosehead1
      Hey guys,
       
      Every time since I installed the HD 4400 kext to my Hackintosh, I get pixelation occurring just before the login screen comes up. Does any body know what this is? If so, what is it? Why does it do it? and How can I prevent it from happening? (Photo attachments included.)
       
      Kind Regards,
       
      Moosehead1


    • By PKM
      Hi folks! I run El Capitan on VB by guide on this forum. Everything works great, but I'd like to do 2 more modifications and I'll be very thankful if you helped me...
       
      1. Adding serials to SMBIOS
      The main reason I run virtualisation of OSX is that I want to code apps with Xcode - Xcode wants you tu sign in with your Apple ID to sign apps. I've read that in virtualisation, there are no serials/information in SMBIOS, so "Apple" device can't be verified, which outcome is you to unable to login. I found something about Clover and Clover Configurator. I even tried that, but there were just many errors and problem wasn't solved. Can someone give me step-by-step instructions how to do this?
       
      2. Custom screen resolution 
      I think this'll be simpler than 1. but I couldn't find any exact guide. I managed to change resolution by VBoxManage setextradata "El Capitan" VBoxInternal2/EfiGopMode N, but I'd like to have 16:9 res (1920x1080). Is there any way to do it?
    • By JorgeMenderp
      Hey forum geniuses,
      I'm having trouble getting my new installation of Yosemite to run correctly.
      First, some specs for you:
      MOBO: Gigabyte 970A-D3 FD
      CPU: AMD FX 6300
      GPU: MSI R9 390x
      HDD: Sandisk 128GB SSD
      YosemiteZone 10.10.1 Distro
       
      The issue that I'm having is that after I installed Yosemite, which only required bootflags /amd64 and npci=0x3000, I'm unable to get to the login screen. The computer boots up fine, so there are no reported errors when using verbose boot. However, after the boot screen passes and I should get to the login screen, I get to a gray screen where the cursor becomes the beach-ball of death. Booting with -x allows login, but lacks any sort of graphics acceleration, so it takes a while to be able to do so. While I am not exactly sure as to what the cause is, I'm guessing it is related to my new R9 390x, as I had a previously functioning Yosemite build back when I had a GTX 760 and never encountered this issue with all other parts being the same. Perhaps it's as simple as loading the proper drivers, but I'm not familiar with what is required for an AMD graphics card.
       
      Any helpful advice is greatly appreciated.
      Thanks.
×