Jump to content

Problem with Booting up Kalyway Installation


2 posts in this topic

Recommended Posts

Hello dear community.


My Problem is the following:

I recently wanted to install Kalyway 10.5.2 on my Machine, which i already managed to install about a year ago.

Unfortunately i always get a reboot when "Starting Darwin/x86" appears.

I tried many possible boot flags (-v, -s, -x, -f, GraphicsEnabler=Yes/No, RestartFix=Yes, -legacy, npci=0x3000, amd, .....) but every time i get a reboot at the same point. Sometimes i see the Apple Logo Screen flashing but my machine keeps restarting.


It's strange, because a year ago, i installed it without any problems..

These were my specs at the time it worked:


CPU: AMD Athlon FX 64 Bit 4800+ Dual Core

Mainboard: AsRock ALIVENF6G-VSTA (from 2007)

GPU: NVIDIA GeForce 8500 GT

Kalyway was installed on an IDE Harddisk, SATA-Controller disabled in BIOS. Installation normally booted from DVD.


Now, I have some new parts:


CPU: AMD Phenom x4 9550 Quad Core


Kalyway Installation booted from DVD again, with SATA-Controller disabled in BIOS.


I don't know if it's because of these new parts that Kalyway/Darwin is not starting.

After a little research, i went to the BIOS and tried disabling USB Legacy - not working either.

Then i tried Hazard's Snow Leopard 10.6.6i and - same problem here.


I also took a look at the log in verbose mode:

"No DSDT found"

"ACPI table not found: DSDT.aml"

"ACPI table not found: SSDT.aml"

"Not an Intel platform: Restart Fix not applied !!!"

"Starting Darw...." - woops, Reboot.


I hope some of you can spend a little time helping me with my problem.


Link to comment
Share on other sites

Problem solved, obviously i had to manually enter busratio and cpus at boot prompt, because the bootloader couldn't recognize my CPU...


boot: busratio=11 cpus=4


worked perfectly.. but now i always get Kernel Panic while installation.

BTW: This solution doesn't work with Kalyway 10.5.2 but with Hazard's Snow Leopard 10.6.6i


will try in verbose and safe mode.

Link to comment
Share on other sites


  • Create New...