Jump to content
Sign in to follow this  
Followers 0
dxdx349

Gigabyte H87-HD3 Haswell Mavericks

5 posts in this topic

Recommended Posts

My specs:

mobo: GA-H87-HD3

cpu: I7 4770

ram: 2x4 GB

gpu: gtx 260

wifi: WN7200ND

 

Bios setup:

- Onboard SATA set to AHCI mode

 

- XHCI mode set to Auto

 

- EHCI Hand-off enabled

 

- XHCI Hand-off enabled

 

-BIOS Ver: F3

 

 

I create bootable stick using myHack to install Mavericks.

But when I boot, stucks at "[iOBluetoothHCIController][start] --completed". I tried with "-x -f -v" and I was able to install. After install the same problem. Only with "-x -f -v" works. This happens without gpu.

 

If I put gpu stucks at "PCI Configuration Begin". I tied with "npci=0x2000, npci=0x3000" and same result.

Does exist kext for wn7200nd?

 

Any ideas?

 

Sorry for my English.

Share this post


Link to post
Share on other sites
Advertisement

After spending 16 hours on my standing desk trying to get H87-HD3 to work, I just gave up. There is just not enough people talking about it. I was trying to use the following thread as a guide:

http://www.insanelymac.com/forum/topic/289729-success-gigabyte-z87-d3hp-first-haswell-hackintosh/

 

However, I could not get AppleIntelE1000e.kext to patch correctly, hence I was without a network.

 

I also run a raid 0 setup, so fixing the clock speed issue is not as simple as installing chimera, I tried that without any luck, im not sure what I did wrong I used the following method:

http://www.macbreaker.com/2012/12/hackintosh-raid-0-mountain-lion.html

 

 

I just give up, im actually going to exchange my motherboard for z87-D3HP, there is much more conversation going on around that board.

Share this post


Link to post
Share on other sites

What gpu use?

Had to think for a second who you were asking, I am using gtx 670 with internal graphics disabled in the BIOS

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×