Jump to content

Motherboard refuses to boot SSD in UEFI mode :(

3 posts in this topic

Recommended Posts


Just yesterday (from posting) my motherboard (GA-Z77-D3H) suddenly refused to boot my SSD (OCZ Petrol) in UEFI mode. It has the Clover UEFI bootloader and ML 10.8.4 on it.

I have tried:

  • Clearing the UEFI BIOS (didn't work)
  • Disconnecting and reconnecting the SSD (didn't work)
  • Updating the firmware from Windows and the Linux CD (didn't work)
  • Plugging the SSD into different SATA ports (didn't work)
  • Tried booting the SSD from my Clover USB stick (didn't work)

Does anyone know what's wrong with it? Please help!



Link to comment
Share on other sites

I try to boot up my OSX SSD with my Bootable Clover USB Stick and it is nowhere to be found (there would normally be a hard drive icon with an apple by it):




I am running the latest version of the bootloader, r1928 (at the time of posting)


I then proceeded to boot into the Mountain Lion installer... Didn't show up in Disk Utility.




I even tried to boot into it with iSoot to no effect:




I then looked at the boot menu to see if it was there. It wasn't:




Although last week a legacy option for the drive was available:




And when I went to update the SSD firmware, it said there was no update available.


EDIT: Tried reconnecting the SSD and booting it up with Clover. Wasn't shown. Went into disk utility on my USB stick... Disk Utility was so close to crashing, but it eventually managed to show the SSD... Clicked on it, and I couldn't erase or partition it. :(

Link to comment
Share on other sites


  • Create New...