Jump to content

Mountain Lion 10.8.3 - iAtkos MLU3 on Dell Inspiron 14 2640 (Dell 3421)


4 posts in this topic

Recommended Posts

Hello, how are you doing?


I just bought this new laptop from Dell and I'm struggling to get it working with Mountain Lion. I downloaded the iAtkos MLU3 from the official website, checked the MD5 number (it passed) and restored the .dmg file to a usb thumb drive. So I booted the laptop with the thumb drive (via UEFI) and it worked fine, actually the installer didn't take more than a minute to load. The installation process was pretty neat and took less than 15 minutes, leaving me with the strange feeling of "it was way too easy" (I got a lot of problems installing Snow Leopard on my old AMD desktop). Then came the problem: the installation won't start!


After getting the message DSMOS has arrived the welcome screen simply doesn't pop up! On a quick search I found out that it could be due to my graphics card (an Intel HD4000 and a Nvdia Geforce). I tried deleting all the Nvidia drivers and unused Intel Graphics drivers from the S/L/E but it didn't work. I tried using different kexts (ones provided in OSX86.com) that were for the Dell 15R SE but no success.


As well I notice an error referring to the Apple Power Management (did I say it right?) informing that the CPU wasn't recognised, refering it to something involving ACPI. I couldn't find any option to deactivate it on the BIOS (note that I deleted any partition that my computer had when it was bought, so now I got the standard UEFI/BIOS with blocked functions and a 1tb hard drive with Clover bootloader and the broken installation in a GPT scheme).


Another error that pops up on the last line (after the DSMOS has arrived message) follows below:


[AppleBluetoothHCIControllerUSBTransport] [configurePM] -- ERROR -- waited 30 seconds and still did not get the command Wakeup.notification

[iOBluetoothHCIController::setconfigstate] calling register service


For this I deleted any bluetooth kext on the S/L/E and the error where gone, leaving the last line with just the DSMOS message, and I think it has no deal with this, since it appears as well on the installer boot and it doesn't get a problem running (to note, with full resolution).


Pls, find enclosed a HTML file with my laptop specs, see below an overall:



CPU Intel® Core™ i5-3337U third generation (1.8GHz up to 2.7GHz with Intel® Turbo Boost 2.0, 4 Threads, 3Mb Cache)


Integraded Graphics Intel HD 4000

6GB SDRAM DDR3 1600 MHz - 2 DIMM

Chipset Mobile Intel® HM76 Express

Dell Wireless 1703 802.11b/g/n, Bluetooth v4.0 + LE

Ethernet 10/100 Realtek



At the moment I've got no camera to take a snapshot, but as soon as possible will provide one.


Can anybody help me?


Link to comment
Share on other sites

Yes... I booted with the following flags but nothing happened:








When I boot using safe mode the system haults right after the message that Macframework has initialized.

Link to comment
Share on other sites


  • Create New...