Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


[SSDT] GA-Z77X-UD5H + Intel Core i5-3570K Ivy Bridge

5 posts in this topic

Recommended Posts

Good Morning,


I've tried to build a custom ssdt with ssdtPRGen for my CPU who can boost up to 3.8. I've made the edit, saved the SSDT.aml and put in the Extra folder. Added the DROPSSDT line in the boot.plist, changed my def to macmini 6,2 and somehow everytime i run MSRDumper.kext i only get: 

Jul 13 15:20:40 localhost kernel[0]: MSRDumper CoreMulti(34) 
Jul 13 15:20:40 localhost kernel[0]: MSRDumper PStatesReached: 16 34 


using the following command in ssdtPRGen (tool by toleda)
ssdtPRGen.command i5-3570K 3800
Any ideas?


Edited by ZikPhil

Share this post

Link to post
Share on other sites

No one knows what edit you made and how your SSDT looks like now. It is impossible to tell anything unless you give more info.

If I remember correctly you don't need any edits for reaching 3,8GHz.

Share this post

Link to post
Share on other sites

Hi, add: GeneratePStates ?


I don't know if this still works with Chameleon, have been a Clover user for some time now, but perhaps it's worth a try. 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.