Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
mrsnowleopard

NVidia GeForce 9400GT - Snow Leopard Issues

6 posts in this topic

Recommended Posts

Hello Community!

I've put together my first Snow Leopard 10.6.8 Hackintosh today, and so far I've got intergrated graphics working, audio, ethernet, everything! It's amazing! However, I have a PCIe graphics card called the EVGA NVidia GeForce 9400GT 1GB which I want to add it.. It's something I really need and I'm clueless as how to install it. Does anybody have any kexts to install or something else? Also, has anybody ever installed this card before? It's a little on the older side, but I really think I can get it working.

EDIT: If I boot up normally with no flags whatsoever, it's laggy, and I'm locked @ 1024x768. HOWEVER, in the More Info when going to About this Mac, it actually displays the name of my graphics card. 

Thanks guys!

-Nick

Share this post


Link to post
Share on other sites

I typed GraphicsEnabler=y as a startup flag in Chimera, still no difference. I boot up in 1024x768, animations are laggy, and About this Mac still displays NVidia GeForce 9400GT. Any more suggestions? Thanks for your reply. :)

Edited by Gringo Vermelho
Please don't quote entire posts when replying directly below them! Thanks

Share this post


Link to post
Share on other sites

Try two boot flags at once like this, with a space between them:

 

PciRoot=1 GraphicsEnabler=y

 

If you have a Gigabyte or MSI motherboard this should work.

 

If it works you can set both permanently in /Extra/blabla.boot.plist

 

/EDIT

 

You might have to do some additional work to get on board graphics and your 9400 to work at the same time. If that's the case then I can't help you, but there are plenty of topics here dealing with that.

If you don't need the on board video, please disable it in the BIOS and try the above again.

Share this post


Link to post
Share on other sites

Hi,

 

I'm using a stock Dell motherboard and if I insert a PCIe graphics card, it automatically disables intergrated graphics. Is it still worth trying the boot flags you posted above?

 

EDIT: I tried it anyway, still nothing. What else may I have to do to solve this? Also, where could I post it?

 

Thanks.

Share this post


Link to post
Share on other sites

i have this same graphics and faced this problem before. Try another bootloader. Chameleon 2.1 will resolve this problem hopefully.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×