Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
SaxMachine

[GUIDA] ATI Radeon&Mobility AGP

Recommended Posts

Marco...io più di dirti tutto quello che dovevo dirti non posso.

La guida è quella funziona a tutti quanti compreso me...

Siamo siurì che hai una Ati Radeon AGP?

Share this post


Link to post
Share on other sites
Advertisement

Hai provato l'installer che ha creato psygon?

Share this post


Link to post
Share on other sites

caro SAX, in parte ho risolto con i callisto 003 la scheda viene riconosciuta ma il core image e quartz extreme sono disabilitati. premetto che ho installato solo callisto senza agpgart :D

 

ho notato che il file ATIRadeon9700.kext non è presente nella cartella Extensions, lo devo mettere io o dovevo selezionare il supporto durante l'installazione?

 

Grazie, Marco

Share this post


Link to post
Share on other sites

ogni tanto vicino alla freccetta del mouse quando ci sono veloci cambi di grafica (ad esempio quando si lanciano le dashboard) salta qualche pixel e rimane come un piccolo quadratino...a occhio sarà un quadratino di 30x30pixel...ho installato tutto come avete detto voi...ho una ati 9700..id:4e444

Share this post


Link to post
Share on other sites

E' il mouse tearing e c'è la guida sempre nella stessa sezione...

Basta cercare...

Share this post


Link to post
Share on other sites

Salve,

io ho seguito tutti i passi ma purtroppo non va;

Radeon 9600 AP:

 

Modello Chipset: Radeon 9600 AP

Tipo: Monitor

Bus: AGP

VRAM (totale): 128 MB

Fornitore: ATI (0x1002)

ID dispositivo: 0x4150

ID revisione: 0x0000

Monitor:

BenQ FP93G:

Risoluzione: 1280 x 1024 @ 75 Hz

Profondità: Colore 32-bit

Core Image: Non Supportato

Monitor principale: Sì

Mirror: Spento

Online: Sì

Quartz Extreme: Non Supportato

 

Ora leggevo sul forum inglese che parecchi hanno avuto questo problema con scheda video ati e scheda madre nforce3...ma non riesco a capire proprio come risolvere....help :lol:

Share this post


Link to post
Share on other sites

GRAZIE PER L'OTTIMA GUIDA......

 

Io ho un notebook COMPAQ/HP NX7010 il quale è dotato di Radeon Mobility 9200 usando i driver Callisto 005 la risoluzione è salita da 1024x768 a 1280x800@32M di colori.

 

Ho un problema quando chiudo il monitor e lo riapro il monitor si vede male...mi da schermata nera ballerina con a sinistra righe verticali che si muovono..... Anche premendo i tasti funzione, non riesco più a recuperare la sessione, devo spegnere brutalmente il pc.

 

Che può essere ???? Cosa posso fare ???

 

Mac osx 10.4.8 SSE2.

 

Questo è il System Pofiler:

 

Radeon Mobility 9000 Lf:

 

Modello Chipset: Radeon Mobility 9000 Lf

Tipo: Monitor

Bus: AGP

VRAM (totale): 64 MB

Fornitore: ATI (0x1002)

ID dispositivo: 0x4c66

ID revisione: 0x0001

Monitor:

LCD colori:

Risoluzione: 1280 x 800 @ 60 Hz

Profondità: Colore 32-bit

Core Image: Non Supportato

Monitor principale: Sì

Mirror: Spento

Online: Sì

Quartz Extreme: Non Supportato

 

 

 

Un' altro quesito di minore importanza: Qualcuno che ha la mia stessa sk video a quanto riesce a portare la risoluzione? A me la massima è 1280x800 ...... Non posso mandarla oltre????

 

GRAZIE A TUTTI PER IL VOSTRO PREZIOSO AIUTO!

 

Bye

Share this post


Link to post
Share on other sites

Per il tuo notebook penso che quella sia la risoluzione massima!

Prova a vedere sa da win riesci andare oltre...

Per il problema del coperchio c'è un driver che seve propio a quello si chiama insomnia evita lo standby alla chiusura.

Trovi la guida sempre in Driver&Guide

però prova a fare un pò di ricerche perchè magari lo hanno aggiornato...

Share this post


Link to post
Share on other sites

su windows non riesce ad andare di più perche non riconosce il monitor.... ma ho letto su linuxlaptop ed altri siti di gente che con la fedora o altre distro è arrivata oltre i 1400.....

 

grazie per insomnia, ora lo cerco! ;-)

Share this post


Link to post
Share on other sites

I monitor degli LCD hanno determinate risoluzioni e se su win hai installato i driver il monitor è riconosciuto ma lo blocca alla risoluzione massima...

Linux è un altro mondo con quello si riesce pure portare il culo al cesso!! ehhehe scusando l'ironia ma io amo linux ma di cose del genere non ho mai visto anche perchè poi va fuori banda e sfasa mezzo mondo.

Share this post


Link to post
Share on other sites

ho installato questo pacchetto fatto apposta per la Radeon 9200 :

 

http://forum.insanelymac.com/index.php?sho...iver&st=60#

 

Carino...aggiunge ai driver callisto ed accelerazione OpenGL, anche il supporto per la batteria ed altre cosette....

 

Ho fatto varie prove ed emerso che il prolema dello schermo che si annerisce quando chiudo il coperchio non è dovuto allo sleep, ma alla risoluzione, infatti se la metto a 1280x768 il problma non c'è !!!!

 

Vi viene in mente qualcosa ?

 

GRAZIE

 

Ciao

Share this post


Link to post
Share on other sites

oddio nn mi si avvia più tiger :(

ho una ATI X800PRO AGP su una Asrock P4i65G..

installato perfettamente 10.4.6 di JaS

sono certo di avere seguito le istruzioni alla lettera!

ne + ne meno..

allego schermata di avvio con -v

sembra che Callisto si carichi, ma poi prova ad avviare la schermata di login e resta li..

aiutatemi pls! sn senza pc! :(

grazie..

post-67936-1166964988_thumb.jpg

Edited by fagiolo

Share this post


Link to post
Share on other sites

Nella guida c'è anche come risolvere il problema!! (In caso di kernel panic)

Basta leggere e fare una ricerca!

Share this post


Link to post
Share on other sites

ai ragione, che lamer che sono.. :)

ora però nn so come fare a fare andare questi driver..

mi sto innamorando di questo osx, vorrei che la sk video andasse per essere a posto!

a qualcuno è capitato che rimanesse fermo dopo il caricamento di Callisto?

come ha risolto? che puedo far?

ho bisogno di una mano, grazie a tutti!

Share this post


Link to post
Share on other sites

il link al driver callisto è morto e non lo trovo da nessuna parte... mi potete aiutare?

 

update:

ho trovato il 003... ho fatto tutto come nella guida, al reboot Callisto trova la mia Radeon Mobility 7500, ma poi il caricamento si blocca a "Login Window Application Started"... vedo il puntatore del mouse, ma niente scrivania di OsX... :guitar:

 

ho provato anche con il 006 (in un 3rd era consigliato)... ma niente da fare... si blocca sempre mostrandomi il dannato puntatore del mouse :(

 

Ho fatto controlli vari... la scheda viene riconosciuta e correttamente inizializzata... solo che come a fagiolo mi si blocca.. nello stesso identico punto, e abbiamo due schede video diverse!

Edited by ElPaso

Share this post


Link to post
Share on other sites

Salve a tutti,

 

Non vorrei chiedere cose già troppo note, ma il link per il driver Callisto non va... sapete indicarmi un link alternativo? o dirmi come ottenere il driver?

 

Grazie mille, buona giornata.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×