Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


HP 630 i3 380m, AppleIntelCpuPowermanagement.kext

3 posts in this topic

Recommended Posts


I installedi in my hackintosh ML 10.8.4.....fully working.....
when I added a modified AICPM also speedstem workedThe problem is this: When I start in verboose mode i get kernel panic.......depends by the AICPM because is happened after modding that kext.......can you help me? thanks

Share this post

Link to post
Share on other sites

Thanks for your reply..... finally SOLVED
when i started with original kernel i got kernel panic also with cpus=1 (only in verbose mode)
I tried Kernel_Patcher 0.5 and the system restarted in verbose and normal boot.
With chameleon kernel patcher i was able to boot only in normal mode but not in verbose.
I tried pmVersion=0 to disable SleepEnabler.kext but also kernel panic in verbose....
when i deleted SleepEnabler all worked......

Sleep never worked anyway......i don't need it.... system is very fast.....

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.