Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
X58_OSX

Problema con HP Envy DV7 7386ez

9 posts in this topic

Recommended Posts

Ragazzi ho und problemino con il mio hp envy dv7. voglio installare iatkos ml3u visto che il mio hp ha la uefi ma ogni volta che parto dalla penna usb lo schermo resta nero. con iatkos ml2 in legacy boot non mi trovava l hdd che ho risolto solo che dopo installazione non parte os x perche pensa che manca l hdd. io voglio avere il windows 8 originale e os x in uefi dual boot ma non ci riesco. mi accontento anche se solo windows e in uefi e os x in legacy boot.

 

ecco i dati del pc:

 

http://h10025.www1.hp.com/ewfrf/wc/document?docname=c03669025&cc=de&dlc=en&lc=it

 

metto direttamente la paggina del hp cosi non sbaglio niente.

Share this post


Link to post
Share on other sites

Ci sono riuscito finalmente.

 

Cosa funziona:

sleep

intel hd4000

wifi (e stata cambiata con una ar5b93)

audio con vodoo

 

Cosa non funziona:

trackpad non ha il multitouch

gt635m viene riconosciuta ma non va

batteria non viene riconosciuta ho risolto con un altro kext70rb.jpg

 

per la gt635m si puo fare qualcosa?qvzm.jpg

Share this post


Link to post
Share on other sites

ho messo gia tutto nel bootloader. l accelerazione e attiva con la intel. mi chiedo solo se und giorno la nvidia gt635m funzionera

Share this post


Link to post
Share on other sites

Ciao, come hai risolto con il riconoscimento del Hd? Hai utilizzato la ML2? Quali modifiche hai fatto?

Io ho hp envy m6 sembra simile come configurazione hardware!

 

Grazie in anticipo!

Share this post


Link to post
Share on other sites

Ciao ragazzi finalmente qualcuno con il mio stesso problema!

io possiedo un 7399el e non mi riconosce l'hard disk esattamente come te, penso di aver fatto tutto perfettamente con ML3U ripristinata con transmac... poi se risolvo il problema,magari, x58_osx possiamo parlare in privato dato che abbiamo praticamente lo stesso hardware mi dai qualche dritta o cerchiamo di risolvere i problemi insieme ?

Share this post


Link to post
Share on other sites

Ragazzi ho und problemino con il mio hp envy dv7. voglio installare iatkos ml3u visto che il mio hp ha la uefi ma ogni volta che parto dalla penna usb lo schermo resta nero. con iatkos ml2 in legacy boot non mi trovava l hdd che ho risolto solo che dopo installazione non parte os x perche pensa che manca l hdd. io voglio avere il windows 8 originale e os x in uefi dual boot ma non ci riesco. mi accontento anche se solo windows e in uefi e os x in legacy boot.

 

ecco i dati del pc:

 

http://h10025.www1.hp.com/ewfrf/wc/document?docname=c03669025&cc=de&dlc=en&lc=it

 

metto direttamente la paggina del hp cosi non sbaglio niente.

Ciao come hai risolto con il riconoscimento del tuo hd dopo aver conclusa l'installazione? 

Io sono fermi al riconoscimento post installazione......

Grazie in anticipo!!!

 

:help:  :help:  :help:  :help:

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×