Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
rayman121985

Mavericks not writing to network WD book

10 posts in this topic

Recommended Posts

Not sure if this is an isolated event with me but my Mavericks DP2 will not allow me to write or delete things from my Western Digital network storage hard drive. It works just fine in ML but no good in Mavericks. Kicks me out with server error.

 

I can browse everything just not delete, nor add anything. I can bring stuff over from the network drive to my desktop ect...just not delete or add.

 

Any ideas?

 

Thanks!

 

 

Share this post


Link to post
Share on other sites

Perhaps it's NTFS? If so you'll need a special "driver" to write to it, like Paragon, Tuxera or Fuse. More info here --> http://ntfsonmac.com

The above NAS is debian linux based product. It has EXT3 internal file system and is accessible via LAN as a shared storage. Hence it can be used with any OS as long as it is connected via LAN.

 

The issue is either with LAN card/driver or with Mav's implementation of networking protocols. IMO

Share this post


Link to post
Share on other sites

Sorry, thought it was an external disk as I've got a WD Book as well, didn't know it was a NAS :whistle:

 

And like 3.14r2 said, the network protocols were changed in Mavericks so the problem might come from that.

Share this post


Link to post
Share on other sites

Sorry, thought it was an external disk as I've got a WD Book as well, didn't know it was a NAS :whistle:

There are different versions of the Book. The one with LAN port (to be used through LAN and should be connected to router) and USB only versions which should be connected via USB to a PC. I've been given a dead (toasted main PCB) LAN version some time ago. Hence the info about the internals :)

Share this post


Link to post
Share on other sites

i have a NAS MyBook Live, it is working flawsslly with no errors in mavericks and 10.82/84. it has only a Lan connection.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×