Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Velocizzare Avvio HP DV6-2124el 10.8.4

7 posts in this topic

Recommended Posts


E' da un anno circa che ho installato sul mio vecchio e caro notebook HP DV6-2124el B) . Ecco la scheda tecnica http://shopping.virgilio.it/scheda_tecnica-notebook-hp_pavilion_dv6_2124el_entertainment_wh696ea.html


Dopo spattuto la testa per 3 anni :wallbash: senza riuscire ad installare MAC OS X (riprovando con diverse versioni), sono riuscito a rimuovere la whitelist dal bios ed installare Mac OS X Hazard 10.6.6, poi iatkos L2 e infine iatkos ML2, aggiornato alla versione 10.8.4  :thumbsup_anim:


Ho installato tutte le KEXT necessarie, quindi ora funziona tutto batteria, webcam, wifi (sostituita scheda), audio, ecc ma non sono ancora riuscito a velocizzare il boot (l'avvio del mac stesso) che impiega 3 minuti solo ad avviarsi!!  :blink:

ps quando vado in giro metto il pc in standby per evitare di fare figure...


Cosa posso fare? Grazie in anticipo per le risposte!  :thumbsup_anim:





Share this post

Link to post
Share on other sites

Come hai fatto ad installarlo? Ci sto provando da tantissimo e non ci riesco!


Aiutami per favoreee!


Funziona bene?

Non si inceppa?


Grazie in anticipo!

Share this post

Link to post
Share on other sites

Prova ad avviare un paio di volte con




Se vedi miglioramenti inserisci la stringa nel chameleon boot list




Ciao, grazie per avermi risposto.

Ora ho mac os x 10.8.5 ma ho ancora quel problema.

la stringa UseKernelCache=Yes è gia inserita ma ci inpiega ancora 3 minuti ad avviarsi

Share this post

Link to post
Share on other sites

Elenca il contenuto di org.chameleon.boot.plist

Grazie per avermi risposto, ormai ho installato mac os x 10.9.1 ma il problema è ancora lo stesso

Ecco il contenuto:


<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<key>Kernel Flags</key>
        <key>Graphics Mode</key>

Share this post

Link to post
Share on other sites

Sicuro che ti serva la stringa npci=0x2000? Eliminala

Avvia con -v e vedi dove si blocca (se si blocca su PCIConfigurationbegin rimetti la stringa npci=0x2000)

Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Mr.Darkwraith
      Is it possible to install/run Android TV/x86 on the 1st generation Apple TV?
    • By End3rPwr50
      Hi, I wanted to install macOs 10.13 on my notebook.
      Here are the technical specifications:
      -Intel i7 6500U 2.50GHz Skylake (CPU)
      -12GB ram dd4 (RAM)
      -hp 81EC (MOTHERBOARD) with BIOS insyde F09
      -Intel HD Graphics 520 - AMD Radeon R7 M440 (Graphics cards)
      -Realtek PCIe FE Family Controller (Ethernet)
      -Broadcom BCM43142 802.11 bgn Wi-Fi M.2 Adapter (Wifi and Bluetooth)
      -Realtek High Definition Audio - Audio Intel® per schermi(HDMI)
      Thanks in advance

    • By Angelo_
      Hi guys, i'm trying to help a friend of mine trying to install osx(possibly high sierra) on his pc with the following specs: 
      Amd fx8350 
      Asrock 990fx extreme 3
      8gb of fury Kingston ddr3 ram(2x4)
      Radeon hd 7950
      128gb ssd( crucial m550)
      A couple of hdds I don't remember the brand(maybe a seagate barracuda and a dumb old disk for data)
      We tried to install it using the regular clover+high showers installer but we couldn't get it to reach the installer, then we tried osx-amd(don't know if i can talk about it there, sorry if i can't) and we still couldn't get to the installer.
      Is there a guide i can use to install osx in that machin, i tried to search in the forum but i couldn't find it.
    • By hopoc
      Hi Guys,
      I’m stuck with 3mb VRAM, and can’t get my screen resolution! I’ve tried to reinstall 18 times with different configurations but I can’t seem to get it right! PLEEEEASE HELP I really don’t know what to do now. I've tried Enoch but still no success!
      System Model: HP EliteBook 8570p Processor: i7-3520M CPU @ 2.90GHz, 2901 Mhz, 2 Cores GPU:  AMD Radeon HD 7570M RAM: 12GB​

    • By lucasrm654
      Eu instalei o Hackintosh, porem uso um Cougar 200k, meu teclado, e a tecla shift, windows e alt não funcionam, não executam função nenhuma, já o Ctrl funciona como Shift, gostaria de saber como eu posso atribuir funções a essas teclas que não fazem nada e mudar a função do Ctrl.