Jump to content
c.ozzy

audio assente p5q pro ML 10.8.4

35 posts in this topic

Recommended Posts

Advertisement

lo so che mi ammazzerai....niente! :(

(Se vado in "Suoni", uscita, mi dice: non è stato trovato alcun dispositivo.... 

Share this post


Link to post
Share on other sites

Se vado in Sistema, software, estensioni, vedo che AppleHDAController è presente

 

(il file AppleHDA l'ho ottenuto tramite HDA Wizard, dopo ho ripristinato cache/permessi)

 

l'icona in alto è sempre grigia....

applehdacontroller.tiff

Share this post


Link to post
Share on other sites

quando dici "installare il dsdt.aml" intendi il copiarlo nella cartella /extra e basta? o devo fare qualcos'altro? :)


Ti ho corretto il dsdt da Errors, Warnings, Remarks

Lo personalizzato installalo nella cartella Extra

 

Passami IoReg

 

Aggiunto Device (HDEF) per l'audio

 

Controlla in S/L/E che tu non abbia altri kext di audio se si elimina.

Con ketx wizard installa AppleHDA ripara permessi e cache

Reboot

 

Fabio

usato questi files...nulla! :(

 

applehda non compare nelle estensioni caricate!

 

 

FUNZIONA! dopo l'ennesimo reboot va! :)) grazie!

Forse ho capito cos'è che non andava: avevo disabilitato (per qualche motivo che al momento non ricordo, :censored: ) l'hdef della scheda madre....! adesso funge! :D
 

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×