Jump to content

AMD Build help


Jonty!
 Share

8 posts in this topic

Recommended Posts

Hey guys,

Been away from the Hackintosh scene for a while now, couple of years.

Basically this is my spec, would I be able to install Lion at least on it?

 

Asus M4A78LT-M 760G Motherboard

AMD Phenom II X4 850 3.3GHz

ATI Radeon HD 5850 1024MB

 

I just need help in which distro/method would be the best, there's so many different ways of installing OSX now, I can remember back in 'day there was about 3 distros and that was it :)

 

Thanks,

Jonty.

Link to comment
Share on other sites

Thanks for your reply :)

Still a bit unsure on how to patch the kernel. Do I get a vanilla dvd image and patch it (and how :P)? Is there a link to a guide at all?

Thanks again!

Yes, and will work like a charm. Maybe iCloud services and FaceTime give you a real challenge, but other than that, it will be close to perfection. Follow the AMD section in the Developers Corner subforum.

All the best.

Link to comment
Share on other sites

Check the downloads section here on Insanelymac for the latest Lion kernel for AMD (and legacy Intel).

 

All the best!


P.S.: for a guide, use this: http://www.insanelymac.com/forum/topic/278181-amd-1073-guide-experimental-only/

 

Yeah, it's deprecated, and you'll have to follow slightly different instructions: first, don't use -legacy as a boot flag. Second, don't use the kernel linked there, but the one i suggested to you instead. Third, you don't have to replace Finder.app or patch XPCHelper or anything suggested in the comments.

 

Good luck.

  • Like 1
Link to comment
Share on other sites

Hey,

Thanks for your help so far :)

 

Managed to get iAtkos ML2 installed. However on first boot I've got the metal slate screen and the cursor I can move about. Native res etc but I'm stuck on it? I can move my mouse all the way to the left and it disappears so I'm thinking it could be something to do with incorrect settings of a multiple display?

Tried changing res in chamelon settings but it just defaults to native res once booted

 

Thanks.

Link to comment
Share on other sites

Hey,

Tried changing the screen rest EVERYWHERE but it still boots in 1600x900 :/

Chameleon boot.plist, main boot.plist, everywhere :/ Even boot flags won't bypass it. Would it be because I installed the 1600x900 resolution package on install?

 

Thanks.

Congrats Jonty!

 

Maybe double check your res settings in your .plist boot file, to verify your changes  are being applied? If not change them manually either in text or as a boot argument. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...