Jump to content

Problem with loading installation [iAtkos ML2, Niresh 10.8] with various bootloaders

3 posts in this topic

Recommended Posts

Hi all,


i have a problem starting the installation of Mac OSX Mountain Lion.


I tried iAtkos ML2 (on BlueRay & USB) & Niresh on USB and I get the same problem on both.


When i get into the Bootloader (The Clover Boot-loader, Chimera, and the bootloader from iAtkos) i can start the Installation like normal.


But the only thing that happens is that I can see see the loading screen (light grey with apple Logo on it) but after that the Pc restarts.


I tried various settings an Bootflags and i have no Idea what the Problem is. 


I also tried with the Bootflag "-v" (for the output look at the attachment)


And here is a Video from the pc restart fail.



My Specs:


Asrock P67


Intel i5 2500k


Nvidia Geforce GTX 570





Share this post

Link to post
Share on other sites

The EBIOS read error and block sectors are referring to a problem regarding your boot disk. Did you format your drive correctly before booting ?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.