Jump to content

Booting only in -x mode

3 posts in this topic

Recommended Posts

Hi guys, 
I've been following you for a while and now i've decided to start my hackintosh adventure.
I'm trying to install ML 10.8.4 on this build


MB Asus rampage 2 gene (latests bios)

CPU intel core i7 920
Ram 6*4GB Team Group Elite

GPU Sapphire hd78502gb

The hard disk i will use for this hackintosh is a wd caviar green 1tb

Other stuff i have on my build are 


Asus U3S6  (it's a pcy board for sata 3 and usb3)

Netgear pci ethernet card.

Ive booted it with GraphicsEnabler=No and -x flag and it worked, i installed it.
but now i'm stucked in lots of problems.
If i boot directly from the hd it doesn't work at all..if i boot from the usb and then select the hd it will boot just in safe mode and no graphics.

Googling around i've seen many people using similar hardware.
Thanks in advance for any help


Finally installed.
BTW it won't boot without the flash drive.
It gives me boot0 error but on the 4th line it starts writing weird.
Already tried the guide  here


No luck in solving.


Hope someone has a solution. 
Thanks in advance

Link to comment
Share on other sites

Same problem as yours. I installed retail ML 10,8,4 without any -x -v or else. But if i dont put the usb key i have error boot0 (chimera 1,1 / 2,0) or Panic with chimera 2,1. Even using the tips to boot use the disk stuff, unmount etc...  So if you have now the solution i'm interessted :)

Is there a way to copy the usb key bootloader on my mac directly? ^^'

Link to comment
Share on other sites

I've been banging my head on the wall the whole day but it seems i solved the boot issue.
Now i'm stucked in other kind of troubles.
It was something related to my gpu.

As suggested from a kind user in the italian section , on installation i made 2 partitions

1 is in FAT format of 1gb of size

2 in mac os journaled for the rest of the drive.

I also find googling around specific modified kext for my hd7850.

Now the sistem is still not working as it should..but at least starts from the hd.

Link to comment
Share on other sites


  • Create New...