Jump to content
Sign in to follow this  
Followers 0
MarcoPBC

Problemi con iATKOS s3 v2

3 posts in this topic

Recommended Posts

salve a tutti sono nuovo di questo forum :)
Ho installato sul mio Asus EeePC 1015pd iATKOS s3 versione 2.
Ci sono dei problemi per quanto riguarda l utilizzo di tastiera e touchpad che non funzionano e per il collegamento ad internet, infatti ne WI-FI ne Ethernet vengono rilevati.

 

Scheda WI-FI: Atheros 802.11n 

Ethernet: Atheros AR8132 PCI-E Family

 

Per favore aiutatemi non so come risolvere è urgente. Grazie in anticipo

Share this post


Link to post
Share on other sites
Advertisement

Per il wifi, devi cambiare la scheda....funziona solo con una scheda Broadcom....

Per il resto non lo so.....io ho installato su un acer aspire one d150 e funziona tutto...

Share this post


Link to post
Share on other sites

salve a tutti sono nuovo di questo forum :)

Ho installato sul mio Asus EeePC 1015pd iATKOS s3 versione 2.

Ci sono dei problemi per quanto riguarda l utilizzo di tastiera e touchpad che non funzionano e per il collegamento ad internet, infatti ne WI-FI ne Ethernet vengono rilevati.

 

Scheda WI-FI: Atheros 802.11n 

Ethernet: Atheros AR8132 PCI-E Family

 

Per favore aiutatemi non so come risolvere è urgente. Grazie in anticipo

Guarda qui: http://www.insanelymac.com/forum/topic/204476-guida-installare-snow-leopard-su-asus-eeepc-1005ha/page-5

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×