Jump to content

OSX won't boot after GeForce 9000 series driver install

6 posts in this topic

Recommended Posts



I had a build that was working perfectly today, with the exception of the graphics. I had a GeForce 9500GT card in an older machine that I put in it and could load it up with -x flag. I then installed the GeForce 9000 series driver and can no longer boot OSX - have tried several flags but nothing working.


I've attached images of verbose mode on the machine.


Any help would be greatly appreciated!



Link to comment
Share on other sites

Should have listed my spec too, sorry:


Gigabyte GA-Z77-DS3H/GA-H77-DS3H

Intel i3-3225

8GB Corsair DDR3 RAM


Mountain Lion was working on this no problem without graphics, audio or network.


I added my Mbox, audio worked fine, no problem.

I installed a TP-Link network card, which worked OOB, all fine still.

I added my GeForce 9500GT card, which would boot in safe mode.

After installing the 9000 series drivers, I could no longer boot in any mode and saw the above in verbose mode.



Link to comment
Share on other sites

Hi Artur,


I re-installed my graphics card using the VGA cable and disabled the onboard card. Before this, I didn't get any signal through my graphics card but I can now get through. It still hangs though - I've attached a picture of this in verbose mode.


Thanks again!




Link to comment
Share on other sites


  • Create New...