Jump to content
Sign in to follow this  
Followers 0
Shane 2

Error with IOBluetoothHCIController using myHack method

7 posts in this topic

Recommended Posts

I used myHack to create a bootable copy of Mavericks, and then the first time I boot it up, it showed me this:

 

RTC:Only sin

 

And ya, I have no idea what it is, and so I googled it around, and found out it's part of a bigger sentence. People say the fix is to use DSDT=DSDT.fake

 

All right, so it boots a little more, but then i bumped into [PCI... start], of course, npci=something would fix it, I opted for 0x2000 which always fix the issue for me.

 

The problem I'm facing now is this

 

**** [iOBluetoothHCIController][SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport!

 

All right, it still boots after stuck there for a few minutes or so, and then a white screen presents itself.

 

I have no idea whether it will then boot or not, I'll be waiting. But I think the chances are pretty slim.

 

If you need additional information, please comment, I'll reply ASAP.

 

Thanks!!

 

Hardware:

ASUS P5B Deluxe (P965)

Intel Core 2 Quad Q8300 (the older revisions without VT-x)

6 GB DDR-800 (2x2 + 2x1)

nVidia GTX 660TI

 

P.S. My system is O.C.ed, I will reset to default and tell you guys what happened.

P.P.S. I've then tried switching graphics card, PciRoot = 1, none of that work

 

UPDATE

 

It boots with a older GT 5xx, it's a entry-level card with DDR3.

 

I have no idea what happened, but the things I mentioned above still hold true. I do have to boot with "-v npci=0x2000", I still see that bluetooth thing, and I did wait a few minutes.

 

Now I see a beach ball spinning on a white screen, and hear my hard drive spinning. I'll just give it a few more minutes, or hours maybe. (turns out it's fan.)

 

UPDATE

 

Using -v -f npci=0x2000 solve the problem

 

I'll keep this thread open for more update, and then after it's all done, I'll then update it to a better-structured story and figure out more details in the spirit of science (if I have the time)

Share this post


Link to post
Share on other sites
Advertisement

I am having the same issue but npci=0x2000 doesn't solve it for me...

 

Config:

 

Intel core i3 1st gen

Gigabyte h55md2h mobo

nvidia gt240 with ddr5

award bios with AHCI support

 

 

Successfully installed iAtkos lion in past. This time PciRoot=1 and cpus=1 don't work either with Maverick using the myHack method. Please suggest something.

Share this post


Link to post
Share on other sites

What about it? There are various threads about AMD CPUs. What's the relation to this old thread? The error/message reported here is actually linked to graphics failing to initialise towards end boot process. It has nothing to do with CPU.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By PsychoKoopa
      I recently installed Mavericks on my HP 15-r174ca Laptop using myHack. I've worked out most of the kinks but can't seem to get audio working. I first VoodooHDA in [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] but that didn't work so I tried my best to remove it. Then I installed the AIO Audio Solution but the only sound output is Digital Only (HDMI). I can't get sound out of my speakers or headphone jack. Anyone know a way to fix this? (Pictures below of all info possible) 
       
      *Note: I feel like this may have something to do with Voodoo. I'm not using it intentionally but it shows up in System Info and the Preference Pane is still there. Does anyone know how to get rid of VoodooHDA 2.8.8?





    • By BlaidESP
      Hello everyone. I have been trying to install os x Mavericks for a long time, but it gives me lot of problems so I came here to see if I could fix it somehow. Well, first of all I will give some information about the computer I'm trying to install it on:
       
      It's an Asus with uefi, EZ mode, 2001 version.
      Motherboard: A88XM-A
      CPU: AMD A4-6300 
      Dual core, 3,69 Ghz
      Internet: Realtek 8111G
      Sound: Realtek ALC887-VD
      Graphics: Integrated AMD Radeon HD graphics
       
      First, I tried with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], but it turned off as soon as it entered the apple logo screen. 
      Then, I tried with Niresh. It installed, but the graphics were laggy and the internet, the sound, and well the graphics in general weren't working. I tried to install the kexts but didn't find them or either didn't know how to install them. And in addition, it gave me the boot 0 error.
       
      And now is when the real problem comes, I have tried using myhack. I have done all the proccess correctly, and now in the guide i've been following it says I have to replace the mach_kernel for a downloaded one that works for amd and mavericks. I have downloaded the os x mavericks installer from the Appstore but I belive it is the 10.9.5 version of it. Anyway, in case it was the 10.9.4 when I replace the kernel and rename it, after have intalled os x on the computer with amd, I then copied using the installer and the terminal, and removed the kernel from the hard disk, and then copied the one that works for it. Well, when I try to turn it on it suddenly turns off. I put it in verbose mode to see wheres the problem and it says: "Can't find mach_kernel" I have copied the commands and such correctly, and the names of the hard drive and USB too. I really don't know what to do.
       
      Thanks in advice, I'll be looking forward to hearing from you. If I break any forum rules please tell me and I will fix it, thanks again and greetings.
    • By matteuus
      Estou tentando instalar o mavericks, mas na hora do boot sempre da esse erro aqui, usei esse metodo http://www.insanelymac.com/forum/topic/298132-guia-aio-guias-para-hackintosh/ , usei o chameleon.
       
       
       
       
      especificações do hardware:
      Motherboard: GA-H87M-D3H
      Processador: Core i3 4330 LGA 1150 Haswell 3.5GHz, Intel HD Graphics 4600
      Memória: Corsair vengeance 4gb 1600mhz ddr3
    • By jmp909
      Hi,
       
      after a few KP's i managed to get my fresh Mavericks 10.9.4 system working relatively smoothly, but i'm not really sure about Power Management, Speedstep, C-States,P-States etc and also Wake from Sleep is broken. (No video signal on wake). I don't really know about patching my motherboard etc. Couldn't find any pre-made patches. Also i don't really understand whether i need SSDT or DSDT (apparently not the latter for UEFI Mobo?) and I don't know how i test eg C-States, P-States etc or what I need them for.
       
      One thing that's a possible "issue" is the Corsair H80i, attached to the Mobo via mini-usb. there's no controller software for OSX obviously. When I had a 10.9 Mavericks working with Sleep, it would wake itself up immediately with GLAN EHC2. This may have been the USB connection on the fan forcing it to wake up but not sure. Currently though Wake is broken as mentioned, so I can't just test that issue by unplugging the USB at the moment)
       
      any advice & links would be gratefully appreciated.
       
      Presumably first step would be to fix the system to be able to remove NullCPUPowerManagement?
       
      thanks
      J
       
      Mavericks 10.9.4 (from App Store) myHack installer myHack AppleIntelCPUPowerManagement patch NullCPUPowerManagement.kext  myHack TRIM patch kernel flags: npci=0x2000 dart=0 GraphicsEnabler=Yes Realtek81xx kext for ethernet (or might be using EthernetBuiltIn=Yes... not sure, as both present) Envy24 audio drivers for m-audio Audiophile2496 Chameleon NVFileRam kext for iMessage fix  
      ---
       
      Motherboard: Asus P8B75-V (UEFI)
      CPU: i7 3770
      GPU: Zotac GT210
      Cooler: Corsair H80i
      SSD: Samsung EVO840 250GB
    • By ergosteur
      Can someone explain to me why myHack has a bunch of .kexts in its Plugins folder? It seems they are the same kexts I have in /Extra/Extensions.
       
      Looks like OSX prefers the versions in myHack.kext/Contents/Plugins - I thought that the preferred location for hackintosh kexts was in /E/E so as to be safe when running updates?
×