Jump to content
Sign in to follow this  
Followers 0
Poco

Forum Update

3 posts in this topic

Recommended Posts

This past Thursday we completed our latest forum update to bring it up to date with the newest versions of the forum software by Invision. With this update in addition to the normal round of bug fixes and skin tweaks, we've also seen a great increase in performance :D - mostly to do with the reduction of queries on the topics table. Here's some notable changes that were also made.

 

SEO has had some major changes, which we hope will lead to better indexing of relevant results. In addition, friendly URLs are now enabled for easier identification of content. All old links will be automatically rewritten in the new format.

 

After some breaking changes last month which left our social integration dead, this update restores this functionality and continues to enhance it. When posting new content, share options are now accessible if you've linked your Twitter or Facebook account with the forum. If you haven't already done so, this allows for integration of authentication, status updates, and profile pictures. For the mistrustful ones, no we do *not* have access to your Facebook account ;). Shared content via Facebook now also features images from the post and not the default forum logo.

 

"Likes" have also been spread around the site, as well as tagging for the front page news articles. The articles system also has an improved comments system, now fully relying on the forum for styling and functionality. There are various other tweaks around the news articles to bring more consistency with the forum.

 

We hope you like the changes as much as we do :), looking forward to the new features IPB will be adding such as "best answer".

 

As always if you experience any difficulties with the site on the desktop or mobile, let us know through PM or our Feedback forum.

Share this post


Link to post
Share on other sites
Advertisement

The database errors are related to the SQL server and not from a bug in the software. I poked the owners a few days ago and it appears to have been resolved

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×