Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Sign in to follow this  
BugsB

Welcome to my "x86 on a Toshiba Satellite P100" blog

Recommended Posts

I hope you can find some helpful information here :rolleyes:

 

Most information is stored in my signature. Anything which would make it overflow comes in here.

 

nJoy :graduated: !

-----------------------------------------------------------------------------------------------------------------------

!! DON'T use ACPIFamily.kext 1.0.3 ("ACPI-fix" in distros) with Toshiba P-10x --> random kernel panics @ boot!!

-----------------------------------------------------------------------------------------------------------------------

Laptop Toshiba Satellite P100-102 17" with Intel 945PM Express chipset, Core Duo T2400 & 160 GB SATA HD + Vista-enabled BIOS v.4.2 | Leo 10.5.4 MBR EFI: Kalyway 10.5.1 + Kalyway .2/.3 Updates + Apple .4 update | shutdown, restart, sleep & wakeup + Graphics Adapter NVidia GeForce Go 7600 + DVI external working 99% ONLY with NVInject from gotoh/OSx86 | FireWire 400, USB, DVD DL RW & TouchPad working out of the box| USB 2.0 mass storage with orByte's Generic USB2.0 (EHCI) Driver | LAN Intel Pro 1000 PL, PCMCIA TIxx12 and Atheros miniPCIe WiFi card (in exchange for low-quality Intel 3945) working thanks to Chun-Nan's kexts | Battery meter with jaro12345's PowerManagement bundle | Conexant High Definition Audio working with BIOS compiled by Kabyl | [surprise cool.gif]

Share this post


Link to post
Share on other sites
Advertisement
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×