Jump to content
InsanelyMac Forum
artur_pt

Mac OS X 10.9 Mavericks

Recommended Posts

Ola Pimentelx86, grato por responder, estarei atualizando nesse momento para o DP2, tinha seguido um tutorial daqui do insanelymac de um gringo que instalou o mavericks nessa mesma configuração que possuo, porem ele não citou sobre a questão do dsdt, acredito que conseguirei resolver o problema do som sem muito transtorno, agora sobre o boot, eu estou usando o pen drive de instalação para entrar no sistema, usando a flag -f, ja vi por ai ensinando como resolver esse problema, eu queria ter a sorte de resolver de uma forma mais fácil, ja instalei o chameleon e também o chover, sem sucesso, sempre o mesmo erro de boot. A pouco tempo não sei o porquê, o mavericks travou e eu tive que receptar, estou esperando terminar o download do DP2 para ver como irá ficar. Abraço.

Share this post


Link to post
Share on other sites
Advertisement

Olá

 

Muita coisa é resolvida com atualização.

 

Acho que o Chameleon + recente que existe já suporta numa boa o Mavericks, eu te recomendo logo de inicio o Chameleon...

Querendo ou não é necessária a instalação do bootloader no HD, iniciar só pela pen dificulta muita coisa.

 

Boa sorte!

Share this post


Link to post
Share on other sites

Olá, atualizei para o DP2, o audio continua na mesma, com o applehda aparece o ícone perto do relógio, ao rodar uma música no itunes, a musica nem inicia, ja com o vodoohda, a musica inicia (rola os segundos), mas ainda sem som, será que eu teria mais sucesso com o 10.8.5? ja tenho ele aqui pronto para gravar no pen drive, as vezes desconfio que minha placa de som não funciona e que eu precisaria de uma outra (não entendo ainda o fato de no site da gigabyte informar que essa placa tem um alc 898, e no aida64 informar que é um alc 899). De qualquer forma continuarei tentando. Grato a todos.


Esqueci de mencionar que eu tentei mudar o id la na kext (conforme informações que encontrei por aqui pela Insanelymac), mas piorava ainda mais (nem sequer detectava). Enfim, mãos a obra (estou longe de querer desistir rsrs).

Share this post


Link to post
Share on other sites

olá

 

mavs é para developer.. user avançado...

 

e já vai no dp8...

 

meu conselho.. isso é uma config.. um pouco dificil.. portanto não te aventures em terrenos por desbravar..

 

axo k devias instalar 10.8.5.. quando tiveres as coisas a funcionar ai.. podes pensar em 10.9 .. estás a meter a carroça na frente dos bois..

 

bom hack

Share this post


Link to post
Share on other sites

Pimentelx86 eu usei tanto o 2.8.2 como 2.8.4, sem sucesso e artur-pt penso realmente em fazer isso, eu tinha o mavericks na minha outra cpu, instalei sem problemas, tudo funcionou bem, mas nessa nova config não esta sendo facil rs, e eu ja tinha comprado assim por ter visto 2 pessoas dizerem que conseguiram fazer o hack com sucesso, um mesmo é membro daqui (só que não do forum português). Eu iria comprar uma ga-z87x-d3h, e ao ver o cara instalando com sucesso na ga-z87x-ud3h nao pensei 2 vezes e peguei ela mais por causa disso, achando que nao teria tanta dificuldade. Enfim, vou entrar no mac agora para ver a DP3. Grato a todos pela ajuda.

Share this post


Link to post
Share on other sites

ola...

 

o simbolo do audio esta presente na barra superior em 'negrito"?

 

suponho q vc tenha instalado a voodoo via . pkg dessa forma vc deve ter , em" preferencias " deve ter aparecido o painel de preferencias da voodoo em baixo da janela..

nas preferencias de audio tem formas de selecionar a saida que vc esta usando..green ou outra.....creio que a forma dessas configuracoes eh q vai te dar o audio...

c.frio

Share this post


Link to post
Share on other sites

Ola C.Frio, exato, la tem o painel e tudo mais, eu ja escolhi todas mas continuo sem som, ate mesmo liguei as caixas de som nas outras entradas mas nao adiantou, postarei depois os prints. Obrigado.

Share this post


Link to post
Share on other sites

Olá, segue os prints da situação, lembrando que mudei as configurações de audio tanto no app do vodoo como também nas opções do OSX, eu não instalei ainda o audio frontal do gabinete (vou fazer isso hoje), no windows o audio traseiro so sai quando marcado como audio frontal (notei isso mechendo ontem), quem sabe não pode ser isso...

 

Share this post


Link to post
Share on other sites

ola

 

na primeira tela tem um negocio a esquerda...1:LINE.....

 

naquela caixa tem outra opcao?

 

ve se tem audio na saida headfone,,,

 

c.frio

Share this post


Link to post
Share on other sites

Olá, C.Frio eu tentei mudando para todas as entradas, tanto no vodoo como no proprio mavericks, alem de tambem ligar a caixa em todas as entradas traseiras e nas entradas frontais, sem sucesso, o engraçado é que no windows, no gerenciador de audio realtek, se eu ligar as caixas na traseira ou na frontal, eu tenho que deixar sempre no codec marcado a opção de audio frontal, é como se o audio traseiro e o frontal fossem a mesma coisa, se eu conectar a caixa no audio traseiro e marcar no codec entrada traseira, nao sai som, sempre tenho que deixar como audio frontal, eu acho que deve estar bugado essa placa (talves so besteira do gerenciador de audio da realtek). Enfim, voltei pro Mountain Lion 10.8.5, sem sucesso, tentei patchear o applehda como vi em um tutorial mas nao adianta, e o voddohda nao funciona mesmo no mountain lion (tentei a 2.8.2 e 2.4.8), a nao ser q eu deva tentar um mais antigo. Comprei essa placa exatamente por ter visto uns caras fazendo Hackintosh com ela, comprei pela facilidade q eu achava que teria, se eu soubesse que seria assim, acho q compraria AMD, ja q o pc sera voltado para jogos (os amds sao mais baratos e tem um otimo desempenho para jogos), vamos deixar rolar, acho q vou dar um tempo e esperar ver o q iram lançar mais futuramente para esse alc 898 (que n sei o pq é mostrado como 899 no aida64). Muito obrigado a todos pela ajuda e um grande abraço.


Fiz minha ultima tentativa no Mountain Lion 10.8.5, instalei a vodoohda 2.7.3, finalmente o som sai, porem meio chiado e baixo, acho que as esperancas voltaram rs.

Share this post


Link to post
Share on other sites

Olá

 

Artur-pt, era exatamente esse tutorial que mencionei (alem de um cara que postou vídeos no youtube que também fez hack usando essa mesma configuração), muita gente utilizou essa mesma placa (vendo as outras paginas do tópico, tem um cara ate com  a gts 250 como eu). Para ver se resolve o chiado, eu vou instalar a vodoo 2.8.4 que um cara postou la. Valeu

Share this post


Link to post
Share on other sites

Olá

 

Eu tinha testado essas kexts também, sem sucesso, mas se eu consegui audio com a vodoohda mais antiga, isso mostra que há a possibilidade, talvez falte algum pequeno detalhe. Obrigado.

Share this post


Link to post
Share on other sites

Olá

 

Agora consegui audio com o vodoohda 2.8.4, minha luta agora é contra o chiado, eu vou tentar algumas configurações que no topico desses links que o C.Frio me passou. Grato a todos.

Share this post


Link to post
Share on other sites

olá

 

o mencionado guia em português.. afinal o forum é em português

 

http://www.insanelymac.com/forum/topic/261498-voodoohda-problemas-comuns/

 

Problema: som com chiado.
 

Solução 1: altere o formato da saída em Aplicativos - Utilitários - Configuração de Áudio e MIDI
audioemidi.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Solução 2: ative a opção "Use SSE2" nas preferências da VoodooHDA
voodoohdapp.png

bom hack

Share this post


Link to post
Share on other sites

ola..

 

desculpem ,acho que me expressei  mal...

 

@Lucas-Nash

 

 

ola..

qual instalador vc usou na GA-z87 ? chameleon,clover,myhack?

 

obrigado

c.frio

 

p.s.

 

qual o busratio para um haswell 4430 ?

 

obrigado..c.frio

Share this post


Link to post
Share on other sites

Olá pessoal,

 

Artur-pt, eu fiz isso, só que ainda tenho um pouco de chiado, é notável mas o som funciona bem mesmo assim, C. Frio eu utilizei o chameleon 2.2.2265, infelizmente não sei te informar o busratio (para ser sincero não faço ideia de onde ver isso, as gerações anteriores a intel dava essa informação no próprio site, mas nessa nova geração não encontrei tal informação). Desculpem a demora para responder, estava meio ocupado esses dias, eu também resolvi o problema do boot com [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]+terminal do mac, a única coisa que falta para o mac rodar redondo é resolver o problema do chiado (que não é mais tão grave assim). Tentarei novamente depois utilizar a applehda, qualquer coisa recorrerei ao mirone (se não for incomodo é claro). Fico muito agradecido a todos vocês. Abraços.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×