Jump to content
InsanelyMac Forum
artur_pt

Mac OS X 10.9 Mavericks

Recommended Posts

Advertisement

DP5 às mil maravilhas...tudo em cima inclusive o Mensagens. Notei o carregamento do sistema um pouco lento demais para o meu gosto.

Share this post


Link to post
Share on other sites

DP5 às mil maravilhas...tudo em cima inclusive o Mensagens. Notei o carregamento do sistema um pouco lento demais para o meu gosto.

Vi alguns reclamando disso, mas aqui está igual ao ML.

Share this post


Link to post
Share on other sites

olá

 

dp5 só veio melhorar dp4.. muito bom e estável .. meu mac os x de trabalho...

 

tudo a funcionar.. boot rápido , sistema está rápido .. 10.9 vai ser grande OS

 

meu loader é Clover...

 

bom hack

Share this post


Link to post
Share on other sites

olá

 

ultimas versões do chameleon fazem boot a 10.9 sem problemas

 

no entanto é bom dar atenção a Clover.. pois está evoluindo e em constante desenvolvimento.. e unico k faz o boot como os mac.. carregando o boot.efi presente nas imagens da apple.

 

1 bom principio para testar é instalar numa pen e testar a partir dai

 

bom hack

Share this post


Link to post
Share on other sites

Olá artur.

 

Então Clover é muito melhor que Chameleon se ele boota igual a um mac verdadeiro quer dizer que o hack fica mais perfeito.

Ele parecer ser mais organizado também.

 

Vou tentar instalar ML+Clover, vou deixar o Mavericks para quando lançarem a versão oficial. Acho que já está bem próximo, pois já lançaram a DP5 para lançarem a oficial não vai demorar.

Share this post


Link to post
Share on other sites

DP6 excelente! Boot rápido, desligamento rápido, tudo normal. Engraçado gstrider1 e artur-pt que o meu DP5 estava ao contrário e para vocês e outros estava normal. Eu nunca usei o Clover e acho que já é hora de testar mais profundamente. Se vcs estão satisfeitos, acho que é por aí o caminho.

Share this post


Link to post
Share on other sites

Nada de errado...tudo funfando redondinho no hack. O desligamento já está chegando quase ao nível do ML, tanto no ML do iMac quanto no ML do outro hack da patroa e filhota. Acho que daqui para frente serão poucos os ajustes...vamos ver...

Share this post


Link to post
Share on other sites

Update sem problemas e bem estável. Boot parece tão bom ou ligeiramente mais rápido que na DP7. Dedos coçando no aguardo da GM.

Share this post


Link to post
Share on other sites

Eu tinha instalado o Mavericks em uma cpu com um pentium dual core e5700, 4gb de ram ddr3 1333 rodando a 800mhz, hd de 500gb sata III, placa mãe ecs g41t-m7 e video gts 250. Agora mudei de configuração (a configuração nova está na assinatura) e estou estranhando uma coisa: meu mouse não funciona. Engraçado que o teclado tambem é multilaser e funciona, porém o mouse não vai a lugar algum, engraçado que no windows e até mesmo na bios da placa mãe funciona perfeito, dai eu peguei o ML 10.8.5 para ver e deu a mesma coisa, alguém ai já passou por isso? Testarei com outro mouse se possível daqui a pouco. Abraços.

Share this post


Link to post
Share on other sites

olá

 

quanto ao mouse se precisar de algum driver especial para funcionar.. deve estar ai o problema.. geralmente em mac os x .. as coisas tem de ser simples.. porque os drivers são limitados aos de sistema.

 

verifica também se está ligado numa porta usb2

 

bom hack

Share this post


Link to post
Share on other sites

Grato por responder Artur-pt, utilizei o mouse tanto nas USBs traseiras (3.0/2.0), como também na USB frontal (2.0/1.1), o teclado funciona em todas, menos o mouse. Acredito também na possibilidade de ser questão de kext, mas até para instalar o sistema se torna inviável pois o mouse não funciona nem na instalação (eu consegui instalar nessa configuração por ter formatado o hd no meu outro pc com mac, a instalação correu normal, dai reiniciei achando que o mouse funcionária, infelizmente não teve diferença). Ainda não encontrei outro mouse para fazer o teste, amanhã como sem falta eu terei algo a dizer sobre isso. Obrigado.

Share this post


Link to post
Share on other sites

Amigos, o problema era realmente o mouse, testei com um mouse da Microsoft e funcionou perfeito. Agora preciso instalar o sistema novamente (formatei sem necessidade). Grato pela atenção.

Share this post


Link to post
Share on other sites

Pessoal estou enfrentando 2 problemas:

1 - meu boot está dando erro com o chameleon 2.2.2265

boot0: GPT

boot0: test
boot0: test
boot0: GPT
boot0: test
boot0: test
boot0: error

2 - o audio nao funciona, o osx informa um erro na kext (applehda.kext) que usei para o codec alc 898 (placa gigabyte ga-z87x-ud3h). Também não estou entendendo o fato de que no site da gigabyte diz que o codec de audio é um alc 898, e no aida64 diz que é 899. Sobre o boot, estou usando um hd de 1TB da western digital (versão green). Qualquer ajuda é sempre bem vinda rs. Abraços a todos.

Share this post


Link to post
Share on other sites

Hello.

 

Se deu erro, mas o sistema conseguiu bootar não te preocupa.

AppleHDA não é só instalar e pronto tu deve editar tua DSDT, fala com o usuário Mirone ele é quem sabe editar essa kext de áudio. Ou tu pode usar a VoodooHDA 2.8.2 que está muito show: http://www.projectosx.com/forum/index.php?showtopic=355

Se escolher VoodooHDA tem que instalar a AppleHDADisabler.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×