Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Sign in to follow this  
yariminal

[problem] Iatkos l2 - Acer 5810T battery drain + no sleep + overheat

Recommended Posts

Hey there,

 

I managed to run iatkos l2 10.7.2 on my Acer Aspire 5810t

 

Specs are:

1.4 Ghz intel core 2 solo

4gb ram

Ati Radeon HD 4330m 512mb QE CL enabled (using 4330 ati kext and Aty_init added aticonfig and atiports to boot.plist)

1.3 camera working with anyisight kext

sound works with voodooHDA (changed gain to 0 to disable white noise)

shutdown\restart works

wifi changed to Atheros (replacing intel 5100 ANG)

Trackpad works with 2 fingers gestures

DSDT=yes (custom made by olarila forum)

boot flags: USBBusfix=yes arch=i386

 

not working:

1. Sleep (tried sleep enabler with no success) p.s: gets into sleep but dosn't wake up

2. Cpu is on 65± degrees (on Windows 8 its 53±)

3. Battery drains very fast 2 hrs with mac (4.5 hrs in windows 8)

4. 3d games freezing (every game I tried from the Appstore that has a 3d graphics freeze)

 

can anyone help me with this things?

 

thanks

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×