Jump to content

71 posts in this topic

Recommended Posts

Advertisement

Since earlier today. In fact, I was astonished Voldemort was the first to come with the news. It's running fine on all my computers, but in my main rig its boot ended up being a bit slower (23 sec against 20 sec with 10.8.3).All the best!

Share this post


Link to post
Share on other sites

I've updated my system everything was good. Only four things that I had to correct, namely ATI5000Controller, AGPM, AppleHDA. AppleSmartBatteryManager.

After update I cannot get the sound working, even after AppleHDA replacement. Asus P5K-VM, ALC883.

So version of AppleHDA is 2.3.7 on other words apple didn't update their sound driver since 10.8.3. I replaced mine and it works for me.

Share this post


Link to post
Share on other sites

Any (good) news for Fermi users? :P

 

I'm think of upgrading to 10.8.4 or trying the latest nvidia drivers.

 

Performance is the same for me. The web drivers don't work though and I get a message saying I'll be notified once an update is available.

Share this post


Link to post
Share on other sites

Installed the OS X 10.8.4 update via the app store on my Thinkpad T61p, no new problems to report. iMessage and the Dictation works well as before. Fingers Crossed.

Share this post


Link to post
Share on other sites

I tried to repalce the AppleHDA using Kext Wizard. It seemed to be a problem of permissions. I finally deleted the AppleHDA.kext in the /System/Library/Extensions and reinstalled the modified one using Kext Wizard and finally worked.

 

The 10.8.4 appears faster for me. Maybe because I used the combo and it replaced more components.

Share this post


Link to post
Share on other sites

Update done.

No issues.

Everything works smooth :D

Share this post


Link to post
Share on other sites

hello @ all

 

long time no see :wink_anim:

 

wait for it ....

 

... no problems here, everything's fine :thumbsup_anim:

 

greetings

Share this post


Link to post
Share on other sites

Update went fine, I just needed to reinstall Asepsis' wrapper, RehabMan's battery kext and patch the new AppleHDA for my ALC663 and AppleIntelSNBGraphicsFB for my VGA port.

Share this post


Link to post
Share on other sites

:)

 

Acer 8930 G :thumbsup_anim:

 

Version du système:	OS X 10.8.4 (12E55)
 Version du noyau:	Darwin 12.4.0
 Volume de démarrage:	Mac ML SSD
 Mode de démarrage:	Normal
 Nom de l’utilisateur:	gils (gils)
 Mémoire virtuelle sécurisée:	activée
 Temps depuis le démarrage:	15 minutes

GeForce 9600M GS :

 Jeu de composants:	GeForce 9600M GS
 Type:	Processeur graphique (GPU)
 Bus:	PCIe
 Logement:	Slot-1
 Longueur de la voie PCIe:	x16
 VRAM (totale):	512 Mo
 Fournisseur:	NVIDIA (0x10de)
 Identifiant du périphérique:	0x0648
 Identifiant de révision:	0x00a1
 Révision de la ROM:	62.94.4A.00.12
 Moniteurs:
Moniteur :
 Résolution:	1920 x 1080
 Profondeur de pixels:	Couleurs 32 bits (ARGB8888)
 Moniteur principal:	Oui
 Miroir:	Désactivé
 Connecté:	Oui
 Intégré:	Oui


Périphériques :

Headphones (Black Front) :

 Appareil de sortie par défaut:	Oui
 Appareil de sortie du système par défaut:	Oui
 Fabricant:	Voodoo
 Canaux de sortie:	2
 Débit d’échantillonnage actuel:	192000
 Transport:	Intégré

SPDIF-out (Black Front) :

 Fabricant:	Voodoo
 Canaux de sortie:	2
 Débit d’échantillonnage actuel:	48000
 Transport:	Intégré

Microphone (Pink Front) :

 Appareil d’entrée par défaut:	Oui
 Canaux d’entrée:	2
 Fabricant:	Voodoo
 Débit d’échantillonnage actuel:	192000
 Transport:	Intégré

Digital-out (HDMI) :

 Fabricant:	Voodoo
 Canaux de sortie:	2
 Débit d’échantillonnage actuel:	48000
 Transport:	Intégré

Headphones (Black Front) :

 Appareil de sortie par défaut:	Oui
 Appareil de sortie du système par défaut:	Oui
 Fabricant:	Voodoo
 Canaux de sortie:	2
 Débit d’échantillonnage actuel:	192000
 Transport:	Intégré

SPDIF-out (Black Front) :

 Fabricant:	Voodoo
 Canaux de sortie:	2
 Débit d’échantillonnage actuel:	48000
 Transport:	Intégré

Microphone (Pink Front) :

 Appareil d’entrée par défaut:	Oui
 Canaux d’entrée:	2
 Fabricant:	Voodoo
 Débit d’échantillonnage actuel:	192000
 Transport:	Intégré

Digital-out (HDMI) :

 Fabricant:	Voodoo
 Canaux de sortie:	2
 Débit d’échantillonnage actuel:	48000
 Transport:	Intégré

 

Darwin Kernel Version 12.4.0: Wed May 1 17:57:12 PDT 2013; root:xnu-2050.24.15~1/RELEASE_X86_64 x86_64

Share this post


Link to post
Share on other sites

I've updated my system everything was good. Only four things that I had to correct, namely ATI5000Controller, AGPM, AppleHDA. AppleSmartBatteryManager. So version of AppleHDA is 2.3.7 on other words apple didn't update their sound driver since 10.8.3. I replaced mine and it works for me.

Hi, Alex. I've got some questions for you if you don't mind :D

First of all, is your hack laptop or desktop? Mine is laptop and I've found that the 10.8.3 and 10.8.4 update caused my hack to the black screen. Even though I've made it work just as it supposed to be. But it's really a surprise after so many no-brainer updates.

Second, you've mentioned AGPM. As far as I know, there is not a detailed tutorial about AGPM for ATI cards since there're many parameters in the AGPM setting unknown to us, unlike the Nvidia's. :( Hope you would share your experience :D

Last, why do you have to correct AppleSmartBatteryManager? You've manually modified them before?

 

I tried to repalce the AppleHDA using Kext Wizard. It seemed to be a problem of permissions. I finally deleted the AppleHDA.kext in the /System/Library/Extensions and reinstalled the modified one using Kext Wizard and finally worked.

 

The 10.8.4 appears faster for me. Maybe because I used the combo and it replaced more components.

Well, in my opinion, if you're in 10.8.3 and use the delta to upgrade, there should be the same amount of modifications made to OS X as the combo one does. Because the combo is suitable for all 10.8 and later, being in 10.8.3 means you've already modified your OS X with the contents in combo update while not in delta one. I think the performance has nothing to do with the combo or delta choice. :D BTW, just my personal opinion :D

Share this post


Link to post
Share on other sites

FaceTime and iMessage is broken for me on 10.8.4. I tried changing SMBIOS and deleting FileNVRAM.dylib, reinstalling Chameleon with the module again, and same result. I get this message:

 

"The server encountered an error processing registration. Please try again later."

 

Not sure what else to do. Unless Apple doesn't like something from my computer or something.

Share this post


Link to post
Share on other sites

FaceTime and iMessage is broken for me on 10.8.4. I tried changing SMBIOS and deleting FileNVRAM.dylib, reinstalling Chameleon with the module again, and same result. I get this message:

 

"The server encountered an error processing registration. Please try again later."

 

Not sure what else to do. Unless Apple doesn't like something from my computer or something.

Mine works fine. Maybe you can try Clover for iMessage and Facetime

Share this post


Link to post
Share on other sites

FaceTime and iMessage is broken for me on 10.8.4. I tried changing SMBIOS and deleting FileNVRAM.dylib, reinstalling Chameleon with the module again, and same result. I get this message:

 

"The server encountered an error processing registration. Please try again later."

 

Not sure what else to do. Unless Apple doesn't like something from my computer or something.

Mine works fine, using Chameleon v2.2svn r2189 and FileNVRAM-1.1.3.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×