Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
haroldosm20

Inicializacao mountain lion 10.8.3

58 posts in this topic

Recommended Posts

olá

 

possivelmente teu problema é com as caches

 

tenta fazer o boot

 

-f -v

 

bom hack

valeu Artur por me responder.... vou dar o boot sempre assim agora para ver.... se dá certo. ok

Share this post


Link to post
Share on other sites

Informo a todos que.... joguei fora minha instalacao do  mountain lion e peguei uma nova  mountain lion 10.8.4 de um torrent que usa outro instalador me perdoe nao sei posso pronunciar o nome dele aqui... mais o simbolo dele eh um trevo de 4 folhas todo verde

 

para fazer a instalacao  usei um tal de SuSE  que faz todo o processo de incluir a imagem raw  para o usb. via windows

 

 

bootei e instalei  resolvi dois problemas 

 

1- o boot eh rapido e esta iniciando sempre de primeira

2- meu processador agora e reconhecido com a velocidade real dele.

 

 

porem estou sem webcam  e  som   applehda  e voodoo    nao funcionam

 

nao sei mais o que fazer....  e as vezes meu pendrive... se desconecta sozinho e reconecta novamente...

 

 

e o mac avisa que o disposistivo se removeu..... 

 

 

 

sera que tem algo a ver.. com a energia....

 

 

 

 

as unicas kexts que instalei foram    fakesmc  e   nullpowermanagment.

 

 

2rrs235.png

Share this post


Link to post
Share on other sites

olá

 

costumo muitas vezes dizer ..

 

mac os x é para mac e desenvolvido exclusivamente para mac..

 

hack mac os x é 99% de leitura , googling, persistência e 1% de sorte que teu hardware seja compativél...

 

o 1% já tens.. o que me parece que falta é os 99%...

 

pois estás a falar de Clover... que está indicado aqui no forum e que tem de ser configurado.. e bem...

 

bom hack

Share this post


Link to post
Share on other sites

olá

 

costumo muitas vezes dizer ..

 

mac os x é para mac e desenvolvido exclusivamente para mac..

 

hack mac os x é 99% de leitura , googling, persistência e 1% de sorte que teu hardware seja compativél...

 

o 1% já tens.. o que me parece que falta é os 99%...

 

pois estás a falar de Clover... que está indicado aqui no forum e que tem de ser configurado.. e bem...

 

bom hack

Artur, amigo acho que agora vai.... descobrir o problema do meu hack.

 

 

estou usando clover.. otimo bootloader nao trava nada. instalei na HD  e esta funcionando muito bem.

 

 

 

antes de dar o boot  tenho que digitar este comando.

 

 

 

USBBusFix=Yes    e pronto meu hack está otimo... agora instalado  o som e a cameras e todas as portas usbs estão ok

 

 

acredite se quiser.. o problema era isso.   a unica coisa que achei estranho... é  que meu processador era reconhecido como 2,54Ghz que é o clock real.   quando booto com USBBusFix=Yes  ele volta a ser 1,6Ghz  mais a perfomance nao muda nada.... está maravilhoso..

 

 

 

agora para finalizar esta novela mexicana do meu hackintosh.

 

 

como deixar o comando.. USBBusFix=Yes  automatico no apple.boot.plist  para nao ter que digitar sempre na tela... de boot

 

meu bootloader é clover. 

 

 

galera de resto tá otimo  queria agradecer de coração a todos aqui que opinaram... e queria dizer que depois da internet.. a melhor coisa que tem é forum... aprendi muito com todos. aqui.

Share this post


Link to post
Share on other sites

olá

 

clover n é chameleon.. não se configura da mesma maneira

 

dá aqui uma boa leitura

 

http://www.insanelymac.com/forum/topic/282787-clover-v2-instructions/

 

e aki

 

http://clover-wiki.zetam.org/Content

 

bom hack

Artur

 

 

amigo eu voltei para meu mountain lion 10.8.3  o mesmo está instalado  instalei as kexts  nullpowermanagment, e fakesmc  e voodohda para o audio.

 

 

 

nao foi necessario instalar nada para  video teclado e mouse  e Web cam tudo reconheceu nativamente.

 

 

reiniciei a maquina  e  logo apos instalei o clover  e reiniciei,   quando o sistema subiu ele já parou de reconhecer o mouse e o teclado e a webcam

 

 

 

eu tenho certeza que alguma coisa relacionado ao bootloader está causando isso,  será que tenho que remover alguma kext ou adicionar alguma outra..  é algo relacionado ao usb pq a porta usb da esquerda, a webcam e o som voltaram a fica com problemas  creio que eles usam o mesmo barramento.

 

 

 

me ajude artur ja resolvi o problema do bootloader para mim o clover é otimo ele inicia sempre de primeira no HD. nada mais de pendrives para bootar o sistema.

Share this post


Link to post
Share on other sites

olá

 

possivelmente teu problema é com as caches

 

tenta fazer o boot

 

-f -v

 

bom hack

Artur vc quer a tela do -f -v   ? cara ainda nao resolvi isso  meu mountain lion 10.8.4 tende a nao inicializar de primeira

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×