Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Help first installation!

5 posts in this topic

Recommended Posts

Hi everyone,I'm trying to do my first hackintosh...

My target is to reach the installation of mountain lion but at the moment I can only start with the installation of Lion...So I want to put it on the 2nd hd and do a dual boot with win7.

The problemcomes when I try to install it, in fact when I use a boot cd and after I change it with the lion installation dvd my pc automatically reboot!I've tried many flag at the start,but nothing is changed..

I think that is possible that my nvidia card cause this issue,but I can't boot my pc with the vga attachen on the integrated intel hd 2000 so I must attach my monitor the the nvidia output...Is there anybody that can help me?

Here's are my pc information:


Pc Asus essentio CG8250-ITRE11

Motherboard Asus P8H67 M-PRO Intel Socket 1155

Hd 1 tb - seagate with Windows 7 home premium 64 bit

Hd 2 500 gb western digital

2nd generation Intel i5-2320 4 core - 3 Ghz - 6m cache

Integrated gpu Intel hd 2000

Video card Nvidia Geforce GTX-550 1Gb dedicated

Audio Realtek ALC 892 8-Channel High Definition Audio CODEC


Sorry for my bad english and thanks in advance!

Share this post

Link to post
Share on other sites

I already seen this guide but I didn't try to follow it..Is necessary to flash my bios or I can skip this part?And I think that'll be many problems with my gtx...Btw, before installi ml I wish to have a working os on my 2nd hd to do a clear installation, that's why I asked how can I do something to install my copy of Lion...

Share this post

Link to post
Share on other sites

I could be wrong but do not think there is a 64bit Intel graphics driver? I do know for ML there is a Hack/kext pack that works with NVIDIA on ML. It is currently required for my ASUS 550 non-Ti. I think I saw the pack listed in AMD working builds. The guide you used is for a 4xx card, there are some small differences, which may be causing you issues... I would put link but not on my normal OS right now... I am saving up for a EFI based motherboard and cannot wait!

Share this post

Link to post
Share on other sites

I reached a clean installation of 10.8.3, the problem is that sometimes it freeze but I can do something for it by using a screen saver tool that let my gou work for all the time or by upgrading to 10.8.4..I found difficult for let my audio working,I hope to found something to do about!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.