Jump to content
Slice

Clover Themes

1,649 posts in this topic

Recommended Posts

13 minutes ago, WeBeRiO said:


Don't understand, sorry. How is the way to activate it?
 

He was saying that there is no SVG theme it should say Daylight. Did you install the Clovy theme?

Share this post


Link to post
Share on other sites
Advertisement
6 minutes ago, apianti said:

Estaba diciendo que no hay un tema SVG que debería decir Daylight. ¿Instalaste el tema de Clovy?


No. I thought it was embedded in the code, like embedded. Where is a downloader possible? Thk.-

PD: Embbeded I should be able to do the same, double the size in 4k resolutions.

Edited by WeBeRiO

Share this post


Link to post
Share on other sites
8 hours ago, WeBeRiO said:


No. I thought it was embedded in the code, like embedded. Where is a downloader possible? Thk.-

PD: Embbeded I should be able to do the same, double the size in 4k resolutions.

 

Clovy is part of the Clover installer... There is a need to get away from non-scalable graphics so the embedded won't be updated, it will eventually probably be replaced a scalable vector graphics theme which will take less space to produce much better results. There is literally no reason to prefer the embedded theme over any other unless you just like it for its looks but no one is going to devote time to something that is basically just there so something appears on the screen if you don't install a proper theme. That's the only reason it exists. Just install either Clovy or a theme made for a 4k resolution.

Share this post


Link to post
Share on other sites
1 hour ago, luky35 said:

@Slice hi,

 

Sorry, a printing error.
I attach a config.plist with the Clovy theme, but it does not work.
What am I wrong, please?

Thank you!

 

Config.plist

 

File attached is a screenshot, not a config.plist file. Take a look on Slice's post in Clover explanation topic.

 

You have to put "Daytime" (if you want) and Timezone in Embeddedthemetype (or delete this key if you don't use it). Clover Configurator isn't up to date for this parameters

 

Rev 4773
Daylight support in Clover GUI (like in Mojave).
You should choose
	<key>GUI</key>
	<dict>
		<key>Timezone</key>
		<integer>3</integer>
		<key>Theme</key>
		<string>embedded</string>
		<key>EmbeddedThemeType</key>
		<string>Daytime</string>
Then BIOS time + Timezone will be compared to 8:00 of morning and 20:00 of evening and set light type or dark.
 
Rev 4774
Clovy SVG theme has os_moja_night icon and Background_night to choose depending on daylight.

 

Edited by Matgen84

Share this post


Link to post
Share on other sites

Clovy SVG theme is not embedded.

For vector SVG theme you have to set

	<key>GUI</key>
	<dict>
		<key>Theme</key>
		<string>Clovy</string>

For embedded theme which is raster theme based on PNG graphics you have to set

	<key>GUI</key>
	<dict>
		<key>Theme</key>
		<string>embedded</string>

Do you see any difference?

Share this post


Link to post
Share on other sites
46 minutes ago, Matgen84 said:

 

File attached is a screenshot, not a config.plist file. Take a look on Slice's post in Clover explanation topic.

 

You have to put "Daytime" (if you want) and Timezone in Embeddedthemetype (or delete this key if you don't use it). Clover Configurator isn't up to date for this parameters

 


Rev 4773
Daylight support in Clover GUI (like in Mojave).
You should choose
	<key>GUI</key>
	<dict>
		<key>Timezone</key>
		<integer>3</integer>
		<key>Theme</key>
		<string>embedded</string>
		<key>EmbeddedThemeType</key>
		<string>Daytime</string>
Then BIOS time + Timezone will be compared to 8:00 of morning and 20:00 of evening and set light type or dark.
 
Rev 4774
Clovy SVG theme has os_moja_night icon and Background_night to choose depending on daylight.

 

I attach my config.plist if you can write me a Clovy theme.

Thank you!

 

config.plist.zip

Share this post


Link to post
Share on other sites
14 minutes ago, luky35 said:

I attach my config.plist if you can write me a Clovy theme.

Thank you!

 

config.plist.zip

 

It is done. I think your time zone is 1 like in France.

 

As I said before Timezone and EmbeddedThemeType aren't mandatory to use this vector theme

config.plist.zip

Share this post


Link to post
Share on other sites

@Matgen84 hi,

 

Thanks for the help, but the topic does not show.
Upload a theme that I used before.

 

Thank you!

Edited by luky35

Share this post


Link to post
Share on other sites

hmm. i downloaded the clover 4784 package from sourceforce and installed clover and the clovy theme. however it hangs the UI if i switch themes from clover options? not sure what i missed?

 

edit : ok it works on my Dell by not the T420 for some reason. looks good!

Edited by tluck

Share this post


Link to post
Share on other sites
9 hours ago, luky35 said:

@Matgen84 hi,

 

Thanks for the help, but the topic does not show.
Upload a theme that I used before.

 

Thank you!

 

You have to install the Clovy theme when you use the Clover installer, then set it as the default theme by whichever method you prefer, the config.plist method was shown to you above by Slice.

1 hour ago, tluck said:

hmm. i downloaded the clover 4784 package from sourceforce and installed clover and the clovy theme. however it hangs the UI if i switch themes from clover options? not sure what i missed?

 

edit : ok it works on my Dell by not the T420 for some reason. looks good!

 

Probably a bug switching between the two types of themes, vector and raster.

Share this post


Link to post
Share on other sites
19 hours ago, luky35 said:

I attach my config.plist if you can write me a Clovy theme.

Thank you!

 

config.plist.zip

Something is not clear in my answer?

10 hours ago, tluck said:

hmm. i downloaded the clover 4784 package from sourceforce and installed clover and the clovy theme. however it hangs the UI if i switch themes from clover options? not sure what i missed?

 

edit : ok it works on my Dell by not the T420 for some reason. looks good!

Can you test previous version of Clovy/theme.svg?

For example this one

theme.svg.zip

Share this post


Link to post
Share on other sites
11 hours ago, tluck said:

hmm. i downloaded the clover 4784 package from sourceforce and installed clover and the clovy theme. however it hangs the UI if i switch themes from clover options? not sure what i missed?

 

edit : ok it works on my Dell by not the T420 for some reason. looks good!

Make me, please, screenshot with main menu (F10) when embedded theme used. I want to know what icons used.

Share this post


Link to post
Share on other sites
9 hours ago, Slice said:

Make me, please, screenshot with main menu (F10) when embedded theme used. I want to know what icons used.

here is the image with embedded on my T420 - i have 2 disks. even with single disk (Windows, macOS and recovery) i get black screen and hang. with new and older theme.svg file

screenshot1.png

Edited by tluck

Share this post


Link to post
Share on other sites
22 hours ago, Slice said:

What version of macOS?

disk 1:

Mojave  APFS

Windows NTFS

 

disk2

Mojave APFS

HighSierra APFS

Sierra HFS+

 

 

 

Share this post


Link to post
Share on other sites
4 hours ago, Bwitcher said:

@Slice same issue,  stuck on boot , if i choose Clovy theme in config.plist, even can't enter the clover GUI

Can you make a debug.log to see what is the point of hangs?

Share this post


Link to post
Share on other sites
5 hours ago, Bwitcher said:

@Slice same issue,  stuck on boot , if i choose Clovy theme in config.plist, even can't enter the clover GUI

 

Another issue, stuck on Clover GUI menu, if I switch from current theme to Clovy. (Clover r4789)

Edited by Matgen84

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By zazman
      Bonjour,
       
      Je rencontre un souci depuis la dernière maj supplémentaire catalina 10.15.4, même chose pour la 10.15.5 aujourd'hui : après le début de l'update, lorsque le pc redémarre, je ne vois pas le volume d'installation dans les volumes de l'écran de boot clover (v5118). j'ai juste Preboot dans les volumes cachés au démarrage, et j'ai essayé de les afficher, le préboot de l'install apparait bien mais le boot n'aboutit jamais par ce biais. du coup, je suis bloqué en 10.15.4. Auriez-vous une idée du problème ?
    • By y010204025
      Perhaps it was the first NEC (Lenovo) Lavie Z HZ550 to install hackintosh. I hope more people who like Lavie Z series can experience Hackintosh at HZ550. She is really great.
       
      I found HZ550 & HZ750 on the Chinese website, which is amazing. It weighs only 790g, 13.3 inches, and the standard 2k screen, which is too attractive to me. I am a Hackintosh enthusiast. I think HZ550 or HZ750 with MacOS is the best Unfortunately, the Lavie Z series is not listed in China, only exists in the Japanese and American markets, and in the Japanese market is the NEC brand, while the American market uses the Lenovo logo.
       
      Fortunately, I got an HZ550 from Taobao. Yes, not HZ750. In comparison, HZ750 has more touch screens and 360 ° flip. These are hard to attract me. More importantly, HZ750 is about 200g heavier than HZ550 That's why I chose HZ550. Well, because he is only 2,000 RMB.
       
      The specific introduction can refer to NEC Japan official website:http://nec-lavie.jp/products/hz13b/
       
      The HZ550 hardware list I obtained:
                                    
                       -/+:.          ningnan@ningnandeMacBook-Air
                      :++++.          OS: 64bit Mac OS X 10.15.5 19F96
                     /+++/.           Kernel: x86_64 Darwin 19.5.0
             .:-::- .+/:-``.::-       Uptime: 19m
          .:/++++++/::::/++++++/:`    Packages: 1
        .:///////////////////////:`   Shell: zsh 5.7.1
        ////////////////////////`     Resolution: 3840x2160
       -+++++++++++++++++++++++`      DE: Aqua
       /++++++++++++++++++++++/       WM: Quartz Compositor
       /sssssssssssssssssssssss.      WM Theme: Blue (Dark)
       :ssssssssssssssssssssssss-     Disk: 11G / 108G (12%)
        osssssssssssssssssssssssso/`  CPU: Intel Core i7-5500U @ 2.40GHz
        `syyyyyyyyyyyyyyyyyyyyyyyy+`  GPU: Intel Iris Graphics 6100
         `ossssssssssssssssssssss/    RAM: 4376MiB / 8192MiB
           :ooooooooooooooooooo+.    
            `:+oo+/:-..-:/+o+/-     
       
       
      Advantages: small size, light weight, 2K screen, 8G memory, 512g SSD, keyboard feels good, and wireless network card can be replaced, which is unimaginable in today's thin and light books.
      Disadvantages: The sound is small, almost the same as the mosquitoes.
       
      Ok, bragging is over!
      In order to use the wireless network, I changed the wireless network card from inter 7265 to BCM94352ZAE. Some people called it DW1560. It is uncomfortable that in China, this card and his elder brother DW1830 were hyped to a high price of 480RMB. of. Fortunately, I bought it early, and this card is also very stable under win10, and there is no high delay and outage. The hard disk should be PM951 of Samsung, not PM981, which is lucky.   Before installing Hackintosh: You need to prepare a 16G U disk, SanDisk is not a rough choice for making MacOS installation disk, I used the latest MacOS Catalina 10.15.5, got config.plist from Rehabman, and put together an EFI, the latest version of clover and kext drivers. Thanks to Rehabman and the developers of the Black Apple community. I do n’t like that OC team very much.
      Make an installation disk: If you have a computer running MacOS, you can use the command line to make it, if you do n’t have a computer running MacOS, you can try VMware, I know that the insanelymac forum allows discussion, or use ether to write the image to U disk, use the EFI I provided to boot into the installation process.   BIOS setting: Press F12 at boot to enter the BIOS settings, Tab switches to "Security-Secure boot", set to "DISable", this is what we need, and switch to "Boot -Boot devices", set the U disk as the first boot item You can directly enter the clover guide interface, please follow it for google it.
      It is worth noting that the remaining space of your EFI partition needs to be greater than 200M, otherwise, the disk format will be wrong. In addition, the format partition format is APFS, do not choose to encrypt, your data is not valuable, at least you must have this awareness of Hackintosh, the file safe is also the same, do not enable, do not use to find your mac, otherwise, change the machine, OK .   Fortunately, no additional ssdt patch is required. All the patch functions are implemented through clover. The flat Apple is turned on. This is to solve the problem of the flower screen. You can find a solution yourself.
      Experience your black apple, this will bring a better experience than MacBook Pro. EFI_HZ550.zip
    • By cvad
      View File Bootdisk Utility
      Make bootable USB Flash Disk for MAC OS X with Latest Clover bootloader revision fast and easy by one click! under OS Windows.
      Special utility from cvad & russian MAC community for new hackintosh users.
       
      Enjoy...
       
      For more information and complete instructions please see this topic.
       
      Anyone who likes the program, please support its Community Score.
       
       
      Feel free to "Rate File"
      Submitter cvad Submitted 04/28/2013 Category Bootloaders  
    • By STLVNUB
      Script file to clone and help build Clover, Opencore (official and unofficial) repos
      Script will create link to itself in /usr/local/bin/bob
      Wouldn't hurt to check there are no "Bob"'s there, i "Hope" there isn't.
       
      Then you only need to type bob. and a parameter
      "n" for NDK repo, unofficial
      "a" for ACID repo, official
      "c" for CLOVER
      It also takes "all" for ALL, if your game
      Currently NDK Repo has problems so "all" and "n" DON'T WORK
       
      Easier typing bob than.....usual stuff
      Enjoy
       
×