Jump to content
Slice

Clover Themes

1,517 posts in this topic

Recommended Posts

@Slice thanks for r4756 - r4757 commit, it solved prev. issue with "row1 posision" on Raster themes that have Custom "SelectionSmallWidth" for Layout.

Screenshot 3.png

Edited by Badruzeus

Share this post


Link to post
Share on other sites
Advertisement
7 hours ago, Badruzeus said:

@Slice thanks for r4756 - r4757 commit, it solved prev. issue with "row1 posision" on Raster themes that have Custom "SelectionSmall" for Layout.

Screenshot 3.png

 

What’s the theme please?

Share this post


Link to post
Share on other sites
33 minutes ago, chris1111 said:

All of my theme is fix since revision 4743 

 

Do you still get random Banner animation not working issue?

I got it on my 1360x768 disp res (limited Nvidia VESA), seems no problem on 1920x1080 though.

Edited by Badruzeus

Share this post


Link to post
Share on other sites
1 hour ago, Badruzeus said:

Do you still get random Banner animation not working issue?

I got it on my 1360x768 disp res (limited Nvidia VESA), seems no problem on 1920x1080 though.

No issue at all resolution screen

I test all 1366x768 and 1080p since clover 4743

I think its your themes plist because your themes plist is different of lots of themes in repos I use simple theme plist same as the Sherlocks theme

EDIT *** its not the absolute verity but this is what I think ?

Edited by chris1111

Share this post


Link to post
Share on other sites

Hi everyone 

here is update for crispyOSX 

 

 

Light.png.b60915311a593b10a0628b720a4bf15d.png    Dark.png.413ac89bf35ee8dd246c5e5f04bbe28b.png

 

 

@blackosx can you push update to repo ?? 

https://drive.google.com/file/d/1SEPP_J-vj3Rs9VHl0fg8onX6P7szccmJ/view?usp=sharing 

 

if theme still missing icons let me know will do update asap 

 

Thank you 

 

Edited by insanelyDeepak

Share this post


Link to post
Share on other sites
38 minutes ago, blackosx said:

Have you updated to the latest version of Clover?

@blackosx hi,

 

Thanks for the notice.
Now it's okay.

Share this post


Link to post
Share on other sites
On 11/15/2018 at 8:56 AM, blackosx said:

Have you updated to the latest version of Clover?

Hi man, you are something like a legend in hackintosh boot themes during these years, many friends include me want to ask a question: why you don't have converted your famous BigScreens chameleon theme for Clover? It's superb.

 

 

Thank you for your creations, they are amazing.

Edited by mrhevor

Share this post


Link to post
Share on other sites

Hi mrhevor.

 

One reason why that theme never made it to clover is that I always wanted Chameleon themes to stay as Chameleon themes and for Clover to have it's own new themes which it now does and plenty too thanks to Badruzeus' dedication to the cause. Another reason is those Chameleon themes came from when I had plenty of time but unfortunately time is more precious these days.

 

Also, technically that style of theme does not exist for Clover because it's GUI only really supported 128px icons and 256px icons with a few theme.plist tweaks, so no chance of using 892x714px or 591x563px sized icons as used on the big screen themes.

 

Having said that, Slice has worked hard to bring SVG support to Clover so maybe in time things may change. I've just checked back to voodooprojects to look at the big screen themes and yeah, I guess they did look good. So let's just say for now, never say never. The original theme was from 2009 so maybe there could be a possibility of 10 year anniversary edition... but then maybe there won't... who knows... 

 

Share this post


Link to post
Share on other sites
12 hours ago, blackosx said:

Hi mrhevor.

...

Thank you for your answer, I really appreciate it. I was imagine there was a little problem for the icons size. Bigscreens was a futuristic theme for 2009, it's like to see PIP function on your monitor (resized portion of TV showing another channel in a rectangular box), absolute fantastic. Many friends chose it just to shocking other people confused about that boot. I don't want image it "animated"!! LOL

 

Thank for your time and your passion.

Edited by mrhevor
grammar error

Share this post


Link to post
Share on other sites
32 minutes ago, Ingwar77 said:

Icons, Color and ...

Disks (I don't know how to fix it). So feel free to use my idea

theme.plist.zip

 

Great job :D Can you post theme folder? For help, there is 'Clover themes' topic instead of Vector themes, I think. Vector themes don't use theme.plist if I understand well.

Share this post


Link to post
Share on other sites
45 minutes ago, Ingwar77 said:

Icons, Color and ...

Disks (I don't know how to fix it). So feel free to use my idea

 

theme.plist.zip

themes.zip

 

Hi

 

Could you describe what is your problem with these 3  themes, please

Share this post


Link to post
Share on other sites
2 hours ago, Matgen84 said:

Could you describe what is your problem with these 3  themes, please

My problem with “Disks” icons axial displacement and “the volumes do not appear“.

Share this post


Link to post
Share on other sites
23 minutes ago, Ingwar77 said:

My problem with “Disks” icons axial displacement and “the volumes do not appear“.

 

The axial problem is resolved with Clover's newer version since r4756. I attached r4761. Do you made more icons for your 3 great theme? 

 

Disks theme works fine. But why there is two 'Selection_big.png"?

Clover_v2.4k_r4761.pkg.zip

Capture d’écran 2018-11-18 à 16.44.42.png

Edited by Matgen84

Share this post


Link to post
Share on other sites
8 minutes ago, Matgen84 said:

 

The axial problem is resolved with Clover's newer version...  Do you made more icons for your 3 great theme?

Clover v.4763

I do not plan to do new icons, and just share my idea. I ask enthusiasts and professionals to develop and improve it. Thanks in advance to everyone.

Share this post


Link to post
Share on other sites
Just now, Ingwar77 said:

Clover v.4763

I do not plan to do new icons, and just share my idea. I ask enthusiasts and professionals to develop and improve it. Thanks in advance to everyone.

 

Disks theme works fine with r4761, so it is the same with r4763. What do you mean by mentioning r4763?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By RougeOne
      Budget Workstation MacOS 10.14.1 build: z370 AORUS Gaming 5 - i5-8600K - RX 580 - UHD 630
      flawless iGPU/dGPU integration, fast FCPX editing/rendering, great overall performance for ~$1200 / ~£1000
       
      Update: updated WhateverGreen and Lilu, then updated OS to 10.14.3 and everything is fine! Even iMessage, which previously I hadn't been able to make work, is now working - possibly the update flushed the NVRAM?
       
      I'm gonna come straight out and admit it - I used newb tools which are considered taboo on InsanelyMac, and so this isn't so much an installation guide as it is a green flag to anyone considering the same hardware. My first and previous Hackintosh project was just over ten years ago and this site was massively helpful, so this is my (very small) way of giving back.
       
      EFI DIRECTORY
      http://s000.tinyupload.com/index.php?file_id=97606131925137056003
       
      HARDWARE
      CPU: Intel i5-8600K 3.6GHz hexacore (contains UHD 630 iGPU)
      CPU Cooler: be quiet! Pure Rock Slim (no paste needed, and fan facing front)
      Mobo: GIGABYTE z370 AORUS Gaming 5 (WIFI)
      RAM: 1x 8GB CORSAIR Vengeance LPX C16 2666MHz (in first slot)
      GFX Card: Sapphire RX 580 NITRO+ SE
      SATA: used ports 0, 1, 3, 5 (HDD problems when connected to port 4)
      HDD: generic
      DVD Drive: generic
      PSU: EVGA 500W Semi Modular (but you should get 650W!)
      Case: CoolerMaster CM590 III
      Fans: 2x stock case fans (one sucky on front, one blowy on back), 3x be quiet! BL046 120mm fans (two blowy on top, one sucky on front). Airflow near-perfectly balanced.
       
      ADVICE
      With the Clover configuration, you want to pay close attention to all things relating to graphics. There are some specific settings for ACPI, Boot, Devices and Graphics which should be copied exactly in order to get the iGPU and dGPU to work in perfect harmony. For instance, make sure you use ig-platform-id 59120003 rather than 59120000 if you want FCPX to be usable. With the right settings, FCPX will not only run, but run flawlessly.
       
      I was not able to figure out how to make NVRAM/PRAM behave itself, and I got errors when I tried to issue relevant commands. As a result, I could not at first get iMessage to work properly. It worked once on my first installation attempt but not from subsequent attempts. This Clover configuration therefore has no consideration whatsoever toward iMessage reliability - however, iMessage ended up working somehow, anyway - I noticed it after I'd updated to 10.14.3 but this may just have been coincidence.
       
      Onboard WiFi does not work. There is no driver for it. I'm using wired ethernet to a bridge router as it was cheaper than getting a compatible PCI card.
       
      Audio is working well after I installed the z370 audio patch, then the ALC1220 codecs, then AppleALC.
       
      With kexts for generic 3rd party SATA and generic 3rd party eSATA, my HDDs and DVD drive work perfectly well.
       
      Sleep/Wake functions run perfectly. iCloud functions run perfectly. Shutdown leaves the mobo LEDs on, annoyingly.
       
      My USB 3 ports seem to suffer from low power output, and I don't know why.
       
      Overall, this system appears to run about as well under MacOS 10.14 Mojave as it does under Windows 7. I would solidly recommend this build to anyone looking to build a computer for workstation purposes, on a budget.
    • By JhonneR
      Good morning, everyone, I'm sorry if I was wrong in choosing the topic but I need help.
      I have found it extremely difficult to mount a Hackintosh in my acer.
      Setup;
      I5 2430m 2.4 6GB RAM
      Mobo P5we0 - Intel intel Graphics 3000
      At the moment I have not found out what my audio codecs are.
      but I'll leave the link on the motherboard.
      however, my real problem is several.
      I have already used the itakos image, I have already used several images that could be installed normally and that after installing the image I do not have internet via cable or wireless.
      And another, I already looked in other forums and I know that I will be called a donkey in the logical question but I have not been able to install the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] or clover to start from the Hard Disk, so I do not know what to do.At the moment I still do not know if there has already been someone who has already installed the High Sierra or just the Sierra in this notebook model and obtained permanent success.
      If anyone can help me, I'll be grateful.
      Installations without success, but with the system already installed in ACER;
      SIERRA
      HIGH SIERRA
      MOJAVE
      All with the same symptom. Starting only by the bootable USB stick and without internet connection via cable and wireless.
      Appreciate ! Acer 5750 Official Page
    • By Slice
      Since rev 4844 Vector Themes are supported and there are ready-to-use Clovy by Clovy, cesium by Slice and BGM_SVG by Blackosx.
      You may see it's structure to create own theme
      -------------------------------------------------------------------------------------------------------------------------------------------------------
       
       
      Now I want to add vector graphics support in Clover. See rev 4560 and later.
      It is not working yet but designers may begin to create Vector Themes.
      It supposed to consist of SVG elements and has design size. It will be rendered to any screen size scaled from design size.
       
      What application in macOS can create SVG graphics?
      Inkscape is not working in macOS 10.11+. Pity.
      LibreOffice Draw works with SVG but buggy.
      Boxy SVG cost 10$ but looks good enough. It creates the best in simplicity files and have more then enough features.
      Illustrator is good but expensive.
       
      How to improve SVG file?
      Clover has restricted support for SVG. It is your job to make compatible file and as small as possible to speedup rendering.
      Some helps:
      Help:Inkscape – From invalid to valid SVG Inkscape files
      From invalid to valid SVG Adobe Illustrator files
      From invalid to valid SVG files of other editors: BKchem, ChemDraw and CorelDRAW
      Help:Illustrator – Assistance with creating and saving SVG images in Adobe Illustrator that will pass W3C validation
      User:Quibik/Cleaning up SVG files manually
      Later I will write own instructions specific to Clover abilities.
       
      How to create SVG fonts?
      You can google to find ready-to-use SVG fonts.  I found some problems with too beaty fonts: slow rendering and overflow crash. Be careful.
      You can get ttf or otf fonts and convert them into svg by using online WEB services. Not a problem to google.
      But then I want to find a way to simplify the font to reduce a size and speedup rendering.
      You can create own font by FontForge It is opensource and available for Windows, Mac and GNU+Linux. It creates otf font which you can convert to svg font.
       
      Pictures from Badruzeus
      https://www.insanelymac.com/forum/applications/core/interface/file/attachment.php?id=301597
×