Jump to content
About Just Joined group Read more... ×
Slice

Clover Themes

1,656 posts in this topic

Recommended Posts

Advertisement

Nicely done.

Would love an Asus theme ;-)

 

Sent from my SM-G930F using Tapatalk

Yes but is hard because I don't have a Asus for inspyring me  :angel:

Now I made a Beautiful theme HP in the same design to the Dell theme

the theme HP is specially for HP User   :thumbsup_anim:

26 animation   B) really cool,  also a unique selection OS

Enjoy also available in Clover themeManager

 

Screenshot 1080p on my PC

 

Edit ***

6 Janv 2017 Update 6 icons in Logo folder

 

screen21.png

 

Screenshot of my Laptop 1366x768

screen22.png

HP.zip

Share this post


Link to post
Share on other sites

Yes but is hard because I don't have a Asus for inspyring me  :angel:

Now I made a Beautiful theme HP in the same design to the Dell theme

the theme HP is specially for HP User   :thumbsup_anim:

26 animation   B) really cool,  also a unique selection OS

Enjoy also available in Clover themeManager

 

Screenshot 1080p on my PC

 

screen21.png

 

Screenshot of my Laptop 1366x768

screen22.png

 Nice  :wub:

would ur have asus theme?

Share this post


Link to post
Share on other sites

@vinhkm6 and @SavageAUS here the Asus theme in the same design of the last two other  B)

It is very nice and cool  :D 26 animations

available in the Clover Theme Manager and attaching here

Enjoy Clover Asus User  :angel:  Hope you like

 

Edit***

09 Janv 2018 Optise Logo on theme Asus

Attaching on Zip new Asus-Optimise

Optimising themes available in Clover theme Manager

 

captur30.jpg

 

screen24.png

Asus.zip

Asus-Optimise.zip

Share this post


Link to post
Share on other sites

Clover still can’t recognize truly icon when using apfs.

 

Such as when using apfs the system and recoveryhd are all using mac.icns and show same icon.

 

I suggest if Clover can’t distinguish system and recoveryhd when using apfs we can distinguish these disk by name.If name “Macintosh HD” then show mac.icns and if name “Recovery HD” then show recovery.icns.

 

This problem has be long time and can’t fix yet so I hope to fix this and make Clover show correct icon when using APFS.

 

 

从我的 iPhone 发送,使用 Tapatalk

Share this post


Link to post
Share on other sites

Can someone please create an ASRock theme?

Sure, give me desired theme and I will do my best

 

Sent from my Nexus 4 using Tapatalk

Share this post


Link to post
Share on other sites

Sweeeet!

Great job mate

Whoa..  :lol: thanks for BGM256's theme.plist anyway; all of my themes with 256px icons size are personalized with this.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By BALDY_MAN
      Hi All.
      Im Happy to share my new EFI file that I put together  18/10/2020. which got me up and running 11.0  Beta(20A5395g) on my hack
      a thanks you to everyone who's work I have use to assemble this EFI File. and the help I have received from this site
      I have used openCore 0.6.3, sound work for me (HDMI) and onboard Ethernet. map the usb ports as you wish.
      the definition to iMac20,2
      hope it helps all who need it
      PS. Please leave a comment if the EFI File is helpful to you
      (No Kexts were Harmed in the making of this EFI)
      THIS EFI. WAS MADE ON A Z490 GIGABYTE MASTER For the Z490 Gigabyte Master ONLY
                                                                                                                     regards
                                                                                                                                         Baldy_man
      GigabyteZ40Master.EFI.(20A539g) .zip
    • By MaLd0n
      -OpenCore Vanilla TUTORIAL-
       
       
      -USB Port Mapping TUTORIAL-
       
        1 -Create a USB bootable
       
      Create your usb installer, use this tool and download Catalina or Big Sur from Apple servers
       
      Catalina
      installScript_allfullapp.zip
       
      Big Sur
      installScript_1016fullapp.zip
       
      Credits: crazybirdy
       
      Copy Catalina / Big Sur installer to Applications folder, open terminal and run
       
      Catalina
       
       
      Big Sur
       
       
      If you want check one step by step, check here
       
      -Opencore Vanilla Tutorial
      https://tinyurl.com/ycvcnp8h
       
      2- EFI folder USB installation
       
      -EFI OpenCore Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition in your USB STICK
      https://tinyurl.com/ybwr9kq3
       
      -EFI Clover Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition in your USB STICK
      https://tinyurl.com/yxsw7d3t
       
      3- EFI folder SSD
       
      -EFI OpenCore Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition SSD 
      https://tinyurl.com/ybwr9kq3
       
      -EFI Clover Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition SSD
      https://tinyurl.com/yxsw7d3t
       
      4- Start Fine Tune
       
      Run this app and post full dump here for full ACPI solution
       
      RunMe.app
      https://tinyurl.com/y9562hz7
       
       
      If you like a SSDT way, here we go
      SSDT-OLARILA.aml.zip
       
      5- USB Solution
      USB INTEL SERIE 400.zip
       
      Use these kexts, enable XHCI port limit patch and follow this tutorial for remap USB ports
       
       
       
      --DSDT PATCHES--
       
      -FIX ERRORS AND WARNINGS -FIX ACPI ERRORS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA SERIE ID -DMAC -REMOVE LINES, PROBLEMATIC and UNUSED -FIX K.P in REBOOT -NVRAM -REAL TIME CLOCK -SLPB -DARWIN / WINDOWS -XHCI -PLUGIN TYPE -HDEF -ARTC -IPIC -TIMR -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -UAR1 -LAN -FWHD -USBX -PMCR -PPMC -XSPI -kUSBCompanionIndex -io-device-location -IMEI -EC -PNLF -ARPT -GFX0 -NVME -ACPI-WAKE-GPE -DTGP -HDMI / HDAU  
      --SCREENSHOTS--































      -If you want to buy me a beer - Donations with PayPal
      https://tinyurl.com/r2bvzm7
       
      Big Thanks to XLR and your Badass Motherboard, Ultrafast CPU, Coolest Heatsink, Huge Graphics Card, Tonnes of RAM,
      Gigantic Hard Drive, Lightspeed Disk Burner, Professional Sound Card, Massive LCD Display.
       
       
      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others!

      We're all here to have fun and learn from each other!
    • By qmgoqwe
      I have installed MacOS and Windows on the following hardware:
       
      AMD Ryzen 7 3700X MSI B450M Mortar Max Sapphire Radeon Pulse RX 5600 XT 6G Samsung 860 QVO, 1 TB SSD (PciRoot(0x0)/Pci(0x1,0x3)/Pci(0x0,0x1)/Sata(0x5,0xFFFF,0x0)) - MacOS on this disk Kingston A2000 SSD 1TB M.2 2280 NVMe (PciRoot(0x0)/Pci(0x1,0x1)/Pci(0x0,0x0)/NVMe(0x1,15-AD-CD-26-28-B7-26-00)) - Windows on this disk  
      OpenCore 0.6.1 MacOS 10.15.7 both disks GPT UEFI  
      Both OSs boot nicely and work as a charm when selecting either of the disks as boot disks in the BIOS.
       
      However, trying to boot Windows 10 from the Opencore Bootmanager (no matter whether PickerMode=internal or OpenCanopy) causes a Windows Blue Screen ("SYSTEM THREAD EXCEPTION NOT HANDLED").
      To be on the safe side, I have added an appropriate entry to Misc->Entries:
      <key>Arguments</key> <string></string> <key>Auxiliary</key> <false/> <key>Comment</key> <string>Not signed for security reasons</string> <key>Enabled</key> <true/> <key>Name</key> <string>Windows 10</string> <key>Path</key> <string>PciRoot(0x0)/Pci(0x1,0x1)/Pci(0x0,0x0)/NVMe(0x1,15-AD-CD-26-28-B7-26-00)/HD(1,GPT,2E9695CB-0F9A-4005-AADB-2FF9C96AD02C,0x800,0x32000)/\EFI\Microsoft\Boot\bootmgfw.efi</string> It points to the Windows 10 bootmanager on the Windows disk's EFI partition.
       
      What's wrong with that? Why does this cause a BSOD? It is not clear to me why it works when booting from BIOS but not here.
       
      config.plist attached (but maybe it has no relevance for the problem).
      config.plist
    • By le332313
      Can someone share the dell 5593/5493 EFI ? I try to fit the graphics driver, but it not working please help me thanks
       
    • By Nomade
      Hello All,
       
      It's been a while that I am trying to update my system to 10.15.16.
      The install seem to start, then at reboot time I only see the Normal boot and the Recovery option from the Clover boot menu.
      None of those 2 allow to complete the update.
       
      Is there any ways to force it to install and/or show the "Update" option on the Clover boot screen?
       
      PS: I'm using Z97-Gaming-3
×