Jump to content
Slice

Clover Themes

1,610 posts in this topic

Recommended Posts

Advertisement

Just a little question,

 

can you create dynamic themes like ps4 themes? it would be nice

 

:)

Nope. You could create animated icons and logo, but that's about it. No transitions whatsoever.

Share this post


Link to post
Share on other sites

Well, to be honest.. I was planning to upload this new theme named "HighSierra" on September 25th, but yeah.. we know, on that App*le day I'm pretty sure people will be busy updating their mach with a new macOS release, instead of just install a new theme GUI, LoL :P . Not sure why this theme named "HighSierra", except blurred background (with a little bit darker level) and Selection_big inspired (or borrowed) from 10.13's new Siri.app icon, just a same concept as previous "Clovernity" theme in ellipse icons though.

 

buuASK9.png

 

Enjoy:angel_not:

post-826765-0-99906900-1505842388_thumb.png

post-826765-0-42108300-1505842485_thumb.png

Share this post


Link to post
Share on other sites

Agree. That's a nice font.

Would be good to see that font ("Telegrama") applied to your other great themes  @badruzeus  :thumbsup_anim:

Hmmb, but the only not so eye catching about this font is letter "O" compared to "D" in UPPERCASE, both are look similar..

Share this post


Link to post
Share on other sites

Thanks 

Great work on the update but i have 2 icon requests as seen in images.

attachicon.gifscreenshot1.png

attachicon.gifscreenshot2.png

sure , will do shortly 

@Badruzeus im big fan of dark theme with crispy colors , really beauty Dark is one of best theme i have ever seen 

 

Keep it good work  :thumbsup_anim:

 

Thanks  

Share this post


Link to post
Share on other sites

Thanks 

sure , will do shortly 

@Badruzeus im big fan of dark theme with crispy colors , really beauty Dark is one of best theme i have ever seen 

 

Keep it good work  :thumbsup_anim:

 

Thanks  

Ha haa, unpredictable.. I've even previously marked this theme as "a not serious" one caused of unexpected final result with 1st concept.

But yeah, I'm happy if U're enjoy with it  :lol:. Then, let's see how this theme final result looks like..  :drool:

 

gtBUuFe.jpg

 

Share this post


Link to post
Share on other sites

Hi InsanelymacFans,  :)

Have U ever seen a theme "Like This" before? If U have, I won't upload it to the repo then, LoL.. #JKD

So, here's our new theme named "InsanelyLook" (although, it seems not a closer look but I hope U "Like This")

 

asMKLjf.png

 

Plz readme:

 

 

About theme name & banner: I use "InsanelyLook" instead of "InsanelyMac" for some reasons, 1st: I don't have any right or permission with proprietary web trademark for using in any publication (although Clover is OpenSource, but the website isn't), 2nd: I think it' s not a good idea to confusing people by using a same name for a theme & the website itself, 3rd: back to point 1 and 2 so I use my own Logo and name for Banner, sorry. Another reason is because this theme also not officially released by InsanelyMac forum, but from it's member.

 

Theme components: In respect to original web designer, It's true that my theme is inspired by the web front-end; but I rebuilt all of them from scratch (and made the two look different with some changes on coloring, shapes, background, etc).

 

High Sierra with APFS support? There's "vol_internal_apfs.icns" available on "icons" folder, however I'm not sure if it appears on GUI or doesn't, I my self using 10.13 with HFS+, so plz test it your self.

 

 

 

InsanelyLook theme v1.0 is now available on official theme repo, enjoy & happy hackintosh!  :angel_not:

Share this post


Link to post
Share on other sites

This is my themes, hope you guys love it

 

 

@blackosx, i wanna to know the way to creat font bitmap for clover, if you can tell me, i will appreciate that, tks

I have to say, this is one of my favorite themes ever. I love how simple and clean it is. Great job.

Share this post


Link to post
Share on other sites
Hello everyone.

 

Does APFS don’t support Clover theme?

 

When I update macOS10.13 with APFS I found all the icons became os_mac.icns and no other icns used.

 

post-1140626-0-31695400-1506880172_thumb.jpg

 

Before 10.13 the icon shows correct but 10.13 shows incorrect icon for the every volume.

 

PS:Legacy boot Clover don’t have this problem with APFS.

Share this post


Link to post
Share on other sites

 

Hello everyone.
 
Does APFS don’t support Clover theme?
 
When I update macOS10.13 with APFS I found all the icons became os_mac.icns and no other icns used.
 
 
Before 10.13 the icon shows correct but 10.13 shows incorrect icon for the every volume.
 
PS:Legacy boot Clover don’t have this problem with APFS.

 

Uhmmb, it's strange.. I never got this issue on my mach before, but yes.. I'm using Legacy & HFS+ for 10.13.

Also some reports about missing "embedded" theme icons, but they shown properly here.

Are you sure it' s related to APFS and not the ESP? On r422x (which exact rev I don't remember, was too fast testing here) I did install it under 10.13 +APFS, open config.plist using CC v4.51.0, some changed, save it, reboot, and voilaa.. gotta KP. I then boot to Ubuntu, mount EFI partition and just realized that my config.plist was damaged so it became unreadable (thanks to Clover for EFI-Backup feature). However, it was on prev rev, my bad I no longer have logs when it occurred.

 

#EDIT: I now remember; it was Clover r4225

Share this post


Link to post
Share on other sites

Uhmmb, it's strange.. I never get this issue on my mach before, but yes.. I'm using Legacy & HFS+ for 10.13.

Also some reports about missing "embedded" theme icons, but they shown properly here.

Are you sure it' s related to APFS and not the ESP? I remember on r422x (which exact rev I don't remember, was too fast testing here) I did install it under 10.13, open config.plist using CC v4.51.0, some changed, save it, reboot, and voilaa.. gotta KP. I then boot to Ubuntu, mount EFI partition and just realized that my config.plist was damaged so it became unreadable (thanks to Clover for EFI-Backup feature). However, it was on prev rev, my bad I no longer have logs when it occurred.

 

http://www.insanelymac.com/forum/topic/288685-clover-themes/?p=2486012

 

Yes i am sure it is related with apfs.

 

I use same theme between 10.12 and 10.13.10.12 shows correct icons with HFS+ but 10.13 shows incorrect icons with APFS.All the icons became os_mac.icns.

 

And i have a laptop with Legacy Clover and use also use APFS+10.13 and test the same theme but have no problem with icns.it can show correcy icon such as recoveryHD but my XPS cant show correct icons which use UEFI Clover.

Share this post


Link to post
Share on other sites

http://www.insanelymac.com/forum/topic/288685-clover-themes/?p=2486012

 

Yes i am sure it is related with apfs.

 

I use same theme between 10.12 and 10.13.10.12 shows correct icons with HFS+ but 10.13 shows incorrect icons with APFS.All the icons became os_mac.icns.

 

And i have a laptop with Legacy Clover and use also use APFS+10.13 and test the same theme but have no problem with icns.it can show correcy icon such as recoveryHD but my XPS cant show correct icons which use UEFI Clover.

What's theme name used above? Could you give me a link to it?  :)

Share this post


Link to post
Share on other sites

I have two machine APFS Install no issue about it on any themes

Glad to know @chris1111  :wink_anim: I may try tomorrow converting my 10.13.1 Beta with HFS+ to APFS for testing..

Share this post


Link to post
Share on other sites

Tested with APFS in legacy Clover and it also have this problem....

 

It is a commom problem in APFS filesystem.

Share this post


Link to post
Share on other sites

Tested with APFS in legacy Clover and it also have this problem....

 

It is a commom problem in APFS filesystem.

Not sure; I my self & also @chris1111 have no problem with installed themes GUI  :)  

Share this post


Link to post
Share on other sites

Well, to be honest.. I was planning to upload this new theme named "HighSierra" on September 25th, but yeah.. we know, on that App*le day I'm pretty sure people will be busy updating their mach with a new macOS release, instead of just install a new theme GUI, LoL :P . Not sure why this theme named "HighSierra", except blurred background (with a little bit darker level) and Selection_big inspired (or borrowed) from 10.13's new Siri.app icon, just a same concept as previous "Clovernity" theme in ellipse icons though.

 

buuASK9.png

 

Enjoy:angel_not:

hi,

 

could you attach this theme here?

 

I could not download at sourceforce.

 

thanks.

Share this post


Link to post
Share on other sites

Not sure; I my self & also @chris1111 have no problem with installed themes GUI  :)  

 

But can it be APFS UEFI problem? Cause I am getting same fault. My Preboot, Recovery and Primary HD all using same icon call as "os_mac.icns". I try to change name of the recovery driver icons it does not help. How to fix that problem. I tried your "One" theme  same thing happened all drives are using same icon even I tried your all updated themes same icon again nothing change.

Share this post


Link to post
Share on other sites

But can it be APFS UEFI problem? Cause I am getting same fault. My Preboot, Recovery and Primary HD all using same icon call as "os_mac.icns". I try to change name of the recovery driver icons it does not help. How to fix that problem. I tried your "One" theme  same thing happened all drives are using same icon even I tried your all updated themes same icon again nothing change.

Oh I got it, not only under UEFI but also Legacy with APFS has this issue as well. I can't explain better but, I think Clover assumes that Preboot & Recovery have a same UUID since they're just volumes inside an APFS Container which is 10.13 MacHDD, and only has one "os_hsierra.icns" for the GUI Entry.

 

So, do we need to create some new custom icons for these? I can't give a clear answer for now, sorry.

(and maybe, I was wrong; so plz correct it. Thanks).  :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By TomZanna
      Hi, I'm trying to install Mac Os Catalina on a HP 550-132NL.
      The system has:
      i7-6700
      RAM 12 GB
      GT 730
      LAN Realtek RTL8161
      ALC3863
       
      It passes the verbose phase but after the Apple logo goes away, it gets stuck on a grey screen and I can only move the pointer.
      Can I try to boot with the iGPU?
       
      origin.zip
      CLOVER_dGPU_USB_3.zip
    • By MaLd0n
      ---TUTORIAL---
      https://www.olarila.com/topic/5794-guide-install-macos-with-olarila-image-step-by-step-install-and-post-install-windows-or-mac/
       
      --Original Post--
      https://www.olarila.com/topic/6531-olarila-hackbeast-z390-designare-thunderbolt-full-dsdt-patches-clover-opencore/
       
      --Bios/UEFI Settings--
       
      *Update bios/uefi to F7+*
      1- Go to M.I.T./Advanced Frequency Settings tab
       
      Extreme Memory Profile (X.M.P.) - Profile 1
       
      2- Go to BIOS tab
       
      CSM Support - Disabled
       
      3- Go to Peripherals/Thunderbolt(TM) Configuration tab
       
      Security Level - No Security
      Thunderbolt USB Support - Enabled
      GPIO3 Force Pwr - Enabled
       
      4- Go to Chipset tab
       
      Internal Graphics - Enable
       
      ---CLOVER FOLDER---
      https://olarila.com/files/Clover.Folder/EFI CLOVER Z390 DESIGNARE.zip
      *Use this folder with FULL DSDT PATCHED
       
      ---OPENCORE FOLDER---
      https://www.olarila.com/topic/6364-mojave-catalina-on-mobos-series-100200300-with-opencore-bootloader/
      *Use this folder with FULL DSDT PATCHED
       
       
      ---Extract one Full dump for DSDT edits, post files---
       
      RunMe.app
       
       
       
      ---HARDWARE---
       
      --MOBO

      GIGABYTE Z390 DESIGNARE
      -Link
      https://www.amazon.com/Z390-DESIGNARE-Gigabyte-Thunderbolt-Motherboard/dp/B07K8RJZRG/ref=sr_1_1?keywords=Z390+DESIGNARE&qid=1565492390&s=electronics&sr=1-1

      --PROCESSOR

      Intel Core i9-9900K
      -Link
      https://www.amazon.com/Intel-i9-9900K-Desktop-Processor-Unlocked/dp/B005404P9I/ref=sr_1_1_sspa?keywords=Intel+Core+i9-9900K&qid=1553358099&s=gateway&sr=8-1-spons&psc=1

      --COOLER

      CORSAIR H100i RGB PLATINUM AIO Liquid CPU Cooler
      -Link
      https://www.amazon.com/CORSAIR-H100i-PLATINUM-Liquid-Cooler/dp/B07JWB5BSN/ref=sr_1_4?keywords=WATER+COOLER+CPU&qid=1565492509&s=gateway&sr=8-4

      --MEMORY

      Corsair CMW32GX4M2C3200C16 Vengeance RGB PRO 32GB (2x16GB) DDR4 3200 (PC4-25600)
      -Link
      https://www.amazon.com/Corsair-CMW32GX4M2C3200C16-Vengeance-PC4-25600-Desktop/dp/B07GTG2T7L/ref=sr_1_15?keywords=memory+ddr4+32&qid=1553358238&s=gateway&sr=8-15

      --GPU

      MSI RX Vega 64 AIR Boost 8G OC
      -Link
      https://www.amazon.com/MSI-RX-64-AIR-8G/dp/B07DH7S1X1/ref=sr_1_2?keywords=vega+64+gigabyte&qid=1565492819&s=electronics&sr=1-2

      --SSD

      Samsung 970 EVO 1TB SSD (MZ-V7E1T0BW) NVMe M.2 V-NAND
      -Link
      https://www.amazon.com/Samsung-970-EVO-1TB-MZ-V7E1T0BW/dp/B07BN217QG/ref=sr_1_1?keywords=s+samsung+970+evo+1tb&qid=1565493002&s=electronics&sr=1-1

      --POWER SUPPLY

      EVGA Supernova 1000 P2 80+ Platinum, 1000W ECO Mode Fully Modular 
      -Link
      https://www.amazon.com/EVGA-Supernova-Platinum-Crossfire-220-P2-1000-XR/dp/B00EKJQM5E/ref=sr_1_3?keywords=power+supply+1000w&qid=1565493196&s=gateway&sr=8-3

      --WIRELESS

      TP-Link Archer T9E
      -Link
      https://www.amazon.com/TP-Link-Archer-T9E-Beamforming-Technology/dp/B00TQEX7AQ/ref=sr_1_1?keywords=TP-Link+Archer+T9E&qid=1553358397&s=gateway&sr=8-1

      --CASE

      Thermaltake Core P5 Tempered Glass Black Edition ATX Open Frame Panoramic Viewing
      -Link
      https://www.amazon.com/Thermaltake-Tempered-Panoramic-Certified-CA-1E7-00M1WN-03/dp/B01N4IGVSC/ref=sr_1_2?keywords=Thermaltake+Core+P5&qid=1565493567&s=gateway&sr=8-2

      --DSDT Patches--
      -FIX ACPI ERRORS -FIX OEM SSDTs to AVOID ERRORS AND WARNINGS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA -DMAC -REMOVE PROBLEMATIC AND UNUSED DEVICES -FIX K.P in REBOOT -SLPB -DARWIN / WINDOWS 2015 -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -REAL TIME CLOCK -ARTC -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -FWHD -USBX -PMCR -PPMC -XSPI -CNVW -GMM -IMEI -EC -PNLF -ARPT -GFX0 -NVME -DTGP -ACQUIRE MUT0 0XFFFF -MUTEX MUT0 0x00 -EXTERNAL REFERENCES -UNKNOWNOBJ -HDMI / HDAU -FULL RENAMED DEVICES ---SCREENSHOTs---




















      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
      Thanks to KGP for SSDT Thunderbolt
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, Sampath007, onemanosx, erroruser, Jenny David, Olarila Facebook Community, Hackintosh Facebook Community and many others!
      We're all here to have fun and learn from each other!
    • By dgsga
      Can I propose a new subforum be created for the new OpenCorePkg OpenCore front end being created by vit9696 and others, it is a fantastic piece of work:
      https://github.com/acidanthera/OpenCorePkg
      Even at version 0.1 it runs my Mojave 10.14.4 setup very nearly flawlessly. It consists of a 10KB bootstrap BootX64.efi and a 200KB OpenCore.efi OS loader. All configuration is done using a very well documented config.plist 
       
       
    • By kingoffright
      Dear all,
       
      I have a external harddisk about 500GB, I installed the clover into it and the harddisk is GPT format, below is the 3 partitions details:
      FS01: EFI - disk0s1 - fat32
      FS02: install mac  image - disk0s2 -  hfs+
      FS03: install windows 10 - disk0s3 - fat32
       
      I can use this external harddisk to install Mac without issue, I use below steps to install windows 10
      enter the FS03:
      cd to efi/boot/ and excuete bootx64.efi
      after pop up the windows install screen, i click next and it shows error 'A media driver your computer needs is missing...' and the installation can not go any further.
      Firstly I use ultraiso to write the windows 10 image to a flash disk and no issue to start install window 10 so the image is working fine. Since I dont know how to write
      a wiindow installation image into harddisk partition, I used winrar extra all the files into disk0s3, am I missing some steps or actually clover not support to install windows
      by partitions, apprecating any helps.
       
×