Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 

85 posts in this topic

Recommended Posts

prueba deletar la smbios.plist de la Carpeta Extra, y vulve a instalar, si te da el mismo error tendra que cambiar un archivo en el USBInstaller

Share this post


Link to post
Share on other sites

EDIT:::: delete qualquiera AppleHDA o Voodoohda que tengas instalado, luego com kext wizard instale estes dos, repairpermissions/reboot

 

 

 

HDA 889.zip

Share this post


Link to post
Share on other sites

Elimine AppleHDA.kext y Vodoohda.ket y con la utilidad Kext Wizard instale las dos kext, le di a reparar permisos desde la misma utilidad y me sigue sin funcionar.

También hay en extensions un fichero AppleHDADisabler.kext, ¿hay que eliminarlo también?

Share this post


Link to post
Share on other sites

Hombre es obvio, el nombre lo dice todo, pero yo ne te he pasado este kext., deleta repara permissos reboot

Share this post


Link to post
Share on other sites

Ahora cuando sale la pantalla negra antes de salir la pantalla donde se pone la contraseña, veo que carga el sonido. El problema es que el ratón y el teclado ahora no me funcionan, es decir, tardan 10 min en funcionar, que era lo que me pasaba con la versión de iAtkos ML2.

 

El audio tampoco funciona.

Share this post


Link to post
Share on other sites

pues deletas los kexts que instalastes haver si es esto, que no me lo creio que pueda ser los kexts de audio, reparapermissos/reboot, download el Combo Update 10.8.3 instalas pero no reboot, abres la app Kext Wizard repara permisos reboot.

Share this post


Link to post
Share on other sites

Estas usando el Porto USB 3.0 para conectar el teclado ? disable en la bios el USB 3. 0 para ver si no es esto el problema.

Share this post


Link to post
Share on other sites

La placa Gigabyte GA-H61M-S2PV no tiene USB 3.0, todos los puertos son 2.0.

Al quitar los Kext que me pasaste, ya me vuelve a funcionar correctamente el teclado y ratón.

Edited by miljaus00

Share this post


Link to post
Share on other sites

me parece que estas meio perdido, en tu topico pones esto,

Gigabyte H61M-D2H-USB3 = AUDIO ALC 889

y aquí pones esto: : La placa Gigabyte GA-H61M-S2PV = AUDIO =ALC 887 , no tiene USB 3.0, todos los puertos son 2.0.,::: en que quedamos?

Share this post


Link to post
Share on other sites

Te comenté en uno de los anteriores post, que cambié de placa, ya que el problema del teclado y ratón me estaba dando muchos quebraderos de cabeza. Lo único que cambié fue la placa, la que ahora es la GA-H61M-S2PV.

Share this post


Link to post
Share on other sites

pues entonces el kext que te he pasado no sirve, tiene que ser otro, ahora ya que estas edite tu tópico com el hardware correcto please!!!

 

instale este ALC 887 y cambie el DSDT por este/ REPARE PERMISSOS/reboot

 

 

ALC 887 + dsdt.zip

Share this post


Link to post
Share on other sites

Hice el Comboupdate a la versión 10.8.3, y una vez hecho esto he instalado con el KW el kext de audio, he copiado el DDST y reparado permisos y reiniciado el equipo y sigo sin sonido.

Share this post


Link to post
Share on other sites

Perfecto, ya tengo el sonido funcionando. Ahora solo me queda el tema de poder arrancar sin emplear el USBInstaller. ¿Me puedes explicar los pasos a seguir para instalar el Chamaleon?

Share this post


Link to post
Share on other sites

hombre por fin, pense que iva tener que comprarte una radio nel chino :thumbsup_anim: :thumbsup_anim:

 

 

instala el .pkg com las opciones default y reboot sin el USB haver si tienes suerte y te funciona en la primera, o tendra que usar otro methodo

 

 

Enoch-rev.2234.pkg.zip

Share this post


Link to post
Share on other sites

ok, this is the second option for install it, download binarios chameleon folder i386 Download

1. open the folder i386 and copy boot1h for your USBInstaller.

2. boot from USBinstaller and go for utilities and open app Terminal

3. type diskutil list for identified your disk and partition where you installed of system ML = "(i.e: disk0s2)"

4. type diskutil unmount disk0s2

5. type cd /

6. type dd if=boot1h of=/dev/disk0s2 bs=4096

7. reboot

in steep 6 put your disk and partition "(i.e disk0s2 "), see your

Share this post


Link to post
Share on other sites

Me dice que no hay suficiente espacio disponible al copiar el archivo, ¿alguna sugerencia?

Puede ser porque es una imagen? Me refiero al USBInstaller. El pendrive es de 8GB.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×